JustPaste.it


!

!
version 15.0
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname HOSTNAME
!
boot-start-marker
boot-end-marker
!
logging buffered 52000
!
aaa new-model
!
!
aaa authentication login default local
aaa authentication login ciscocp_vpn_xauth_ml_1 local
aaa authorization exec default local
aaa authorization network ciscocp_vpn_group_ml_1 local
!
!
!
!
!
aaa session-id common
!
!
!
clock timezone PCTime -6
clock summer-time PCTime date Apr 6 2003 2:00 Oct 26 2003 2:00
!

ip source-route
!
!
!
!
ip cef
ip domain name domain.local
ip name-server IP Address
ip name-server 8.8.8.8
ip port-map user-protocol--2 port udp 3389
ip port-map user-protocol--1 port tcp 3389
no ipv6 cef
!
!
multilink bundle-name authenticated
licenseĀ 
!
!
object-group network ExchangeServer
description Exchange Server
host SERVER_IP_HERE
!
object-group network WalnutLAN
description Walnut LAN
LAN_IP_HERE 255.255.255.0
!
username username privilege 15 secret 5
username username privilege 15 .
!
!
!
class-map type inspect match-all sdm-cls-VPNOutsideToInside-1
match access-group 104
class-map type inspect match-any SDM_HTTPS
match access-group name SDM_HTTPS
class-map type inspect match-any SDM_SSH
match access-group name SDM_SSH
class-map type inspect match-any SDM_SHELL
match access-group name SDM_SHELL
class-map type inspect match-any sdm-cls-access
match class-map SDM_HTTPS
match class-map SDM_SSH
match class-map SDM_SHELL
class-map type inspect match-all PPTP_Allow
match access-group 107
match protocol pptp
class-map type inspect match-all sdm-cls-VPNOutsideToInside-2
match access-group 106
class-map type inspect match-all sdm-nat-user-protocol--2-1
match access-group 107
match protocol user-protocol--2
class-map type inspect match-all sdm-nat-user-protocol--1-1
match access-group 107
match protocol user-protocol--1
class-map type inspect match-all sdm-nat-smtp-1
match access-group 107
match protocol pptp
class-map type inspect match-any SDM_AH
match access-group name SDM_AH
class-map type inspect match-any SMTP_BLOCK
match protocol smtp
class-map type inspect match-any ccp-skinny-inspect
match protocol skinny
class-map type inspect match-any SDM_ESP
match access-group name SDM_ESP
class-map type inspect match-any SDM_VPN_TRAFFIC
match protocol isakmp
match protocol ipsec-msft
match class-map SDM_AH
match class-map SDM_ESP
class-map type inspect match-all SDM_VPN_PT
match access-group 103
match class-map SDM_VPN_TRAFFIC
class-map type inspect match-any ccp-cls-insp-traffic
match protocol cuseeme
match protocol dns
match protocol ftp
match protocol https
match protocol icmp
match protocol imap
match protocol pop3
match protocol netshow
match protocol shell
match protocol realmedia
match protocol rtsp
match protocol smtp
match protocol sql-net
match protocol streamworks
match protocol tftp
match protocol vdolive
match protocol tcp
match protocol udp
class-map type inspect match-all ccp-insp-traffic
match class-map ccp-cls-insp-traffic
class-map type inspect match-any SMTP_ALLOW
match protocol smtp
class-map type inspect match-any SDM_IP
match access-group name SDM_IP
class-map type inspect match-any SDM_EASY_VPN_SERVER_TRAFFIC
match protocol isakmp
match protocol ipsec-msft
match class-map SDM_AH
match class-map SDM_ESP
class-map type inspect match-all SDM_EASY_VPN_SERVER_PT
match class-map SDM_EASY_VPN_SERVER_TRAFFIC
class-map match-any CCP-Transactional-1
match dscp af21
match dscp af22
match dscp af23
class-map type inspect match-any ccp-h323nxg-inspect
match protocol h323-nxg
class-map type inspect match-any ccp-cls-icmp-access
match protocol icmp
match protocol tcp
match protocol udp
class-map match-any CCP-Voice-1
match dscp ef
class-map type inspect match-all ccp-cls-ccp-inspect-2
match class-map SMTP_ALLOW
match access-group name SMTP_ALLOW
class-map type inspect match-all ccp-cls-ccp-inspect-3
match class-map PPTP_Allow
match access-group 107
class-map type inspect match-any ccp-h225ras-inspect
match protocol h225ras
class-map type inspect match-all ccp-cls-ccp-inspect-1
match class-map SMTP_BLOCK
match access-group name SMTP_BLOCK
class-map match-any CCP-Routing-1
match dscp cs6
class-map match-any CCP-Signaling-1
match dscp cs3
match dscp af31
class-map type inspect match-any ccp-h323annexe-inspect
match protocol h323-annexe
class-map type inspect match-any DVR_CLASS
match access-group name DVR_ACL
class-map match-any CCP-Management-1
match dscp cs2
class-map type inspect match-all sdm-access
match class-map sdm-cls-access
match access-group 101
class-map type inspect match-any ccp-h323-inspect
match protocol h323
class-map type inspect match-all ccp-invalid-src
match access-group 100
class-map type inspect match-all ccp-icmp-access
match class-map ccp-cls-icmp-access
class-map type inspect match-any ccp-sip-inspect
match protocol sip
class-map type inspect match-all sdm-nat-https-1
match access-group 107
match protocol https
class-map type inspect match-all ccp-protocol-http
match protocol http
!
!
policy-map CCP-QoS-Policy-1
class CCP-Voice-1
priority percent 33
class CCP-Signaling-1
bandwidth percent 5
class CCP-Routing-1
bandwidth percent 5
class CCP-Management-1
bandwidth percent 5
class CCP-Transactional-1
bandwidth percent 5
class class-default
fair-queue
random-detect
policy-map type inspect ccp-permit-icmpreply
class type inspect ccp-icmp-access
inspect
class class-default
pass
policy-map type inspect sdm-pol-VPNOutsideToInside-1
class type inspect sdm-cls-VPNOutsideToInside-1
inspect
class type inspect sdm-cls-VPNOutsideToInside-2
inspect
class type inspect sdm-nat-smtp-1
inspect
class type inspect sdm-nat-https-1
inspect
class type inspect sdm-nat-user-protocol--1-1
inspect
class type inspect sdm-nat-user-protocol--2-1
inspect
class type inspect DVR_CLASS
inspect
class class-default
drop
policy-map sdm-qos-test-123
class class-default
policy-map type inspect ccp-inspect
class type inspect ccp-invalid-src
drop log
class type inspect ccp-cls-ccp-inspect-2
inspect
class type inspect ccp-cls-ccp-inspect-1
class type inspect ccp-protocol-http
inspect
class type inspect ccp-insp-traffic
inspect
class type inspect ccp-sip-inspect
inspect
class type inspect ccp-h323-inspect
inspect
class type inspect ccp-h323annexe-inspect
inspect
class type inspect ccp-h225ras-inspect
inspect
class type inspect ccp-h323nxg-inspect
inspect
class type inspect ccp-skinny-inspect
inspect
class type inspect ccp-cls-ccp-inspect-3
inspect
class class-default
drop
policy-map type inspect ccp-permit
class type inspect sdm-access
inspect
class type inspect SDM_VPN_PT
pass
class class-default
drop
policy-map type inspect sdm-permit-ip
class type inspect SDM_IP
pass
class class-default
drop log
!
zone security in-zone
zone security out-zone
zone security ezvpn-zone
zone-pair security ccp-zp-out-self source out-zone destination self
service-policy type inspect ccp-permit
zone-pair security ccp-zp-in-out source in-zone destination out-zone
service-policy type inspect ccp-inspect
zone-pair security ccp-zp-self-out source self destination out-zone
service-policy type inspect ccp-permit-icmpreply
zone-pair security sdm-zp-VPNOutsideToInside-1 source out-zone destination in-zone
service-policy type inspect sdm-pol-VPNOutsideToInside-1
zone-pair security sdm-zp-in-ezvpn1 source in-zone destination ezvpn-zone
service-policy type inspect sdm-permit-ip
zone-pair security sdm-zp-out-ezvpn1 source out-zone destination ezvpn-zone
service-policy type inspect sdm-permit-ip
zone-pair security sdm-zp-ezvpn-out1 source ezvpn-zone destination out-zone
service-policy type inspect sdm-permit-ip
zone-pair security sdm-zp-ezvpn-in1 source ezvpn-zone destination in-zone
service-policy type inspect sdm-permit-ip
!
!
crypto isakmp policy 1
encr 3des
authentication pre-share
group 2
crypto isakmp key PASSWORD address REMOTE_IP_HERE
crypto isakmp key PASSWORD address REMOTE_IP_HERE
crypto isakmp key PASSWORD address REMOTE_IP_HERE
crypto isakmp key PASSWORD address REMOTE_IP_HERE
!
crypto isakmp client configuration group RemoteAccess
key PASSWORD
dns IP_ADDRESS
domain domain.local
pool SDM_POOL_1
acl 109
crypto isakmp profile ciscocp-ike-profile-1
match identity group RemoteAccess
client authentication list ciscocp_vpn_xauth_ml_1
isakmp authorization list ciscocp_vpn_group_ml_1
client configuration address respond
virtual-template 1
!
!
crypto ipsec transform-set ESP-3DES-SHA esp-3des esp-sha-hmac
crypto ipsec transform-set ESP-3DES-SHA1 esp-3des esp-sha-hmac
crypto ipsec transform-set ESP-3DES-SHA2 esp-3des esp-sha-hmac
!
crypto ipsec profile CiscoCP_Profile1
set security-association idle-time 86400
set transform-set ESP-3DES-SHA2
set isakmp-profile ciscocp-ike-profile-1
!
!
crypto map SDM_CMAP_1 1 ipsec-isakmp
description Tunnel toREMOTE_IP_HERE
set peer REMOTE_IP_HERE
set transform-set ESP-3DES-SHA
match address 102
crypto map SDM_CMAP_1 2 ipsec-isakmp
description Tunnel toREMOTE_IP_HERE
set peer REMOTE_IP_HERE
set transform-set ESP-3DES-SHA1
match address 105
crypto map SDM_CMAP_1 3 ipsec-isakmp
description Tunnel toREMOTE_IP_HERE
set peer REMOTE_IP_HERE
set transform-set ESP-3DES-SHA1
match address 111
crypto map SDM_CMAP_1 4 ipsec-isakmp
description Tunnel toREMOTE_IP_HERE
set peer REMOTE_IP_HERE
set transform-set ESP-3DES-SHA1
match address 113
!
!
!
!
!
interface Loopback0
ip address IP_ADDRESS 255.255.255.0
!
!
interface Loopback10
ip address IP_ADDRESS 255.255.255.252
zone-member security in-zone
!
!
interface FastEthernet0
!
!
interface FastEthernet1
!
!
interface FastEthernet2
!
!
interface FastEthernet3
!
!
interface FastEthernet4
!
!
interface FastEthernet5
!
!
interface FastEthernet6
!
!
interface FastEthernet7
!
!
interface FastEthernet8
no ip address
shutdown
duplex auto
speed auto
!
!
interface Virtual-Template1 type tunnel
ip unnumbered Loopback0
zone-member security ezvpn-zone
tunnel mode ipsec ipv4
tunnel protection ipsec profile CiscoCP_Profile1
!
!
interface GigabitEthernet0
description $FW_OUTSIDE$$ETH-WAN$
ip address WAN_IP_6 255.255.255.248 secondary
ip address WAN_IP_5 255.255.255.248 secondary
ip address WAN_IP_4 255.255.255.248 secondary
ip address WAN_IP_3 255.255.255.248 secondary
ip address WAN_IP_2 255.255.255.248 secondary
ip address PRIMARY_WAN_IP 255.255.255.252
ip nat outside
ip virtual-reassembly
zone-member security out-zone
duplex full
speed 100
crypto map SDM_CMAP_1
!
service-policy output CCP-QoS-Policy-1
!
interface Vlan1
description $ETH-SW-LAUNCH$$INTF-INFO-FE 1$$FW_INSIDE$
ip address LAN_IP 255.255.255.0
ip nat inside
ip virtual-reassembly
zone-member security in-zone
ip tcp adjust-mss 1452
ip policy route-map no-nat
!
!
interface Async1
no ip address
encapsulation slip
!
!
ip local pool SDM_POOL_1 START_IP END_IP
ip forward-protocol nd
ip http server
ip http access-class 23
ip http authentication local
ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
!
!REMOTE_IP_HERE
ip nat inside source route-map SDM_RMAP_1 interface GigabitEthernet0 overload
ip nat inside source static tcp DVR_1_IP 80 WAN_IP_3 80 extendable
ip nat inside source static tcp IP_ADDRESS 230 WAN_IP_3 230 extendable
ip nat inside source static tcp IP_ADDRESS 231 WAN_IP_3 231 extendable
ip nat inside source static tcp IP_ADDRESS WAN_IP_3 232 extendable
ip nat inside source static tcp IP_ADDRESS WAN_IP_3 233 extendable
ip nat inside source static tcp IP_ADDRESS 234 WAN_IP_3 234 extendable
ip nat inside source static tcp IP_ADDRESS 554 WAN_IP_3 554 extendable
ip nat inside source static udp IP_ADDRESS 554 WAN_IP_3 554 extendable
ip nat inside source static tcp DVR_1_IP 1024 WAN_IP_3 1024 extendable
ip nat inside source static tcp DVR_1_IP 8000 WAN_IP_3 8000 extendable
ip nat inside source static tcp DVR_2_IP 443 WAN_IP_4 443 extendable
ip nat inside source static udp DVR_2_IP 1719 WAN_IP_4 1719 extendable
ip nat inside source static tcp DVR_2_IP 1720 WAN_IP_4 1720 extendable
ip nat inside source static tcp DVR_2_IP 5060 WAN_IP_4 5060 extendable
ip nat inside source static udp DVR_2_IP 5060 WAN_IP_4 5060 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50000 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50001 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50002 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50003 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50004 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50005 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50006 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50007 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50008 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50009 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50010 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50011 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50012 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50013 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50014 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50015 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50016 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50017 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50018 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50019 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50020 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50021 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50022 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50023 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50024 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50025 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50026 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50027 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50028 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50029 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50030 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50031 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50032 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50033 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50034 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50035 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50036 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50037 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50038 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50039 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50040 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50041 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50042 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50043 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50044 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50045 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50046 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50047 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50048 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50049 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50050 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50051 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50052 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50053 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50054 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50055 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50056 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50057 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50058 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50059 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50060 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50061 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50062 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50063 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50064 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50065 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50066 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50067 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50068 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50069 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50070 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50071 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50072 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50073 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50074 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50075 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50076 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50077 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50078 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50079 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50080 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50081 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50082 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50083 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50084 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50085 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50086 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50087 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50088 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50089 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50090 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50091 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50092 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50093 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50094 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50095 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50096 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50097 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50098 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50099 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50100 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50101 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50102 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50103 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50104 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50105 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50106 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50107 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50108 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50109 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50110 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50111 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50112 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50113 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50114 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50115 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50116 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50117 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50118 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50119 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50120 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50121 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50122 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50123 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50124 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50125 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50126 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50127 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50128 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50129 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50130 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50131 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50132 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50133 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50134 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50135 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50136 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50137 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50138 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50139 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50140 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50141 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50142 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50143 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50144 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50145 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50146 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50147 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50148 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50149 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50150 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50151 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50152 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50153 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50154 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50155 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50156 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50157 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50158 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50159 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50160 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50161 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50162 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50163 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50164 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50165 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50166 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50167 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50168 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50169 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50170 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50171 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50172 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50173 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50174 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50175 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50176 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50177 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50178 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50179 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50180 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50181 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50182 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50183 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50184 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50185 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50186 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50187 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50188 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50189 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50190 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50191 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50192 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50193 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50194 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50195 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50196 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50197 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50198 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50199 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50200 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50201 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50202 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50203 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50204 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50205 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50206 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50207 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50208 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50209 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50210 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50211 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50212 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50213 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50214 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50215 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50216 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50217 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50218 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50219 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50220 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50221 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50222 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50223 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50224 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50225 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50226 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50227 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50228 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50229 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50230 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50231 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50232 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50233 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50234 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50235 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50236 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50237 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50238 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50239 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50240 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50241 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50242 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50243 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50244 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50245 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50246 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50247 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50248 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50249 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50250 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50251 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50252 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50253 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50254 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50255 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50256 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50257 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50258 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50259 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50260 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50261 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50262 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50263 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50264 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50265 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50266 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50267 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50268 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50269 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50270 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50271 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50272 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50273 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50274 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50275 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50276 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50277 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50278 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50279 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50280 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50281 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50282 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50283 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50284 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50285 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50286 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50287 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50288 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50289 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50290 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50291 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50292 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50293 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50294 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50295 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50296 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50297 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50298 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50299 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50300 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50301 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50302 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50303 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50304 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50305 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50306 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50307 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50308 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50309 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50310 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50311 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50312 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50313 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50314 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50315 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50316 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50317 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50318 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50319 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50320 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50321 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50322 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50323 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50324 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50325 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50326 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50327 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50328 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50329 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50330 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50331 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50332 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50333 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50334 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50335 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50336 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50337 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50338 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50339 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50340 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50341 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50342 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50343 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50344 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50345 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50346 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50347 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50348 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50349 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50350 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50351 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50352 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50353 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50354 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50355 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50356 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50357 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50358 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50359 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50360 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50361 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50362 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50363 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50364 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50365 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50366 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50367 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50368 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50369 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50370 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50371 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50372 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50373 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50374 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50375 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50376 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50377 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50378 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50379 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50380 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50381 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50382 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50383 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50384 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50385 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50386 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50387 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50388 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50389 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50390 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50391 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50392 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50393 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50394 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50395 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50396 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50397 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50398 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50399 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50400 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50401 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50402 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50403 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50404 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50405 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50406 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50407 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50408 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50409 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50410 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50411 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50412 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50413 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50414 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50415 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50416 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50417 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50418 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50419 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50420 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50421 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50422 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50423 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50424 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50425 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50426 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50427 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50428 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50429 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50430 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50431 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50432 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50433 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50434 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50435 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50436 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50437 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50438 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50439 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50440 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50441 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50442 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50443 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50444 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50445 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50446 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50447 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50448 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50449 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50450 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50451 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50452 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50453 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50454 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50455 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50456 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50457 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50458 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50459 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50460 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50461 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50462 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50463 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50464 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50465 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50466 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50467 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50468 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50469 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50470 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50471 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50472 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50473 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50474 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50475 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50476 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50477 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50478 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50479 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50480 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50481 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50482 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50483 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50484 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50485 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50486 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50487 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50488 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50489 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50490 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50491 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50492 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50493 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50494 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50495 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50496 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50497 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50498 extendable
ip nat inside source static udp DVR_2_IP 50000 WAN_IP_4 50499 extendable
ip nat inside source static tcp SERVER_IP_HERE 1723 WAN_IP_6 1723 extendable
ip nat inside source static tcp SERVER_IP_HERE 3389 WAN_IP_6 3389 extendable
ip nat inside source static udp SERVER_IP_HERE 3389 WAN_IP_6 3389 extendable
ip route 0.0.0.0 0.0.0.0 GATEWAY_IP
ip route IP_ADDRESS 255.255.255.0 GATEWAY_IP
ip route IP_ADDRESS 255.255.255.255 GATEWAY_IP
ip route IP_ADDRESS 255.255.255.0 GATEWAY_IP
ip route IP_ADDRESS 255.255.255.255 GATEWAY_IP
ip route IP_ADDRESS 255.255.255.0 GATEWAY_IP
ip route IP_ADDRESS 255.255.255.255 GATEWAY_IP
ip route IP_ADDRESS 255.255.255.0 GATEWAY_IP
ip route IP_ADDRESS 255.255.255.0 GATEWAY_IP
!
ip access-list extended DVR_ACL
permit tcp any host IP_ADDRESS range 230 234
permit tcp any host IP_ADDRESS range 230 234
permit tcp any host IP_ADDRESS range 230 234
permit tcp any host IP_ADDRESS range 230 234
permit tcp any host DVR_1_IP eq 1024
permit tcp any host DVR_1_IP eq 8000
permit tcp any host DVR_1_IP eq www
permit tcp any host IP_ADDRESS range 230 234
permit tcp any host DVR_1_IP eq 554
permit udp any host DVR_1_IP eq 554
permit tcp any host DVR_2_IP eq 1720
permit udp any host DVR_2_IP eq 1719
permit tcp any host DVR_2_IP eq 5060
permit udp any host DVR_2_IP eq 5060
permit tcp any host DVR_2_IP eq 443
permit udp any host DVR_2_IP range 50000 50499
ip access-list extended SDM_IP
permit ip any any
ip access-list extended SMTP_ALLOW
remark CCP_ACL Category=128
permit ip object-group ExchangeServer any
ip access-list extended SMTP_BLOCK
remark CCP_ACL Category=128
permit ip object-group WalnutLAN any
!
access-list 23 remark CCP_ACL Category=17
access-list 23 permit LAN_SUBNET 0.0.0.255
access-list 23 permit VPN_SUBNET 0.0.0.255
access-list 23 permit VPN_SUBNET 0.0.0.255
access-list 23 permit VPN_SUBNET 0.0.0.255
access-list 23 permit VPN_SUBNET 0.0.0.255
access-list 23 permit VPN_SUBNET 0.0.0.255
access-list 23 permit VPN_SUBNET 0.0.0.255
access-list 23 permit VPN_SUBNET 0.0.0.255
access-list 23 permit VPN_SUBNET 0.0.0.255
access-list 23 permit any
access-list 100 remark CCP_ACL Category=128
access-list 100 permit ip host 255.255.255.255 any
access-list 100 permit ip 127.0.0.0 0.255.255.255 any
access-list 100 permit ip WAN_NETWORK 0.0.0.7 any
access-list 100 permit ip WAN_NETWORK 0.0.0.7 any
access-list 101 remark CCP_ACL Category=128
access-list 101 permit ip any any
access-list 102 remark CCP_ACL Category=4
access-list 102 remark IPSec Rule
access-list 102 permit ip LAN_SUBNET 0.0.0.255 VPN_SUBNET 0.0.0.255
access-list 102 permit ip VPN_SUBNET 0.0.0.255 VPN_SUBNET 0.0.0.255
access-list 102 permit ip VPN_SUBNET 0.0.0.255 VPN_SUBNET 0.0.0.255
access-list 102 permit ip VPN_SUBNET 0.0.0.255 VPN_SUBNET 0.0.0.255
access-list 103 remark CCP_ACL Category=128
access-list 103 permit ip host VPN_IP any
access-list 103 permit ip host VPN_IP any
access-list 103 permit ip host VPN_IP any
access-list 104 remark CCP_ACL Category=0
access-list 104 permit ip VPN_SUBNET 0.0.0.255 LAN_SUBNET 0.0.0.255
access-list 105 remark CCP_ACL Category=4
access-list 105 remark IPSec Rule
access-list 105 permit ip LAN_SUBNET 0.0.0.255 VPN_SUBNET 0.0.0.255
access-list 105 permit ip VPN_SUBNET 0.0.0.255 VPN_SUBNET 0.0.0.255
access-list 105 permit ip VPN_SUBNET 0.0.0.255 VPN_SUBNET 0.0.0.255
access-list 105 permit ip VPN_SUBNET 0.0.0.255 VPN_SUBNET 0.0.0.255
access-list 106 remark CCP_ACL Category=0
access-list 106 permit ip VPN_SUBNET 0.0.0.255 LAN_SUBNET 0.0.0.255
access-list 106 permit ip VPN_SUBNET 0.0.0.255 VPN_SUBNET 0.0.0.255
access-list 106 permit ip VPN_SUBNET 0.0.0.255 VPN_SUBNET 0.0.0.255
access-list 106 permit ip VPN_SUBNET 0.0.0.255 VPN_SUBNET 0.0.0.255
access-list 106 permit ip VPN_SUBNET 0.0.0.255 LAN_SUBNET 0.0.0.255
access-list 106 permit ip VPN_SUBNET 0.0.0.255 VPN_SUBNET 0.0.0.255
access-list 106 permit ip VPN_SUBNET 0.0.0.255 VPN_SUBNET 0.0.0.255
access-list 106 permit ip VPN_SUBNET 0.0.0.255 VPN_SUBNET 0.0.0.255
access-list 106 permit ip VPN_SUBNET 0.0.0.255 LAN_SUBNET 0.0.0.255
access-list 106 permit ip VPN_SUBNET 0.0.0.255 VPN_SUBNET 0.0.0.255
access-list 106 permit ip VPN_SUBNET 0.0.0.255 VPN_SUBNET 0.0.0.255
access-list 106 permit ip VPN_SUBNET 0.0.0.255 VPN_SUBNET 0.0.0.255
access-list 106 permit ip VPN_SUBNET 0.0.0.255 LAN_SUBNET 0.0.0.255
access-list 106 permit ip VPN_SUBNET 0.0.0.255 VPN_SUBNET 0.0.0.255
access-list 106 permit ip VPN_SUBNET 0.0.0.255 VPN_SUBNET 0.0.0.255
access-list 106 permit ip VPN_SUBNET 0.0.0.255 VPN_SUBNET 0.0.0.255
access-list 107 remark CCP_ACL Category=0
access-list 107 permit ip any host 10.10.5.10
access-list 108 remark IPSec Rule
access-list 108 deny ip LAN_SUBNET 0.0.0.255 VPN_SUBNET 0.0.0.255
access-list 108 deny ip LAN_SUBNET 0.0.0.255 VPN_SUBNET 0.0.0.255
access-list 108 permit ip LAN_SUBNET 0.0.0.255 any
access-list 108 permit ip VPN_SUBNET 0.0.0.255 any
access-list 108 permit ip VPN_SUBNET 0.0.0.255 any
access-list 108 permit ip VPN_SUBNET 0.0.0.255 any
access-list 108 permit ip VPN_SUBNET 0.0.0.255 any
access-list 108 permit ip VPN_SUBNET 0.0.0.255 any
access-list 109 remark CCP+ACL Category=4
access-list 109 permit ip VPN_SUBNET 0.0.0.255 any
access-list 109 permit ip VPN_SUBNET 0.0.0.255 any
access-list 109 permit ip LAN_SUBNET 0.0.0.255 any
access-list 109 permit ip VPN_SUBNET 0.0.0.255 any
access-list 109 permit ip VPN_SUBNET 0.0.0.255 any
access-list 109 permit ip VPN_SUBNET 0.0.0.255 any
access-list 109 permit ip SUBNET 0.0.0.255 any
access-list 109 permit ip SUBNET 0.0.0.255 any
access-list 109 permit ip VPN_SUBNET 0.0.0.255 any
access-list 109 permit ip VPN_SUBNET 0.0.0.255 any
access-list 110 permit ip LAN_SUBNET 0.0.0.255 VPN_SUBNET 0.0.0.255
access-list 110 permit ip LAN_SUBNET 0.0.0.255 VPN_SUBNET 0.0.0.255
access-list 110 permit ip VPN_SUBNET 0.0.0.255 VPN_SUBNET 0.0.0.255
access-list 110 permit ip VPN_SUBNET 0.0.0.255 VPN_SUBNET 0.0.0.255
access-list 110 permit ip VPN_SUBNET 0.0.0.255 VPN_SUBNET 0.0.0.255
access-list 110 permit ip VPN_SUBNET 0.0.0.255 VPN_SUBNET 0.0.0.255
access-list 110 permit ip VPN_SUBNET 0.0.0.255 VPN_SUBNET 0.0.0.255
access-list 110 permit ip VPN_SUBNET 0.0.0.255 VPN_SUBNET 0.0.0.255
access-list 110 permit ip LAN_SUBNET 0.0.0.255 VPN_SUBNET 0.0.0.255
access-list 110 permit ip VPN_SUBNET 0.0.0.255 VPN_SUBNET 0.0.0.255
access-list 110 permit ip VPN_SUBNET 0.0.0.255 VPN_SUBNET 0.0.0.255
access-list 110 permit ip VPN_SUBNET 0.0.0.255 VPN_SUBNET 0.0.0.255
access-list 110 permit ip LAN_SUBNET 0.0.0.255 VPN_SUBNET 0.0.0.255
access-list 110 permit ip VPN_SUBNET 0.0.0.255 VPN_SUBNET 0.0.0.255
access-list 110 permit ip VPN_SUBNET 0.0.0.255 VPN_SUBNET 0.0.0.255
access-list 110 permit ip VPN_SUBNET 0.0.0.255 VPN_SUBNET 0.0.0.255
access-list 111 permit ip LAN_SUBNET 0.0.0.255 VPN_SUBNET 0.0.0.255
access-list 111 permit ip VPN_SUBNET 0.0.0.255 VPN_SUBNET 0.0.0.255
access-list 111 permit ip VPN_SUBNET 0.0.0.255 VPN_SUBNET 0.0.0.255
access-list 111 permit ip VPN_SUBNET 0.0.0.255 VPN_SUBNET 0.0.0.255
access-list 113 permit ip LAN_SUBNET 0.0.0.255 VPN_SUBNET 0.0.0.255
access-list 113 permit ip VPN_SUBNET 0.0.0.255 VPN_SUBNET 0.0.0.255
access-list 113 permit ip VPN_SUBNET 0.0.0.255 VPN_SUBNET 0.0.0.255
access-list 113 permit ip VPN_SUBNET 0.0.0.255 VPN_SUBNET 0.0.0.255
no cdp run

!
!
!
!
route-map no-nat permit 10
match ip address 110
set ip next-hop VPN_GATEWAY
!
route-map SDM_RMAP_1 permit 1
match ip address 108
!
!
!
control-plane
!

line con 0
line 1
modem InOut
stopbits 1
speed 115200
flowcontrol hardware
line aux 0
line vty 0 4
transport input telnet ssh
line vty 5 15
transport input telnet ssh
!
scheduler max-task-time 5000
ntp update-calendar
ntp server 216.171.120.36 prefer source GigabitEthernet0
ntp server 96.226.126.117 source GigabitEthernet0
end