linaro@linaro-server:~$ sudo mv /usr/share/dbus-1/system-services/org.freedesktop.systemd1.service /usr/share/dbus-1/system-services/org.freedesktop.systemd1.service.bak
linaro@linaro-server:~$ sudo apt-get install -f
Reading package lists... Done
Building dependency tree
Reading state information... Done
Correcting dependencies... Done
The following packages were automatically installed and are no longer required:
cgmanager dh-python libcryptsetup4 libdbus-glib-1-2 python3-distutils python3-lib2to3 python3.5 python3.5-minimal
Use 'sudo apt autoremove' to remove them.
The following additional packages will be installed:
apt apt-transport-https apt-utils libapt-inst2.0 libapt-pkg5.0 libgnutls-openssl27 libgnutls30 libidn2-0
libpam-systemd libtasn1-6 libunistring2 networkd-dispatcher systemd
Suggested packages:
apt-doc aptitude | synaptic | wajig dpkg-dev gnutls-bin iw | wireless-tools systemd-container policykit-1
The following packages will be REMOVED:
systemd-shim
The following NEW packages will be installed:
libidn2-0 libunistring2 networkd-dispatcher
The following packages will be upgraded:
apt apt-transport-https apt-utils libapt-inst2.0 libapt-pkg5.0 libgnutls-openssl27 libgnutls30 libpam-systemd
libtasn1-6 systemd
10 upgraded, 3 newly installed, 1 to remove and 298 not upgraded.
2 not fully installed or removed.
Need to get 0 B/5972 kB of archives.
After this operation, 1892 kB disk space will be freed.
Do you want to continue? [Y/n] y
(Reading database ... 28842 files and directories currently installed.)
Removing systemd-shim (9-1bzr4ubuntu1) ...
Removing 'diversion of /usr/share/dbus-1/system-services/org.freedesktop.systemd1.service to /usr/share/dbus-1/system-services/org.freedesktop.systemd1.service.systemd by systemd-shim'
(Reading database ... 28841 files and directories currently installed.)
Preparing to unpack .../libapt-pkg5.0_1.6.11_armhf.deb ...
Unpacking libapt-pkg5.0:armhf (1.6.11) over (1.2.32) ...
Processing triggers for libc-bin (2.27-3ubuntu1) ...
Setting up libapt-pkg5.0:armhf (1.6.11) ...
Processing triggers for libc-bin (2.27-3ubuntu1) ...
(Reading database ... 28841 files and directories currently installed.)
Preparing to unpack .../libapt-inst2.0_1.6.11_armhf.deb ...
Unpacking libapt-inst2.0:armhf (1.6.11) over (1.2.32) ...
Selecting previously unselected package libunistring2:armhf.
Preparing to unpack .../libunistring2_0.9.9-0ubuntu2_armhf.deb ...
Unpacking libunistring2:armhf (0.9.9-0ubuntu2) ...
Processing triggers for libc-bin (2.27-3ubuntu1) ...
Setting up libunistring2:armhf (0.9.9-0ubuntu2) ...
Processing triggers for libc-bin (2.27-3ubuntu1) ...
Selecting previously unselected package libidn2-0:armhf.
(Reading database ... 28846 files and directories currently installed.)
Preparing to unpack .../libidn2-0_2.0.4-1.1build2_armhf.deb ...
Unpacking libidn2-0:armhf (2.0.4-1.1build2) ...
Processing triggers for libc-bin (2.27-3ubuntu1) ...
Setting up libidn2-0:armhf (2.0.4-1.1build2) ...
Processing triggers for libc-bin (2.27-3ubuntu1) ...
(Reading database ... 28855 files and directories currently installed.)
Preparing to unpack .../libtasn1-6_4.13-2_armhf.deb ...
Unpacking libtasn1-6:armhf (4.13-2) over (4.7-3ubuntu0.16.04.3) ...
Processing triggers for libc-bin (2.27-3ubuntu1) ...
Setting up libtasn1-6:armhf (4.13-2) ...
Processing triggers for libc-bin (2.27-3ubuntu1) ...
(Reading database ... 28854 files and directories currently installed.)
Preparing to unpack .../libgnutls-openssl27_3.5.18-1ubuntu1.1_armhf.deb ...
Unpacking libgnutls-openssl27:armhf (3.5.18-1ubuntu1.1) over (3.4.10-4ubuntu1.5) ...
Preparing to unpack .../libgnutls30_3.5.18-1ubuntu1.1_armhf.deb ...
Unpacking libgnutls30:armhf (3.5.18-1ubuntu1.1) over (3.4.10-4ubuntu1.5) ...
Processing triggers for libc-bin (2.27-3ubuntu1) ...
Setting up libgnutls30:armhf (3.5.18-1ubuntu1.1) ...
Processing triggers for libc-bin (2.27-3ubuntu1) ...
(Reading database ... 28855 files and directories currently installed.)
Preparing to unpack .../apt-transport-https_1.6.11_all.deb ...
Unpacking apt-transport-https (1.6.11) over (1.2.32) ...
Preparing to unpack .../apt-utils_1.6.11_armhf.deb ...
Unpacking apt-utils (1.6.11) over (1.2.32) ...
Preparing to unpack .../archives/apt_1.6.11_armhf.deb ...
Unpacking apt (1.6.11) over (1.2.32) ...
Processing triggers for man-db (2.7.5-1) ...
Processing triggers for libc-bin (2.27-3ubuntu1) ...
Setting up apt (1.6.11) ...
Installing new version of config file /etc/cron.daily/apt-compat ...
Installing new version of config file /etc/kernel/postinst.d/apt-auto-removal ...
Processing triggers for libc-bin (2.27-3ubuntu1) ...
(Reading database ... 28858 files and directories currently installed.)
Preparing to unpack .../libpam-systemd_237-3ubuntu10.22_armhf.deb ...
Unpacking libpam-systemd:armhf (237-3ubuntu10.22) over (229-4ubuntu21.21) ...
Preparing to unpack .../systemd_237-3ubuntu10.22_armhf.deb ...
Unpacking systemd (237-3ubuntu10.22) over (229-4ubuntu21.21) ...
Processing triggers for man-db (2.7.5-1) ...
Processing triggers for ureadahead (0.100.0-19.1) ...
Processing triggers for dbus (1.10.6-1ubuntu3.4) ...
Setting up systemd (237-3ubuntu10.22) ...
Installing new version of config file /etc/pam.d/systemd-user ...
Installing new version of config file /etc/systemd/journald.conf ...
Installing new version of config file /etc/systemd/logind.conf ...
Installing new version of config file /etc/systemd/resolved.conf ...
Installing new version of config file /etc/systemd/system.conf ...
Installing new version of config file /etc/systemd/timesyncd.conf ...
Installing new version of config file /etc/systemd/user.conf ...
Created symlink /etc/systemd/system/dbus-org.freedesktop.resolve1.service → /lib/systemd/system/systemd-resolved.service.
Created symlink /etc/systemd/system/multi-user.target.wants/systemd-resolved.service → /lib/systemd/system/systemd-resolved.service.
Synchronizing state of ondemand.service with SysV service script with /lib/systemd/systemd-sysv-install.
Executing: /lib/systemd/systemd-sysv-install enable ondemand
Removing user `systemd-bus-proxy' ...
Warning: group `systemd-bus-proxy' has no more members.
Done.
[/usr/lib/tmpfiles.d/var.conf:14] Duplicate line for path "/var/log", ignoring.
Removing obsolete conffile /etc/systemd/bootchart.conf ...
Removing obsolete conffile /etc/dbus-1/system.d/org.freedesktop.hostname1.conf ...
Removing obsolete conffile /etc/dbus-1/system.d/org.freedesktop.locale1.conf ...
Removing obsolete conffile /etc/dbus-1/system.d/org.freedesktop.login1.conf ...
Removing obsolete conffile /etc/dbus-1/system.d/org.freedesktop.network1.conf ...
Removing obsolete conffile /etc/dbus-1/system.d/org.freedesktop.resolve1.conf ...
Removing obsolete conffile /etc/dbus-1/system.d/org.freedesktop.systemd1.conf ...
Removing obsolete conffile /etc/dbus-1/system.d/org.freedesktop.timedate1.conf ...
Selecting previously unselected package networkd-dispatcher.
(Reading database ... 28904 files and directories currently installed.)
Preparing to unpack .../networkd-dispatcher_1.7-0ubuntu3.3_all.deb ...
Unpacking networkd-dispatcher (1.7-0ubuntu3.3) ...
Processing triggers for man-db (2.7.5-1) ...
Setting up libapt-inst2.0:armhf (1.6.11) ...
Setting up python3-apt (1.6.4) ...
Setting up libgnutls-openssl27:armhf (3.5.18-1ubuntu1.1) ...
Setting up apt-transport-https (1.6.11) ...
Setting up apt-utils (1.6.11) ...
Setting up libpam-systemd:armhf (237-3ubuntu10.22) ...
Setting up networkd-dispatcher (1.7-0ubuntu3.3) ...
Processing triggers for libc-bin (2.27-3ubuntu1) ...
linaro@linaro-server:~$ sudo apt dist-upgrade
Reading package lists... Done
Building dependency tree
Reading state information... Done
Calculating upgrade... Done
The following packages were automatically installed and are no longer required:
cgmanager dh-python libapparmor-perl libasprintf0v5 libbind9-140 libcryptsetup4 libdbus-glib-1-2 libdns-export162
libdns162 libgdbm3 libgnutls-openssl27 libicu55 libisc-export160 libisc160 libisccc140 libisccfg140 liblwres141
libprocps4 libpython3.5 libpython3.5-minimal libpython3.5-stdlib libxtables11 python-apt python-asn1crypto
python-attr python-automat python-cffi-backend python-click python-colorama python-configobj python-constantly
python-cryptography python-enum34 python-gdbm python-hyperlink python-idna python-incremental python-ipaddress
python-openssl python-pam python-pkg-resources python-pyasn1 python-pyasn1-modules python-serial
python-service-identity python-six python-twisted-bin python-twisted-core python-zope.interface python3-distutils
python3-lib2to3 python3.5 python3.5-minimal rename sgml-base tcpd xml-core
Use 'sudo apt autoremove' to remove them.
The following packages will be REMOVED:
libperl5.22 perl-modules-5.22
The following NEW packages will be installed:
binutils-arm-linux-gnueabihf binutils-common btrfs-progs device-tree-compiler dirmngr e2fsprogs-l10n fdisk
gnupg-l10n gnupg-utils gpg gpg-agent gpg-wks-client gpg-wks-server gpgconf gpgsm libassuan0 libbind9-160
libbinutils libcom-err2 libcurl4 libdns-export1100 libdns1100 libext2fs2 libfastjson4 libgdbm-compat4 libicu60
libip6tc0 libiptc0 libirs160 libisc-export169 libisc169 libisccc160 libisccfg160 libksba8 libldap-common
liblwres160 libmagic-mgc libnetfilter-conntrack3 libnghttp2-14 libnpth0 libnss-systemd libntfs-3g88 libperl5.26
libpng16-16 libprocps6 libpsl5 libpython3.6 libxtables12 libyaml-0-2 netplan.io nplan perl-modules-5.26
pinentry-curses publicsuffix python-asn1crypto python-automat python-click python-colorama python-constantly
python-hyperlink python-incremental python3-asn1crypto python3-attr python3-automat python3-certifi
python3-cffi-backend python3-click python3-colorama python3-configobj python3-constantly python3-cryptography
python3-debconf python3-distro-info python3-hyperlink python3-idna python3-incremental python3-netifaces
python3-openssl python3-pam python3-pyasn1 python3-pyasn1-modules python3-serial python3-service-identity
python3-twisted python3-twisted-bin python3-yaml python3-zope.interface sntp xxd
The following packages will be upgraded:
accountsservice apparmor at base-passwd bash-completion bc bind9-host binutils btrfs-tools busybox-initramfs
busybox-static ca-certificates command-not-found command-not-found-data console-setup console-setup-linux cpio
curl dash dbus debconf debconf-i18n diffutils distro-info-data dmeventd dmidecode dmsetup dnsutils dosfstools
e2fslibs e2fsprogs ed eject file findutils friendly-recovery ftp fuse gcc-4.8-base gcc-5-base gcc-6-base
gdbserver geoip-database gettext-base git git-man gnupg gpgv grep groff-base gzip hdparm hostname htop ifupdown
info init init-system-helpers initramfs-tools initramfs-tools-bin initramfs-tools-core iotop iproute2 iptables
iputils-ping iputils-tracepath irqbalance isc-dhcp-client isc-dhcp-common iso-codes kbd keyboard-configuration
klibc-utils kmod krb5-locales landscape-common language-selector-common less libaccountsservice0 libapparmor-perl
libapparmor1 libasn1-8-heimdal libasprintf0v5 libatm1 libcap2 libcap2-bin libcomerr2 libcurl3-gnutls libdbus-1-3
libdbus-glib-1-2 libdebconfclient0 libdevmapper-event1.02.1 libdevmapper1.02.1 libdrm-common libdrm2 libedit2
libelf1 liberror-perl libestr0 libfdisk1 libfribidi0 libfuse2 libgeoip1 libglib2.0-data libgmp10 libgpm2
libgssapi-krb5-2 libgssapi3-heimdal libhcrypto4-heimdal libheimbase1-heimdal libheimntlm0-heimdal libhogweed4
libhx509-5-heimdal libidn11 libk5crypto3 libkeyutils1 libklibc libkmod2 libkrb5-26-heimdal libkrb5-3
libkrb5support0 libldap-2.4-2 liblocale-gettext-perl liblvm2app2.2 liblvm2cmd2.02 liblz4-1 libmagic1 libmnl0
libnettle6 libnewt0.52 libnih-dbus1 libnih1 libopts25 libp11-kit0 libpam-cap libpam-runtime libpam0g libparted2
libpcap0.8 libpci3 libpipeline1 libplymouth4 libpolkit-gobject-1-0 libpopt0 libpython-stdlib libpython2.7-minimal
libpython2.7-stdlib libroken18-heimdal librtmp1 libsasl2-2 libsasl2-modules libsasl2-modules-db libseccomp2
libslang2 libsmartcols1 libsqlite3-0 libss2 libssh2-1 libssl1.0.0 libstdc++6 libtext-charwidth-perl
libtext-iconv-perl libudev1 libusb-0.1-4 libusb-1.0-0 libustr-1.0-1 libwind0-heimdal libwrap0 libx11-6
libx11-data libxcb1 libxdmcp6 libxml2 linux-base login logrotate lsb-base lsb-release lshw ltrace lvm2 makedev
man-db manpages mawk mc mc-data mlocate module-init-tools mount mtr-tiny multiarch-support nano ncurses-base
ncurses-term net-tools netbase netcat-openbsd ntfs-3g ntp ntpdate openssh-client openssh-server
openssh-sftp-server openssl parted patch pciutils perl perl-base plymouth plymouth-theme-ubuntu-text
popularity-contest powermgmt-base ppp pppconfig procps psmisc python python-apt python-apt-common python-attr
python-cffi-backend python-cryptography python-enum34 python-gdbm python-idna python-ipaddress python-minimal
python-openssl python-pam python-pkg-resources python-pyasn1 python-pyasn1-modules python-serial python-six
python-twisted-bin python-twisted-core python-zope.interface python2.7 python2.7-minimal python3-chardet
python3-commandnotfound python3-debian python3-distupgrade python3-pkg-resources python3-requests python3-six
python3-update-manager python3-urllib3 rename resolvconf rsync rsyslog sed sensible-utils sgml-base
shared-mime-info smemcap ssh-import-id strace sudo systemd-sysv sysvinit-utils tar tcpd tcpdump telnet time
tzdata u-boot-tools ubuntu-advantage-tools ubuntu-keyring ubuntu-minimal ubuntu-release-upgrader-core
ubuntu-standard ucf udev ufw unzip update-manager-core update-notifier-common ureadahead usbutils util-linux
uuid-runtime vim vim-common vim-runtime vim-tiny wget whiptail xauth xdg-user-dirs xkb-data xml-core xz-utils
xzip
298 upgraded, 89 newly installed, 2 to remove and 0 not upgraded.
Need to get 2200 kB/86.6 MB of archives.
After this operation, 88.6 MB of additional disk space will be used.
Do you want to continue? [Y/n] y
Get:1 http://ports.ubuntu.com/ubuntu-ports bionic-updates/main armhf libisc-export169 armhf 1:9.11.3+dfsg-1ubuntu1.8 [145 kB]
Get:2 http://ports.ubuntu.com/ubuntu-ports bionic-updates/main armhf libdns-export1100 armhf 1:9.11.3+dfsg-1ubuntu1.8 [682 kB]
Get:3 http://ports.ubuntu.com/ubuntu-ports bionic-updates/main armhf libisc169 armhf 1:9.11.3+dfsg-1ubuntu1.8 [208 kB]
Get:4 http://ports.ubuntu.com/ubuntu-ports bionic-updates/main armhf libdns1100 armhf 1:9.11.3+dfsg-1ubuntu1.8 [849 kB]
Get:5 http://ports.ubuntu.com/ubuntu-ports bionic-updates/main armhf libisccc160 armhf 1:9.11.3+dfsg-1ubuntu1.8 [15.5 kB]
Get:6 http://ports.ubuntu.com/ubuntu-ports bionic-updates/main armhf libisccfg160 armhf 1:9.11.3+dfsg-1ubuntu1.8 [39.4 kB]
Get:7 http://ports.ubuntu.com/ubuntu-ports bionic-updates/main armhf libbind9-160 armhf 1:9.11.3+dfsg-1ubuntu1.8 [25.7 kB]
Get:8 http://ports.ubuntu.com/ubuntu-ports bionic-updates/main armhf liblwres160 armhf 1:9.11.3+dfsg-1ubuntu1.8 [30.5 kB]
Get:9 http://ports.ubuntu.com/ubuntu-ports bionic-updates/main armhf bind9-host armhf 1:9.11.3+dfsg-1ubuntu1.8 [50.2 kB]
Get:10 http://ports.ubuntu.com/ubuntu-ports bionic-updates/main armhf libirs160 armhf 1:9.11.3+dfsg-1ubuntu1.8 [16.9 kB]
Get:11 http://ports.ubuntu.com/ubuntu-ports bionic-updates/main armhf dnsutils armhf 1:9.11.3+dfsg-1ubuntu1.8 [138 kB]
Fetched 2200 kB in 1s (2932 kB/s)
Extracting templates from packages: 100%
Preconfiguring packages ...
(Reading database ... 28922 files and directories currently installed.)
Preparing to unpack .../dash_0.5.8-2.10_armhf.deb ...
Removing 'diversion of /bin/sh to /bin/sh.distrib by dash'
Adding 'diversion of /bin/sh to /bin/sh.distrib by bash'
Removing 'diversion of /usr/share/man/man1/sh.1.gz to /usr/share/man/man1/sh.distrib.1.gz by dash'
Adding 'diversion of /usr/share/man/man1/sh.1.gz to /usr/share/man/man1/sh.distrib.1.gz by bash'
Unpacking dash (0.5.8-2.10) over (0.5.8-2.1ubuntu2) ...
Setting up dash (0.5.8-2.10) ...
Removing 'diversion of /bin/sh to /bin/sh.distrib by bash'
Adding 'diversion of /bin/sh to /bin/sh.distrib by dash'
Removing 'diversion of /usr/share/man/man1/sh.1.gz to /usr/share/man/man1/sh.distrib.1.gz by bash'
Adding 'diversion of /usr/share/man/man1/sh.1.gz to /usr/share/man/man1/sh.distrib.1.gz by dash'
(Reading database ... 28922 files and directories currently installed.)
Preparing to unpack .../diffutils_1%3a3.6-1_armhf.deb ...
Unpacking diffutils (1:3.6-1) over (1:3.3-3) ...
Setting up diffutils (1:3.6-1) ...
(Reading database ... 28922 files and directories currently installed.)
Preparing to unpack .../libcomerr2_1.44.1-1ubuntu1.1_armhf.deb ...
Unpacking libcomerr2:armhf (1.44.1-1ubuntu1.1) over (1.42.13-1ubuntu1) ...
Selecting previously unselected package libcom-err2:armhf.
Preparing to unpack .../libcom-err2_1.44.1-1ubuntu1.1_armhf.deb ...
Unpacking libcom-err2:armhf (1.44.1-1ubuntu1.1) ...
Setting up libcom-err2:armhf (1.44.1-1ubuntu1.1) ...
(Reading database ... 28925 files and directories currently installed.)
Preparing to unpack .../e2fslibs_1.44.1-1ubuntu1.1_armhf.deb ...
Unpacking e2fslibs:armhf (1.44.1-1ubuntu1.1) over (1.42.13-1ubuntu1) ...
Selecting previously unselected package libext2fs2:armhf.
Preparing to unpack .../libext2fs2_1.44.1-1ubuntu1.1_armhf.deb ...
Unpacking libext2fs2:armhf (1.44.1-1ubuntu1.1) ...
Setting up libext2fs2:armhf (1.44.1-1ubuntu1.1) ...
(Reading database ... 28929 files and directories currently installed.)
Preparing to unpack .../e2fsprogs_1.44.1-1ubuntu1.1_armhf.deb ...
Unpacking e2fsprogs (1.44.1-1ubuntu1.1) over (1.42.13-1ubuntu1) ...
Setting up e2fsprogs (1.44.1-1ubuntu1.1) ...
Installing new version of config file /etc/mke2fs.conf ...
update-initramfs: deferring update (trigger activated)
(Reading database ... 28912 files and directories currently installed.)
Preparing to unpack .../findutils_4.6.0+git+20170828-2_armhf.deb ...
Unpacking findutils (4.6.0+git+20170828-2) over (4.6.0+git+20160126-2) ...
Setting up findutils (4.6.0+git+20170828-2) ...
(Reading database ... 28912 files and directories currently installed.)
Preparing to unpack .../archives/grep_3.1-2_armhf.deb ...
Unpacking grep (3.1-2) over (2.25-1~16.04.1) ...
Setting up grep (3.1-2) ...
(Reading database ... 28912 files and directories currently installed.)
Preparing to unpack .../gzip_1.6-5ubuntu1_armhf.deb ...
Unpacking gzip (1.6-5ubuntu1) over (1.6-4ubuntu1) ...
Setting up gzip (1.6-5ubuntu1) ...
(Reading database ... 28912 files and directories currently installed.)
Preparing to unpack .../hostname_3.20_armhf.deb ...
Unpacking hostname (3.20) over (3.16ubuntu2) ...
Setting up hostname (3.20) ...
(Reading database ... 28912 files and directories currently installed.)
Preparing to unpack .../login_1%3a4.5-1ubuntu2_armhf.deb ...
Unpacking login (1:4.5-1ubuntu2) over (1:4.2-3.1ubuntu5.4) ...
Setting up login (1:4.5-1ubuntu2) ...
Installing new version of config file /etc/login.defs ...
Installing new version of config file /etc/pam.d/login ...
Installing new version of config file /etc/securetty ...
(Reading database ... 28912 files and directories currently installed.)
Preparing to unpack .../libsmartcols1_2.31.1-0.4ubuntu3.3_armhf.deb ...
Unpacking libsmartcols1:armhf (2.31.1-0.4ubuntu3.3) over (2.27.1-6ubuntu3.7) ...
Setting up libsmartcols1:armhf (2.31.1-0.4ubuntu3.3) ...
(Reading database ... 28912 files and directories currently installed.)
Preparing to unpack .../libfdisk1_2.31.1-0.4ubuntu3.3_armhf.deb ...
Unpacking libfdisk1:armhf (2.31.1-0.4ubuntu3.3) over (2.27.1-6ubuntu3.7) ...
Setting up libfdisk1:armhf (2.31.1-0.4ubuntu3.3) ...
(Reading database ... 28912 files and directories currently installed.)
Preparing to unpack .../libudev1_237-3ubuntu10.22_armhf.deb ...
Unpacking libudev1:armhf (237-3ubuntu10.22) over (229-4ubuntu21.21) ...
Setting up libudev1:armhf (237-3ubuntu10.22) ...
(Reading database ... 28912 files and directories currently installed.)
Preparing to unpack .../0-udev_237-3ubuntu10.22_armhf.deb ...
Unpacking udev (237-3ubuntu10.22) over (229-4ubuntu21.21) ...
Preparing to unpack .../1-git-man_1%3a2.17.1-1ubuntu0.4_all.deb ...
Unpacking git-man (1:2.17.1-1ubuntu0.4) over (1:2.7.4-0ubuntu1.6) ...
Preparing to unpack .../2-git_1%3a2.17.1-1ubuntu0.4_armhf.deb ...
Unpacking git (1:2.17.1-1ubuntu0.4) over (1:2.7.4-0ubuntu1.6) ...
Preparing to unpack .../3-bash-completion_1%3a2.8-1ubuntu1_all.deb ...
Unpacking bash-completion (1:2.8-1ubuntu1) over (1:2.1-4.2ubuntu1.1) ...
Preparing to unpack .../4-mount_2.31.1-0.4ubuntu3.3_armhf.deb ...
Unpacking mount (2.31.1-0.4ubuntu3.3) over (2.27.1-6ubuntu3.7) ...
Preparing to unpack .../5-sysvinit-utils_2.88dsf-59.10ubuntu1_armhf.deb ...
Unpacking sysvinit-utils (2.88dsf-59.10ubuntu1) over (2.88dsf-59.3ubuntu2) ...
Replacing files in old package initscripts (2.88dsf-59.3ubuntu2) ...
Preparing to unpack .../6-util-linux_2.31.1-0.4ubuntu3.3_armhf.deb ...
Unpacking util-linux (2.31.1-0.4ubuntu3.3) over (2.27.1-6ubuntu3.7) ...
Selecting previously unselected package fdisk.
Preparing to unpack .../7-fdisk_2.31.1-0.4ubuntu3.3_armhf.deb ...
Unpacking fdisk (2.31.1-0.4ubuntu3.3) ...
Setting up fdisk (2.31.1-0.4ubuntu3.3) ...
(Reading database ... 29098 files and directories currently installed.)
Preparing to unpack .../init-system-helpers_1.51_all.deb ...
Unpacking init-system-helpers (1.51) over (1.29ubuntu4) ...
Setting up init-system-helpers (1.51) ...
Selecting previously unselected package python3-distro-info.
(Reading database ... 29102 files and directories currently installed.)
Preparing to unpack .../0-python3-distro-info_0.18ubuntu0.18.04.1_all.deb ...
Unpacking python3-distro-info (0.18ubuntu0.18.04.1) ...
Preparing to unpack .../1-ubuntu-release-upgrader-core_1%3a18.04.33_all.deb ...
Unpacking ubuntu-release-upgrader-core (1:18.04.33) over (1:16.04.26) ...
Preparing to unpack .../2-python3-distupgrade_1%3a18.04.33_all.deb ...
Unpacking python3-distupgrade (1:18.04.33) over (1:16.04.26) ...
Preparing to unpack .../3-python3-update-manager_1%3a18.04.11.10_all.deb ...
Unpacking python3-update-manager (1:18.04.11.10) over (1:16.04.15) ...
Preparing to unpack .../4-python2.7_2.7.15-4ubuntu4~18.04_armhf.deb ...
Unpacking python2.7 (2.7.15-4ubuntu4~18.04) over (2.7.12-1ubuntu0~16.04.4) ...
Preparing to unpack .../5-libpython2.7-stdlib_2.7.15-4ubuntu4~18.04_armhf.deb ...
Unpacking libpython2.7-stdlib:armhf (2.7.15-4ubuntu4~18.04) over (2.7.12-1ubuntu0~16.04.4) ...
Preparing to unpack .../6-libpython2.7-minimal_2.7.15-4ubuntu4~18.04_armhf.deb ...
Unpacking libpython2.7-minimal:armhf (2.7.15-4ubuntu4~18.04) over (2.7.12-1ubuntu0~16.04.4) ...
Preparing to unpack .../7-python2.7-minimal_2.7.15-4ubuntu4~18.04_armhf.deb ...
Unpacking python2.7-minimal (2.7.15-4ubuntu4~18.04) over (2.7.12-1ubuntu0~16.04.4) ...
Preparing to unpack .../8-python-minimal_2.7.15~rc1-1_armhf.deb ...
Unpacking python-minimal (2.7.15~rc1-1) over (2.7.12-1~16.04) ...
Preparing to unpack .../9-libpython-stdlib_2.7.15~rc1-1_armhf.deb ...
Unpacking libpython-stdlib:armhf (2.7.15~rc1-1) over (2.7.12-1~16.04) ...
Setting up libpython2.7-minimal:armhf (2.7.15-4ubuntu4~18.04) ...
Setting up python2.7-minimal (2.7.15-4ubuntu4~18.04) ...
Setting up python-minimal (2.7.15~rc1-1) ...
(Reading database ... 29122 files and directories currently installed.)
Preparing to unpack .../python_2.7.15~rc1-1_armhf.deb ...
Unpacking python (2.7.15~rc1-1) over (2.7.12-1~16.04) ...
Preparing to unpack .../update-manager-core_1%3a18.04.11.10_all.deb ...
Unpacking update-manager-core (1:18.04.11.10) over (1:16.04.15) ...
Preparing to unpack .../update-notifier-common_3.192.1.7_all.deb ...
Unpacking update-notifier-common (3.192.1.7) over (3.168.10) ...
Preparing to unpack .../debconf-i18n_1.5.66ubuntu1_all.deb ...
Unpacking debconf-i18n (1.5.66ubuntu1) over (1.5.58ubuntu2) ...
Preparing to unpack .../debconf_1.5.66ubuntu1_all.deb ...
Unpacking debconf (1.5.66ubuntu1) over (1.5.58ubuntu2) ...
Setting up debconf (1.5.66ubuntu1) ...
Selecting previously unselected package python3-debconf.
(Reading database ... 29120 files and directories currently installed.)
Preparing to unpack .../python3-debconf_1.5.66ubuntu1_all.deb ...
Unpacking python3-debconf (1.5.66ubuntu1) ...
Preparing to unpack .../distro-info-data_0.37ubuntu0.5_all.deb ...
Unpacking distro-info-data (0.37ubuntu0.5) over (0.28ubuntu0.12) ...
Preparing to unpack .../openssl_1.1.1-1ubuntu2.1~18.04.2_armhf.deb ...
Unpacking openssl (1.1.1-1ubuntu2.1~18.04.2) over (1.0.2g-1ubuntu4.15) ...
Preparing to unpack .../ca-certificates_20180409_all.deb ...
Unpacking ca-certificates (20180409) over (20170717~16.04.2) ...
Preparing to unpack .../gpgv_2.2.4-1ubuntu1.2_armhf.deb ...
Unpacking gpgv (2.2.4-1ubuntu1.2) over (1.4.20-1ubuntu3.3) ...
Setting up gpgv (2.2.4-1ubuntu1.2) ...
(Reading database ... 29165 files and directories currently installed.)
Preparing to unpack .../0-lsb-release_9.20170808ubuntu1_all.deb ...
Unpacking lsb-release (9.20170808ubuntu1) over (9.20160110ubuntu0.2) ...
Preparing to unpack .../1-sensible-utils_0.0.12_all.deb ...
Unpacking sensible-utils (0.0.12) over (0.0.9ubuntu0.16.04.1) ...
Preparing to unpack .../2-libsqlite3-0_3.22.0-1ubuntu0.1_armhf.deb ...
Unpacking libsqlite3-0:armhf (3.22.0-1ubuntu0.1) over (3.22.0-1) ...
Preparing to unpack .../3-python3-pkg-resources_39.0.1-2_all.deb ...
Unpacking python3-pkg-resources (39.0.1-2) over (20.7.0-1) ...
Preparing to unpack .../4-python3-chardet_3.0.4-1_all.deb ...
Unpacking python3-chardet (3.0.4-1) over (2.3.0-2) ...
Preparing to unpack .../5-python3-six_1.11.0-2_all.deb ...
Unpacking python3-six (1.11.0-2) over (1.10.0-3) ...
Preparing to unpack .../6-python3-debian_0.1.32_all.deb ...
Unpacking python3-debian (0.1.32) over (0.1.27ubuntu2) ...
Preparing to unpack .../7-patch_2.7.6-2ubuntu1_armhf.deb ...
Unpacking patch (2.7.6-2ubuntu1) over (2.7.5-1ubuntu0.16.04.1) ...
dpkg: libperl5.22:armhf: dependency problems, but removing anyway as you requested:
perl depends on libperl5.22 (= 5.22.1-9ubuntu0.6).

(Reading database ... 29191 files and directories currently installed.)
Removing libperl5.22:armhf (5.22.1-9ubuntu0.6) ...
dpkg: perl-modules-5.22: dependency problems, but removing anyway as you requested:
perl depends on perl-modules-5.22 (>= 5.22.1-9ubuntu0.6).

Removing perl-modules-5.22 (5.22.1-9ubuntu0.6) ...
(Reading database ... 27498 files and directories currently installed.)
Preparing to unpack .../0-perl_5.26.1-6ubuntu0.3_armhf.deb ...
Unpacking perl (5.26.1-6ubuntu0.3) over (5.22.1-9ubuntu0.6) ...
Selecting previously unselected package perl-modules-5.26.
Preparing to unpack .../1-perl-modules-5.26_5.26.1-6ubuntu0.3_all.deb ...
Unpacking perl-modules-5.26 (5.26.1-6ubuntu0.3) ...
Selecting previously unselected package libgdbm-compat4:armhf.
Preparing to unpack .../2-libgdbm-compat4_1.14.1-6_armhf.deb ...
Unpacking libgdbm-compat4:armhf (1.14.1-6) ...
Selecting previously unselected package libperl5.26:armhf.
Preparing to unpack .../3-libperl5.26_5.26.1-6ubuntu0.3_armhf.deb ...
Unpacking libperl5.26:armhf (5.26.1-6ubuntu0.3) ...
Preparing to unpack .../4-libtext-iconv-perl_1.7-5build6_armhf.deb ...
Unpacking libtext-iconv-perl (1.7-5build6) over (1.7-5build4) ...
Preparing to unpack .../5-libapparmor-perl_2.12-4ubuntu5.1_armhf.deb ...
Unpacking libapparmor-perl (2.12-4ubuntu5.1) over (2.10.95-0ubuntu2.11) ...
Preparing to unpack .../6-libtext-charwidth-perl_0.04-7.1_armhf.deb ...
Unpacking libtext-charwidth-perl (0.04-7.1) over (0.04-7build5) ...
Preparing to unpack .../7-perl-base_5.26.1-6ubuntu0.3_armhf.deb ...
Unpacking perl-base (5.26.1-6ubuntu0.3) over (5.22.1-9ubuntu0.6) ...
Setting up perl-base (5.26.1-6ubuntu0.3) ...
(Reading database ... 29398 files and directories currently installed.)
Preparing to unpack .../00-liblocale-gettext-perl_1.07-3build2_armhf.deb ...
Unpacking liblocale-gettext-perl (1.07-3build2) over (1.07-1build1) ...
Preparing to unpack .../01-libkeyutils1_1.5.9-9.2ubuntu2_armhf.deb ...
Unpacking libkeyutils1:armhf (1.5.9-9.2ubuntu2) over (1.5.9-8ubuntu1) ...
Preparing to unpack .../02-libk5crypto3_1.16-2ubuntu0.1_armhf.deb ...
Unpacking libk5crypto3:armhf (1.16-2ubuntu0.1) over (1.13.2+dfsg-5ubuntu2.1) ...
Preparing to unpack .../03-libkrb5support0_1.16-2ubuntu0.1_armhf.deb ...
Unpacking libkrb5support0:armhf (1.16-2ubuntu0.1) over (1.13.2+dfsg-5ubuntu2.1) ...
Preparing to unpack .../04-libgssapi-krb5-2_1.16-2ubuntu0.1_armhf.deb ...
Unpacking libgssapi-krb5-2:armhf (1.16-2ubuntu0.1) over (1.13.2+dfsg-5ubuntu2.1) ...
Preparing to unpack .../05-libkrb5-3_1.16-2ubuntu0.1_armhf.deb ...
Unpacking libkrb5-3:armhf (1.16-2ubuntu0.1) over (1.13.2+dfsg-5ubuntu2.1) ...
Selecting previously unselected package libnghttp2-14:armhf.
Preparing to unpack .../06-libnghttp2-14_1.30.0-1ubuntu1_armhf.deb ...
Unpacking libnghttp2-14:armhf (1.30.0-1ubuntu1) ...
Selecting previously unselected package libpsl5:armhf.
Preparing to unpack .../07-libpsl5_0.19.1-5build1_armhf.deb ...
Unpacking libpsl5:armhf (0.19.1-5build1) ...
Selecting previously unselected package libldap-common.
Preparing to unpack .../08-libldap-common_2.4.45+dfsg-1ubuntu1.2_all.deb ...
Unpacking libldap-common (2.4.45+dfsg-1ubuntu1.2) ...
Replacing files in old package libldap-2.4-2:armhf (2.4.42+dfsg-2ubuntu3.5) ...
Preparing to unpack .../09-libroken18-heimdal_7.5.0+dfsg-1_armhf.deb ...
Unpacking libroken18-heimdal:armhf (7.5.0+dfsg-1) over (1.7~git20150920+dfsg-4ubuntu1.16.04.1) ...
Preparing to unpack .../10-libasn1-8-heimdal_7.5.0+dfsg-1_armhf.deb ...
Unpacking libasn1-8-heimdal:armhf (7.5.0+dfsg-1) over (1.7~git20150920+dfsg-4ubuntu1.16.04.1) ...
Preparing to unpack .../11-libheimbase1-heimdal_7.5.0+dfsg-1_armhf.deb ...
Unpacking libheimbase1-heimdal:armhf (7.5.0+dfsg-1) over (1.7~git20150920+dfsg-4ubuntu1.16.04.1) ...
Preparing to unpack .../12-libhcrypto4-heimdal_7.5.0+dfsg-1_armhf.deb ...
Unpacking libhcrypto4-heimdal:armhf (7.5.0+dfsg-1) over (1.7~git20150920+dfsg-4ubuntu1.16.04.1) ...
Preparing to unpack .../13-libwind0-heimdal_7.5.0+dfsg-1_armhf.deb ...
Unpacking libwind0-heimdal:armhf (7.5.0+dfsg-1) over (1.7~git20150920+dfsg-4ubuntu1.16.04.1) ...
Preparing to unpack .../14-libhx509-5-heimdal_7.5.0+dfsg-1_armhf.deb ...
Unpacking libhx509-5-heimdal:armhf (7.5.0+dfsg-1) over (1.7~git20150920+dfsg-4ubuntu1.16.04.1) ...
Preparing to unpack .../15-libkrb5-26-heimdal_7.5.0+dfsg-1_armhf.deb ...
Unpacking libkrb5-26-heimdal:armhf (7.5.0+dfsg-1) over (1.7~git20150920+dfsg-4ubuntu1.16.04.1) ...
Preparing to unpack .../16-libheimntlm0-heimdal_7.5.0+dfsg-1_armhf.deb ...
Unpacking libheimntlm0-heimdal:armhf (7.5.0+dfsg-1) over (1.7~git20150920+dfsg-4ubuntu1.16.04.1) ...
Preparing to unpack .../17-libgssapi3-heimdal_7.5.0+dfsg-1_armhf.deb ...
Unpacking libgssapi3-heimdal:armhf (7.5.0+dfsg-1) over (1.7~git20150920+dfsg-4ubuntu1.16.04.1) ...
Preparing to unpack .../18-libsasl2-modules-db_2.1.27~101-g0780600+dfsg-3ubuntu2_armhf.deb ...
Unpacking libsasl2-modules-db:armhf (2.1.27~101-g0780600+dfsg-3ubuntu2) over (2.1.26.dfsg1-14ubuntu0.1) ...
Preparing to unpack .../19-libsasl2-2_2.1.27~101-g0780600+dfsg-3ubuntu2_armhf.deb ...
Unpacking libsasl2-2:armhf (2.1.27~101-g0780600+dfsg-3ubuntu2) over (2.1.26.dfsg1-14ubuntu0.1) ...
Preparing to unpack .../20-libldap-2.4-2_2.4.45+dfsg-1ubuntu1.2_armhf.deb ...
Unpacking libldap-2.4-2:armhf (2.4.45+dfsg-1ubuntu1.2) over (2.4.42+dfsg-2ubuntu3.5) ...
Preparing to unpack .../21-libgmp10_2%3a6.1.2+dfsg-2_armhf.deb ...
Unpacking libgmp10:armhf (2:6.1.2+dfsg-2) over (2:6.1.0+dfsg-2) ...
Setting up libgmp10:armhf (2:6.1.2+dfsg-2) ...
(Reading database ... 29412 files and directories currently installed.)
Preparing to unpack .../libnettle6_3.4-1_armhf.deb ...
Unpacking libnettle6:armhf (3.4-1) over (3.2-1ubuntu0.16.04.1) ...
Setting up libnettle6:armhf (3.4-1) ...
(Reading database ... 29414 files and directories currently installed.)
Preparing to unpack .../libhogweed4_3.4-1_armhf.deb ...
Unpacking libhogweed4:armhf (3.4-1) over (3.2-1ubuntu0.16.04.1) ...
Setting up libhogweed4:armhf (3.4-1) ...
(Reading database ... 29414 files and directories currently installed.)
Preparing to unpack .../0-librtmp1_2.4+20151223.gitfa8646d.1-1_armhf.deb ...
Unpacking librtmp1:armhf (2.4+20151223.gitfa8646d.1-1) over (2.4+20151223.gitfa8646d-1ubuntu0.1) ...
Selecting previously unselected package libcurl4:armhf.
Preparing to unpack .../1-libcurl4_7.58.0-2ubuntu3.7_armhf.deb ...
Unpacking libcurl4:armhf (7.58.0-2ubuntu3.7) ...
Preparing to unpack .../2-curl_7.58.0-2ubuntu3.7_armhf.deb ...
Unpacking curl (7.58.0-2ubuntu3.7) over (7.47.0-1ubuntu2.13) ...
Preparing to unpack .../3-libcurl3-gnutls_7.58.0-2ubuntu3.7_armhf.deb ...
Unpacking libcurl3-gnutls:armhf (7.58.0-2ubuntu3.7) over (7.47.0-1ubuntu2.13) ...
Preparing to unpack .../4-liberror-perl_0.17025-1_all.deb ...
Unpacking liberror-perl (0.17025-1) over (0.17-1.2) ...
Preparing to unpack .../5-libapparmor1_2.12-4ubuntu5.1_armhf.deb ...
Unpacking libapparmor1:armhf (2.12-4ubuntu5.1) over (2.10.95-0ubuntu2.11) ...
Setting up libapparmor1:armhf (2.12-4ubuntu5.1) ...
(Reading database ... 29429 files and directories currently installed.)
Preparing to unpack .../kbd_2.0.4-2ubuntu1_armhf.deb ...
Unpacking kbd (2.0.4-2ubuntu1) over (1.15.5-1ubuntu5) ...
dpkg: warning: unable to delete old directory '/etc/kbd': Directory not empty
Preparing to unpack .../isc-dhcp-client_4.3.5-3ubuntu7.1_armhf.deb ...
Unpacking isc-dhcp-client (4.3.5-3ubuntu7.1) over (4.3.3-5ubuntu12.10) ...
Preparing to unpack .../friendly-recovery_0.2.38ubuntu1_all.deb ...
Unpacking friendly-recovery (0.2.38ubuntu1) over (0.2.31ubuntu2) ...
Preparing to unpack .../libdevmapper1.02.1_2%3a1.02.145-4.1ubuntu3_armhf.deb ...
Unpacking libdevmapper1.02.1:armhf (2:1.02.145-4.1ubuntu3) over (2:1.02.110-1ubuntu10) ...
Setting up libdevmapper1.02.1:armhf (2:1.02.145-4.1ubuntu3) ...
(Reading database ... 29427 files and directories currently installed.)
Preparing to unpack .../00-lvm2_2.02.176-4.1ubuntu3_armhf.deb ...
Unpacking lvm2 (2.02.176-4.1ubuntu3) over (2.02.133-1ubuntu10) ...
Preparing to unpack .../01-busybox-initramfs_1%3a1.27.2-2ubuntu3.2_armhf.deb ...
Unpacking busybox-initramfs (1:1.27.2-2ubuntu3.2) over (1:1.22.0-15ubuntu1.4) ...
Preparing to unpack .../02-initramfs-tools-core_0.130ubuntu3.8_all.deb ...
Unpacking initramfs-tools-core (0.130ubuntu3.8) over (0.122ubuntu8.14) ...
Preparing to unpack .../03-klibc-utils_2.0.4-9ubuntu2_armhf.deb ...
Unpacking klibc-utils (2.0.4-9ubuntu2) over (2.0.4-8ubuntu1.16.04.4) ...
Preparing to unpack .../04-initramfs-tools_0.130ubuntu3.8_all.deb ...
Unpacking initramfs-tools (0.130ubuntu3.8) over (0.122ubuntu8.14) ...
Preparing to unpack .../05-console-setup_1.178ubuntu2.9_all.deb ...
Unpacking console-setup (1.178ubuntu2.9) over (1.108ubuntu15.5) ...
Preparing to unpack .../06-keyboard-configuration_1.178ubuntu2.9_all.deb ...
Unpacking keyboard-configuration (1.178ubuntu2.9) over (1.108ubuntu15.5) ...
Preparing to unpack .../07-console-setup-linux_1.178ubuntu2.9_all.deb ...
Unpacking console-setup-linux (1.178ubuntu2.9) over (1.108ubuntu15.5) ...
Preparing to unpack .../08-initramfs-tools-bin_0.130ubuntu3.8_armhf.deb ...
Unpacking initramfs-tools-bin (0.130ubuntu3.8) over (0.122ubuntu8.14) ...
Preparing to unpack .../09-libklibc_2.0.4-9ubuntu2_armhf.deb ...
Unpacking libklibc (2.0.4-9ubuntu2) over (2.0.4-8ubuntu1.16.04.4) ...
Preparing to unpack .../10-cpio_2.12+dfsg-6_armhf.deb ...
Unpacking cpio (2.12+dfsg-6) over (2.11+dfsg-5ubuntu1) ...
Preparing to unpack .../11-module-init-tools_24-1ubuntu3.2_all.deb ...
Unpacking module-init-tools (24-1ubuntu3.2) over (22-1ubuntu5.2) ...
Selecting previously unselected package libisc-export169:armhf.
Preparing to unpack .../12-libisc-export169_1%3a9.11.3+dfsg-1ubuntu1.8_armhf.deb ...
Unpacking libisc-export169:armhf (1:9.11.3+dfsg-1ubuntu1.8) ...
Selecting previously unselected package libdns-export1100.
Preparing to unpack .../13-libdns-export1100_1%3a9.11.3+dfsg-1ubuntu1.8_armhf.deb ...
Unpacking libdns-export1100 (1:9.11.3+dfsg-1ubuntu1.8) ...
Preparing to unpack .../14-libelf1_0.170-0.4ubuntu0.1_armhf.deb ...
Unpacking libelf1:armhf (0.170-0.4ubuntu0.1) over (0.165-3ubuntu1.2) ...
Preparing to unpack .../15-libmnl0_1.0.4-2_armhf.deb ...
Unpacking libmnl0:armhf (1.0.4-2) over (1.0.3-5) ...
Preparing to unpack .../16-iproute2_4.15.0-2ubuntu1_armhf.deb ...
Unpacking iproute2 (4.15.0-2ubuntu1) over (4.3.0-1ubuntu3.16.04.5) ...
Preparing to unpack .../17-systemd-sysv_237-3ubuntu10.22_armhf.deb ...
Unpacking systemd-sysv (237-3ubuntu10.22) over (229-4ubuntu21.21) ...
Setting up systemd-sysv (237-3ubuntu10.22) ...
(Reading database ... 29485 files and directories currently installed.)
Preparing to unpack .../00-libslang2_2.3.1a-3ubuntu1_armhf.deb ...
Unpacking libslang2:armhf (2.3.1a-3ubuntu1) over (2.3.0-2ubuntu1.1) ...
Preparing to unpack .../01-libnewt0.52_0.52.20-1ubuntu1_armhf.deb ...
Unpacking libnewt0.52:armhf (0.52.20-1ubuntu1) over (0.52.18-1ubuntu2) ...
Preparing to unpack .../02-libpopt0_1.16-11_armhf.deb ...
Unpacking libpopt0:armhf (1.16-11) over (1.16-10) ...
Preparing to unpack .../03-whiptail_0.52.20-1ubuntu1_armhf.deb ...
Unpacking whiptail (0.52.20-1ubuntu1) over (0.52.18-1ubuntu2) ...
Preparing to unpack .../04-libdevmapper-event1.02.1_2%3a1.02.145-4.1ubuntu3_armhf.deb ...
Unpacking libdevmapper-event1.02.1:armhf (2:1.02.145-4.1ubuntu3) over (2:1.02.110-1ubuntu10) ...
Preparing to unpack .../05-liblvm2app2.2_2.02.176-4.1ubuntu3_armhf.deb ...
Unpacking liblvm2app2.2:armhf (2.02.176-4.1ubuntu3) over (2.02.133-1ubuntu10) ...
Preparing to unpack .../06-dmsetup_2%3a1.02.145-4.1ubuntu3_armhf.deb ...
Unpacking dmsetup (2:1.02.145-4.1ubuntu3) over (2:1.02.110-1ubuntu10) ...
Preparing to unpack .../07-liblvm2cmd2.02_2.02.176-4.1ubuntu3_armhf.deb ...
Unpacking liblvm2cmd2.02:armhf (2.02.176-4.1ubuntu3) over (2.02.133-1ubuntu10) ...
Preparing to unpack .../08-dmeventd_2%3a1.02.145-4.1ubuntu3_armhf.deb ...
Unpacking dmeventd (2:1.02.145-4.1ubuntu3) over (2:1.02.110-1ubuntu10) ...
Preparing to unpack .../09-linux-base_4.5ubuntu1_all.deb ...
Unpacking linux-base (4.5ubuntu1) over (4.5ubuntu1~16.04.1) ...
Preparing to unpack .../10-xkb-data_2.23.1-1ubuntu1_all.deb ...
Unpacking xkb-data (2.23.1-1ubuntu1) over (2.16-1ubuntu1) ...
Preparing to unpack .../11-lsb-base_9.20170808ubuntu1_all.deb ...
Unpacking lsb-base (9.20170808ubuntu1) over (9.20160110ubuntu0.2) ...
Setting up lsb-base (9.20170808ubuntu1) ...
(Reading database ... 29500 files and directories currently installed.)
Preparing to unpack .../kmod_24-1ubuntu3.2_armhf.deb ...
Unpacking kmod (24-1ubuntu3.2) over (22-1ubuntu5.2) ...
Preparing to unpack .../libkmod2_24-1ubuntu3.2_armhf.deb ...
Unpacking libkmod2:armhf (24-1ubuntu3.2) over (22-1ubuntu5.2) ...
Setting up libkmod2:armhf (24-1ubuntu3.2) ...
Selecting previously unselected package libprocps6:armhf.
(Reading database ... 29498 files and directories currently installed.)
Preparing to unpack .../libprocps6_2%3a3.3.12-3ubuntu1.1_armhf.deb ...
Unpacking libprocps6:armhf (2:3.3.12-3ubuntu1.1) ...
Setting up libprocps6:armhf (2:3.3.12-3ubuntu1.1) ...
(Reading database ... 29504 files and directories currently installed.)
Preparing to unpack .../procps_2%3a3.3.12-3ubuntu1.1_armhf.deb ...
Unpacking procps (2:3.3.12-3ubuntu1.1) over (2:3.3.10-4ubuntu2.4) ...
Setting up procps (2:3.3.12-3ubuntu1.1) ...
Installing new version of config file /etc/init.d/procps ...
Installing new version of config file /etc/sysctl.conf ...
(Reading database ... 29503 files and directories currently installed.)
Preparing to unpack .../archives/sed_4.4-2_armhf.deb ...
Unpacking sed (4.4-2) over (4.2.2-7) ...
Setting up sed (4.4-2) ...
(Reading database ... 29503 files and directories currently installed.)
Preparing to unpack .../tar_1.29b-2ubuntu0.1_armhf.deb ...
Unpacking tar (1.29b-2ubuntu0.1) over (1.28-2.1ubuntu0.1) ...
Setting up tar (1.29b-2ubuntu0.1) ...
(Reading database ... 29503 files and directories currently installed.)
Preparing to unpack .../archives/init_1.51_armhf.deb ...
Unpacking init (1.51) over (1.29ubuntu4) ...
Setting up init (1.51) ...
(Reading database ... 29503 files and directories currently installed.)
Preparing to unpack .../libdebconfclient0_0.213ubuntu1_armhf.deb ...
Unpacking libdebconfclient0:armhf (0.213ubuntu1) over (0.198ubuntu1) ...
Setting up libdebconfclient0:armhf (0.213ubuntu1) ...
(Reading database ... 29503 files and directories currently installed.)
Preparing to unpack .../base-passwd_3.5.44_armhf.deb ...
Unpacking base-passwd (3.5.44) over (3.5.39) ...
Setting up base-passwd (3.5.44) ...
(Reading database ... 29503 files and directories currently installed.)
Preparing to unpack .../ncurses-base_6.1-1ubuntu1.18.04_all.deb ...
Unpacking ncurses-base (6.1-1ubuntu1.18.04) over (6.0+20160213-1ubuntu1) ...
Setting up ncurses-base (6.1-1ubuntu1.18.04) ...
(Reading database ... 29505 files and directories currently installed.)
Preparing to unpack .../00-mawk_1.3.3-17ubuntu3_armhf.deb ...
Unpacking mawk (1.3.3-17ubuntu3) over (1.3.3-17ubuntu2) ...
Preparing to unpack .../01-iso-codes_3.79-1_all.deb ...
Unpacking iso-codes (3.79-1) over (3.65-1) ...
Preparing to unpack .../02-dbus_1.12.2-1ubuntu1.1_armhf.deb ...
Unpacking dbus (1.12.2-1ubuntu1.1) over (1.10.6-1ubuntu3.4) ...
Preparing to unpack .../03-libdbus-1-3_1.12.2-1ubuntu1.1_armhf.deb ...
Unpacking libdbus-1-3:armhf (1.12.2-1ubuntu1.1) over (1.10.6-1ubuntu3.4) ...
Preparing to unpack .../04-accountsservice_0.6.45-1ubuntu1_armhf.deb ...
Unpacking accountsservice (0.6.45-1ubuntu1) over (0.6.40-2ubuntu11.3) ...
Preparing to unpack .../05-libaccountsservice0_0.6.45-1ubuntu1_armhf.deb ...
Unpacking libaccountsservice0:armhf (0.6.45-1ubuntu1) over (0.6.40-2ubuntu11.3) ...
Preparing to unpack .../06-libpolkit-gobject-1-0_0.105-20ubuntu0.18.04.5_armhf.deb ...
Unpacking libpolkit-gobject-1-0:armhf (0.105-20ubuntu0.18.04.5) over (0.105-14.1ubuntu0.5) ...
Preparing to unpack .../07-language-selector-common_0.188.2_all.deb ...
Unpacking language-selector-common (0.188.2) over (0.165.4) ...
Preparing to unpack .../08-libnih-dbus1_1.0.3-6ubuntu2_armhf.deb ...
Unpacking libnih-dbus1:armhf (1.0.3-6ubuntu2) over (1.0.3-4.3ubuntu1) ...
Preparing to unpack .../09-libnih1_1.0.3-6ubuntu2_armhf.deb ...
Unpacking libnih1:armhf (1.0.3-6ubuntu2) over (1.0.3-4.3ubuntu1) ...
Preparing to unpack .../10-libstdc++6_8.3.0-6ubuntu1~18.04.1_armhf.deb ...
Unpacking libstdc++6:armhf (8.3.0-6ubuntu1~18.04.1) over (5.4.0-6ubuntu1~16.04.11) ...
Setting up libstdc++6:armhf (8.3.0-6ubuntu1~18.04.1) ...
(Reading database ... 30139 files and directories currently installed.)
Preparing to unpack .../groff-base_1.22.3-10_armhf.deb ...
Unpacking groff-base (1.22.3-10) over (1.22.3-7) ...
Preparing to unpack .../libpipeline1_1.5.0-1_armhf.deb ...
Unpacking libpipeline1:armhf (1.5.0-1) over (1.4.1-2) ...
Preparing to unpack .../libseccomp2_2.4.1-0ubuntu0.18.04.2_armhf.deb ...
Unpacking libseccomp2:armhf (2.4.1-0ubuntu0.18.04.2) over (2.4.1-0ubuntu0.16.04.2) ...
Setting up libseccomp2:armhf (2.4.1-0ubuntu0.18.04.2) ...
(Reading database ... 30140 files and directories currently installed.)
Preparing to unpack .../0-man-db_2.8.3-2ubuntu0.1_armhf.deb ...
Unpacking man-db (2.8.3-2ubuntu0.1) over (2.7.5-1) ...
Selecting previously unselected package libntfs-3g88.
Preparing to unpack .../1-libntfs-3g88_1%3a2017.3.23-2ubuntu0.18.04.2_armhf.deb ...
Unpacking libntfs-3g88 (1:2017.3.23-2ubuntu0.18.04.2) ...
Preparing to unpack .../2-ntfs-3g_1%3a2017.3.23-2ubuntu0.18.04.2_armhf.deb ...
Unpacking ntfs-3g (1:2017.3.23-2ubuntu0.18.04.2) over (1:2015.3.14AR.1-1ubuntu0.3) ...
Preparing to unpack .../3-popularity-contest_1.66ubuntu1_all.deb ...
Unpacking popularity-contest (1.66ubuntu1) over (1.64ubuntu2) ...
Preparing to unpack .../4-uuid-runtime_2.31.1-0.4ubuntu3.3_armhf.deb ...
Unpacking uuid-runtime (2.31.1-0.4ubuntu3.3) over (2.27.1-6ubuntu3.7) ...
Preparing to unpack .../5-netbase_5.4_all.deb ...
Unpacking netbase (5.4) over (5.3) ...
Preparing to unpack .../6-tzdata_2019a-0ubuntu0.18.04_all.deb ...
Unpacking tzdata (2019a-0ubuntu0.18.04) over (2019a-0ubuntu0.16.04) ...
Preparing to unpack .../7-libcap2_1%3a2.25-1.2_armhf.deb ...
Unpacking libcap2:armhf (1:2.25-1.2) over (1:2.24-12) ...
Setting up libcap2:armhf (1:2.25-1.2) ...
(Reading database ... 30195 files and directories currently installed.)
Preparing to unpack .../0-libedit2_3.1-20170329-1_armhf.deb ...
Unpacking libedit2:armhf (3.1-20170329-1) over (3.1-20150325-1ubuntu2) ...
Preparing to unpack .../1-libopts25_1%3a5.18.12-4_armhf.deb ...
Unpacking libopts25:armhf (1:5.18.12-4) over (1:5.18.7-3) ...
Preparing to unpack .../2-ntp_1%3a4.2.8p10+dfsg-5ubuntu7.1_armhf.deb ...
Unpacking ntp (1:4.2.8p10+dfsg-5ubuntu7.1) over (1:4.2.8p4+dfsg-3ubuntu5.9) ...
Preparing to unpack .../3-ntpdate_1%3a4.2.8p10+dfsg-5ubuntu7.1_armhf.deb ...
Unpacking ntpdate (1:4.2.8p10+dfsg-5ubuntu7.1) over (1:4.2.8p4+dfsg-3ubuntu5.9) ...
Preparing to unpack .../4-sgml-base_1.29_all.deb ...
Unpacking sgml-base (1.29) over (1.26+nmu4ubuntu1) ...
Preparing to unpack .../5-liblz4-1_0.0~r131-2ubuntu3_armhf.deb ...
Unpacking liblz4-1:armhf (0.0~r131-2ubuntu3) over (0.0~r131-2ubuntu2) ...
Setting up liblz4-1:armhf (0.0~r131-2ubuntu3) ...
(Reading database ... 30203 files and directories currently installed.)
Preparing to unpack .../libpam-runtime_1.1.8-3.6ubuntu2.18.04.1_all.deb ...
Unpacking libpam-runtime (1.1.8-3.6ubuntu2.18.04.1) over (1.1.8-3.2ubuntu2.1) ...
Setting up libpam-runtime (1.1.8-3.6ubuntu2.18.04.1) ...
(Reading database ... 30203 files and directories currently installed.)
Preparing to unpack .../libpam0g_1.1.8-3.6ubuntu2.18.04.1_armhf.deb ...
Unpacking libpam0g:armhf (1.1.8-3.6ubuntu2.18.04.1) over (1.1.8-3.2ubuntu2.1) ...
Setting up libpam0g:armhf (1.1.8-3.6ubuntu2.18.04.1) ...
(Reading database ... 30203 files and directories currently installed.)
Preparing to unpack .../libss2_1.44.1-1ubuntu1.1_armhf.deb ...
Unpacking libss2:armhf (1.44.1-1ubuntu1.1) over (1.42.13-1ubuntu1) ...
Setting up libss2:armhf (1.44.1-1ubuntu1.1) ...
(Reading database ... 30203 files and directories currently installed.)
Preparing to unpack .../libidn11_1.33-2.1ubuntu1.2_armhf.deb ...
Unpacking libidn11:armhf (1.33-2.1ubuntu1.2) over (1.32-3ubuntu1.2) ...
Setting up libidn11:armhf (1.33-2.1ubuntu1.2) ...
(Reading database ... 30203 files and directories currently installed.)
Preparing to unpack .../libp11-kit0_0.23.9-2_armhf.deb ...
Unpacking libp11-kit0:armhf (0.23.9-2) over (0.23.2-5~ubuntu16.04.1) ...
Setting up libp11-kit0:armhf (0.23.9-2) ...
(Reading database ... 30203 files and directories currently installed.)
Preparing to unpack .../ubuntu-keyring_2018.09.18.1~18.04.0_all.deb ...
Unpacking ubuntu-keyring (2018.09.18.1~18.04.0) over (2012.05.19) ...
Setting up ubuntu-keyring (2018.09.18.1~18.04.0) ...
(Reading database ... 30207 files and directories currently installed.)
Preparing to unpack .../000-eject_2.1.5+deb1+cvs20081104-13.2_armhf.deb ...
Unpacking eject (2.1.5+deb1+cvs20081104-13.2) over (2.1.5+deb1+cvs20081104-13.1ubuntu0.16.04.1) ...
Preparing to unpack .../001-file_1%3a5.32-2ubuntu0.2_armhf.deb ...
Unpacking file (1:5.32-2ubuntu0.2) over (1:5.25-2ubuntu1.2) ...
Preparing to unpack .../002-libmagic1_1%3a5.32-2ubuntu0.2_armhf.deb ...
Unpacking libmagic1:armhf (1:5.32-2ubuntu0.2) over (1:5.25-2ubuntu1.2) ...
Selecting previously unselected package libmagic-mgc.
Preparing to unpack .../003-libmagic-mgc_1%3a5.32-2ubuntu0.2_armhf.deb ...
Unpacking libmagic-mgc (1:5.32-2ubuntu0.2) ...
Preparing to unpack .../004-iputils-ping_3%3a20161105-1ubuntu2_armhf.deb ...
Unpacking iputils-ping (3:20161105-1ubuntu2) over (3:20121221-5ubuntu2) ...
Preparing to unpack .../005-isc-dhcp-common_4.3.5-3ubuntu7.1_armhf.deb ...
Unpacking isc-dhcp-common (4.3.5-3ubuntu7.1) over (4.3.3-5ubuntu12.10) ...
Preparing to unpack .../006-less_487-0.1_armhf.deb ...
Unpacking less (487-0.1) over (481-2.1ubuntu0.2) ...
Preparing to unpack .../007-libatm1_1%3a2.5.1-2build1_armhf.deb ...
Unpacking libatm1:armhf (1:2.5.1-2build1) over (1:2.5.1-1.5) ...
Preparing to unpack .../008-libpam-cap_1%3a2.25-1.2_armhf.deb ...
Unpacking libpam-cap:armhf (1:2.25-1.2) over (1:2.24-12) ...
Preparing to unpack .../009-libcap2-bin_1%3a2.25-1.2_armhf.deb ...
Unpacking libcap2-bin (1:2.25-1.2) over (1:2.24-12) ...
Preparing to unpack .../010-libestr0_0.1.10-2.1_armhf.deb ...
Unpacking libestr0:armhf (0.1.10-2.1) over (0.1.10-1) ...
Selecting previously unselected package libfastjson4:armhf.
Preparing to unpack .../011-libfastjson4_0.99.8-2_armhf.deb ...
Unpacking libfastjson4:armhf (0.99.8-2) ...
Preparing to unpack .../012-libfribidi0_0.19.7-2_armhf.deb ...
Unpacking libfribidi0:armhf (0.19.7-2) over (0.19.7-1) ...
Preparing to unpack .../013-libglib2.0-data_2.56.4-0ubuntu0.18.04.3_all.deb ...
Unpacking libglib2.0-data (2.56.4-0ubuntu0.18.04.3) over (2.48.2-0ubuntu4.2) ...
Selecting previously unselected package libicu60:armhf.
Preparing to unpack .../014-libicu60_60.2-3ubuntu3_armhf.deb ...
Unpacking libicu60:armhf (60.2-3ubuntu3) ...
Selecting previously unselected package libnss-systemd:armhf.
Preparing to unpack .../015-libnss-systemd_237-3ubuntu10.22_armhf.deb ...
Unpacking libnss-systemd:armhf (237-3ubuntu10.22) ...
Preparing to unpack .../016-libxml2_2.9.4+dfsg1-6.1ubuntu1.2_armhf.deb ...
Unpacking libxml2:armhf (2.9.4+dfsg1-6.1ubuntu1.2) over (2.9.3+dfsg1-1ubuntu0.6) ...
Selecting previously unselected package libxtables12:armhf.
Preparing to unpack .../017-libxtables12_1.6.1-2ubuntu2_armhf.deb ...
Unpacking libxtables12:armhf (1.6.1-2ubuntu2) ...
Selecting previously unselected package libyaml-0-2:armhf.
Preparing to unpack .../018-libyaml-0-2_0.1.7-2ubuntu3_armhf.deb ...
Unpacking libyaml-0-2:armhf (0.1.7-2ubuntu3) ...
Preparing to unpack .../019-logrotate_3.11.0-0.1ubuntu1_armhf.deb ...
Unpacking logrotate (3.11.0-0.1ubuntu1) over (3.8.7-2ubuntu2.16.04.2) ...
Preparing to unpack .../020-netcat-openbsd_1.187-1ubuntu0.1_armhf.deb ...
Unpacking netcat-openbsd (1.187-1ubuntu0.1) over (1.105-7ubuntu1) ...
Selecting previously unselected package python3-yaml.
Preparing to unpack .../021-python3-yaml_3.12-1build2_armhf.deb ...
Unpacking python3-yaml (3.12-1build2) ...
Selecting previously unselected package python3-netifaces.
Preparing to unpack .../022-python3-netifaces_0.10.4-0.1build4_armhf.deb ...
Unpacking python3-netifaces (0.10.4-0.1build4) ...
Selecting previously unselected package netplan.io.
Preparing to unpack .../023-netplan.io_0.97-0ubuntu1~18.04.1_armhf.deb ...
Unpacking netplan.io (0.97-0ubuntu1~18.04.1) ...
Selecting previously unselected package nplan.
Preparing to unpack .../024-nplan_0.97-0ubuntu1~18.04.1_all.deb ...
Unpacking nplan (0.97-0ubuntu1~18.04.1) ...
Preparing to unpack .../025-apparmor_2.12-4ubuntu5.1_armhf.deb ...
Unpacking apparmor (2.12-4ubuntu5.1) over (2.10.95-0ubuntu2.11) ...
Preparing to unpack .../026-ucf_3.0038_all.deb ...
Unpacking ucf (3.0038) over (3.0036) ...
Preparing to unpack .../027-rsyslog_8.32.0-1ubuntu4_armhf.deb ...
Unpacking rsyslog (8.32.0-1ubuntu4) over (8.16.0-1ubuntu3.1) ...
Preparing to unpack .../028-shared-mime-info_1.9-2_armhf.deb ...
Unpacking shared-mime-info (1.9-2) over (1.5-2ubuntu0.2) ...
Preparing to unpack .../029-sudo_1.8.21p2-3ubuntu1_armhf.deb ...
Unpacking sudo (1.8.21p2-3ubuntu1) over (1.8.16-0ubuntu1.7) ...
Preparing to unpack .../030-ubuntu-advantage-tools_17_all.deb ...
Unpacking ubuntu-advantage-tools (17) over (10ubuntu0.16.04.1) ...
Preparing to unpack .../031-vim_2%3a8.0.1453-1ubuntu1.1_armhf.deb ...
Unpacking vim (2:8.0.1453-1ubuntu1.1) over (2:7.4.1689-3ubuntu1.3) ...
Preparing to unpack .../032-vim-tiny_2%3a8.0.1453-1ubuntu1.1_armhf.deb ...
Unpacking vim-tiny (2:8.0.1453-1ubuntu1.1) over (2:7.4.1689-3ubuntu1.3) ...
Preparing to unpack .../033-vim-runtime_2%3a8.0.1453-1ubuntu1.1_all.deb ...
Adding 'diversion of /usr/share/vim/vim80/doc/help.txt to /usr/share/vim/vim80/doc/help.txt.vim-tiny by vim-runtime'
Adding 'diversion of /usr/share/vim/vim80/doc/tags to /usr/share/vim/vim80/doc/tags.vim-tiny by vim-runtime'
Unpacking vim-runtime (2:8.0.1453-1ubuntu1.1) over (2:7.4.1689-3ubuntu1.3) ...
Removing 'diversion of /usr/share/vim/vim74/doc/help.txt to /usr/share/vim/vim74/doc/help.txt.vim-tiny by vim-runtime'
Removing 'diversion of /usr/share/vim/vim74/doc/tags to /usr/share/vim/vim74/doc/tags.vim-tiny by vim-runtime'
Preparing to unpack .../034-vim-common_2%3a8.0.1453-1ubuntu1.1_all.deb ...
Unpacking vim-common (2:8.0.1453-1ubuntu1.1) over (2:7.4.1689-3ubuntu1.3) ...
Selecting previously unselected package xxd.
Preparing to unpack .../035-xxd_2%3a8.0.1453-1ubuntu1.1_armhf.deb ...
Unpacking xxd (2:8.0.1453-1ubuntu1.1) ...
Preparing to unpack .../036-libgpm2_1.20.7-5_armhf.deb ...
Unpacking libgpm2:armhf (1.20.7-5) over (1.20.4-6.1) ...
Selecting previously unselected package libpython3.6:armhf.
Preparing to unpack .../037-libpython3.6_3.6.8-1~18.04.1_armhf.deb ...
Unpacking libpython3.6:armhf (3.6.8-1~18.04.1) ...
Preparing to unpack .../038-ubuntu-minimal_1.417.1_armhf.deb ...
Unpacking ubuntu-minimal (1.417.1) over (1.361.3) ...
Preparing to unpack .../039-xdg-user-dirs_0.17-1ubuntu1_armhf.deb ...
Unpacking xdg-user-dirs (0.17-1ubuntu1) over (0.15-2ubuntu6.16.04.1) ...
Preparing to unpack .../040-xz-utils_5.2.2-1.3_armhf.deb ...
Unpacking xz-utils (5.2.2-1.3) over (5.1.1alpha+20120614-2ubuntu2) ...
Selecting previously unselected package libisc169:armhf.
Preparing to unpack .../041-libisc169_1%3a9.11.3+dfsg-1ubuntu1.8_armhf.deb ...
Unpacking libisc169:armhf (1:9.11.3+dfsg-1ubuntu1.8) ...
Preparing to unpack .../042-geoip-database_20180315-1_all.deb ...
Unpacking geoip-database (20180315-1) over (20160408-1) ...
Preparing to unpack .../043-libgeoip1_1.6.12-1_armhf.deb ...
Unpacking libgeoip1:armhf (1.6.12-1) over (1.6.9-1) ...
Selecting previously unselected package libdns1100:armhf.
Preparing to unpack .../044-libdns1100_1%3a9.11.3+dfsg-1ubuntu1.8_armhf.deb ...
Unpacking libdns1100:armhf (1:9.11.3+dfsg-1ubuntu1.8) ...
Selecting previously unselected package libisccc160:armhf.
Preparing to unpack .../045-libisccc160_1%3a9.11.3+dfsg-1ubuntu1.8_armhf.deb ...
Unpacking libisccc160:armhf (1:9.11.3+dfsg-1ubuntu1.8) ...
Selecting previously unselected package libisccfg160:armhf.
Preparing to unpack .../046-libisccfg160_1%3a9.11.3+dfsg-1ubuntu1.8_armhf.deb ...
Unpacking libisccfg160:armhf (1:9.11.3+dfsg-1ubuntu1.8) ...
Selecting previously unselected package libbind9-160:armhf.
Preparing to unpack .../047-libbind9-160_1%3a9.11.3+dfsg-1ubuntu1.8_armhf.deb ...
Unpacking libbind9-160:armhf (1:9.11.3+dfsg-1ubuntu1.8) ...
Selecting previously unselected package liblwres160:armhf.
Preparing to unpack .../048-liblwres160_1%3a9.11.3+dfsg-1ubuntu1.8_armhf.deb ...
Unpacking liblwres160:armhf (1:9.11.3+dfsg-1ubuntu1.8) ...
Preparing to unpack .../049-bind9-host_1%3a9.11.3+dfsg-1ubuntu1.8_armhf.deb ...
Unpacking bind9-host (1:9.11.3+dfsg-1ubuntu1.8) over (1:9.10.3.dfsg.P4-8ubuntu1.14) ...
Preparing to unpack .../050-busybox-static_1%3a1.27.2-2ubuntu3.2_armhf.deb ...
Unpacking busybox-static (1:1.27.2-2ubuntu3.2) over (1:1.22.0-15ubuntu1.4) ...
Preparing to unpack .../051-command-not-found-data_18.04.5_armhf.deb ...
Unpacking command-not-found-data (18.04.5) over (0.3ubuntu16.04.2) ...
Preparing to unpack .../052-python3-commandnotfound_18.04.5_all.deb ...
Unpacking python3-commandnotfound (18.04.5) over (0.3ubuntu16.04.2) ...
Preparing to unpack .../053-command-not-found_18.04.5_all.deb ...
Unpacking command-not-found (18.04.5) over (0.3ubuntu16.04.2) ...
Preparing to unpack .../054-dmidecode_3.1-1_armhf.deb ...
Unpacking dmidecode (3.1-1) over (3.0-2ubuntu0.1) ...
Selecting previously unselected package libirs160:armhf.
Preparing to unpack .../055-libirs160_1%3a9.11.3+dfsg-1ubuntu1.8_armhf.deb ...
Unpacking libirs160:armhf (1:9.11.3+dfsg-1ubuntu1.8) ...
Preparing to unpack .../056-dnsutils_1%3a9.11.3+dfsg-1ubuntu1.8_armhf.deb ...
Unpacking dnsutils (1:9.11.3+dfsg-1ubuntu1.8) over (1:9.10.3.dfsg.P4-8ubuntu1.14) ...
Preparing to unpack .../057-dosfstools_4.1-1_armhf.deb ...
Unpacking dosfstools (4.1-1) over (3.0.28-2ubuntu0.1) ...
Preparing to unpack .../058-ed_1.10-2.1_armhf.deb ...
Unpacking ed (1.10-2.1) over (1.10-2) ...
Preparing to unpack .../059-ftp_0.17-34_armhf.deb ...
Unpacking ftp (0.17-34) over (0.17-33) ...
Preparing to unpack .../060-fuse_2.9.7-1ubuntu1_armhf.deb ...
Unpacking fuse (2.9.7-1ubuntu1) over (2.9.4-1ubuntu3.1) ...
Preparing to unpack .../061-libfuse2_2.9.7-1ubuntu1_armhf.deb ...
Unpacking libfuse2:armhf (2.9.7-1ubuntu1) over (2.9.4-1ubuntu3.1) ...
Preparing to unpack .../062-libasprintf0v5_0.19.8.1-6ubuntu0.3_armhf.deb ...
Unpacking libasprintf0v5:armhf (0.19.8.1-6ubuntu0.3) over (0.19.7-2ubuntu3.1) ...
Preparing to unpack .../063-gettext-base_0.19.8.1-6ubuntu0.3_armhf.deb ...
Unpacking gettext-base (0.19.8.1-6ubuntu0.3) over (0.19.7-2ubuntu3.1) ...
Preparing to unpack .../064-hdparm_9.54+ds-1_armhf.deb ...
Unpacking hdparm (9.54+ds-1) over (9.48+ds-1ubuntu0.1) ...
Preparing to unpack .../065-info_6.5.0.dfsg.1-2_armhf.deb ...
Unpacking info (6.5.0.dfsg.1-2) over (6.1.0.dfsg.1-5) ...
Selecting previously unselected package libip6tc0:armhf.
Preparing to unpack .../066-libip6tc0_1.6.1-2ubuntu2_armhf.deb ...
Unpacking libip6tc0:armhf (1.6.1-2ubuntu2) ...
Selecting previously unselected package libiptc0:armhf.
Preparing to unpack .../067-libiptc0_1.6.1-2ubuntu2_armhf.deb ...
Unpacking libiptc0:armhf (1.6.1-2ubuntu2) ...
Selecting previously unselected package libnetfilter-conntrack3:armhf.
Preparing to unpack .../068-libnetfilter-conntrack3_1.0.6-2_armhf.deb ...
Unpacking libnetfilter-conntrack3:armhf (1.0.6-2) ...
Preparing to unpack .../069-iptables_1.6.1-2ubuntu2_armhf.deb ...
Unpacking iptables (1.6.1-2ubuntu2) over (1.6.0-2ubuntu3) ...
Preparing to unpack .../070-iputils-tracepath_3%3a20161105-1ubuntu2_armhf.deb ...
Unpacking iputils-tracepath (3:20161105-1ubuntu2) over (3:20121221-5ubuntu2) ...
Preparing to unpack .../071-irqbalance_1.3.0-0.1ubuntu0.18.04.1_armhf.deb ...
Unpacking irqbalance (1.3.0-0.1ubuntu0.18.04.1) over (1.1.0-2ubuntu1) ...
Preparing to unpack .../072-krb5-locales_1.16-2ubuntu0.1_all.deb ...
Unpacking krb5-locales (1.16-2ubuntu0.1) over (1.13.2+dfsg-5ubuntu2.1) ...
Preparing to unpack .../073-libdrm-common_2.4.95-1~18.04.1_all.deb ...
Unpacking libdrm-common (2.4.95-1~18.04.1) over (2.4.91-2~16.04.1) ...
Preparing to unpack .../074-libdrm2_2.4.95-1~18.04.1_armhf.deb ...
Unpacking libdrm2:armhf (2.4.95-1~18.04.1) over (2.4.91-2~16.04.1) ...
Preparing to unpack .../075-parted_3.2-20ubuntu0.2_armhf.deb ...
Unpacking parted (3.2-20ubuntu0.2) over (3.2-15ubuntu0.1) ...
Preparing to unpack .../076-libparted2_3.2-20ubuntu0.2_armhf.deb ...
Unpacking libparted2:armhf (3.2-20ubuntu0.2) over (3.2-15ubuntu0.1) ...
Preparing to unpack .../077-libpcap0.8_1.8.1-6ubuntu1_armhf.deb ...
Unpacking libpcap0.8:armhf (1.8.1-6ubuntu1) over (1.7.4-2) ...
Preparing to unpack .../078-pciutils_1%3a3.5.2-1ubuntu1.1_armhf.deb ...
Unpacking pciutils (1:3.5.2-1ubuntu1.1) over (1:3.3.1-1.1ubuntu1.3) ...
Preparing to unpack .../079-libpci3_1%3a3.5.2-1ubuntu1.1_armhf.deb ...
Unpacking libpci3:armhf (1:3.5.2-1ubuntu1.1) over (1:3.3.1-1.1ubuntu1.3) ...
Selecting previously unselected package libpng16-16:armhf.
Preparing to unpack .../080-libpng16-16_1.6.34-1ubuntu0.18.04.2_armhf.deb ...
Unpacking libpng16-16:armhf (1.6.34-1ubuntu0.18.04.2) ...
Preparing to unpack .../081-libplymouth4_0.9.3-1ubuntu7.18.04.2_armhf.deb ...
Unpacking libplymouth4:armhf (0.9.3-1ubuntu7.18.04.2) over (0.9.2-3ubuntu13.5) ...
Preparing to unpack .../082-libssl1.0.0_1.0.2n-1ubuntu5.3_armhf.deb ...
Unpacking libssl1.0.0:armhf (1.0.2n-1ubuntu5.3) over (1.0.2g-1ubuntu4.15) ...
Preparing to unpack .../083-libusb-1.0-0_2%3a1.0.21-2_armhf.deb ...
Unpacking libusb-1.0-0:armhf (2:1.0.21-2) over (2:1.0.20-1) ...
Preparing to unpack .../084-libx11-data_2%3a1.6.4-3ubuntu0.2_all.deb ...
Unpacking libx11-data (2:1.6.4-3ubuntu0.2) over (2:1.6.3-1ubuntu2.1) ...
Preparing to unpack .../085-libxdmcp6_1%3a1.1.2-3_armhf.deb ...
Unpacking libxdmcp6:armhf (1:1.1.2-3) over (1:1.1.2-1.1) ...
Preparing to unpack .../086-libxcb1_1.13-2~ubuntu18.04_armhf.deb ...
Unpacking libxcb1:armhf (1.13-2~ubuntu18.04) over (1.11.1-1ubuntu1) ...
Preparing to unpack .../087-libx11-6_2%3a1.6.4-3ubuntu0.2_armhf.deb ...
Unpacking libx11-6:armhf (2:1.6.4-3ubuntu0.2) over (2:1.6.3-1ubuntu2.1) ...
Preparing to unpack .../088-lshw_02.18-0.1ubuntu6.18.04.1_armhf.deb ...
Unpacking lshw (02.18-0.1ubuntu6.18.04.1) over (02.17-1.1ubuntu3.6) ...
Preparing to unpack .../089-ltrace_0.7.3-6ubuntu1_armhf.deb ...
Unpacking ltrace (0.7.3-6ubuntu1) over (0.7.3-5.1ubuntu4) ...
Preparing to unpack .../090-manpages_4.15-1_all.deb ...
Unpacking manpages (4.15-1) over (4.04-2) ...
Preparing to unpack .../091-mlocate_0.26-2ubuntu3.1_armhf.deb ...
Unpacking mlocate (0.26-2ubuntu3.1) over (0.26-1ubuntu2) ...
Preparing to unpack .../092-mtr-tiny_0.92-1_armhf.deb ...
Unpacking mtr-tiny (0.92-1) over (0.86-1ubuntu0.1) ...
Preparing to unpack .../093-multiarch-support_2.27-3ubuntu1_armhf.deb ...
Unpacking multiarch-support (2.27-3ubuntu1) over (2.23-0ubuntu11) ...
Preparing to unpack .../094-nano_2.9.3-2_armhf.deb ...
Unpacking nano (2.9.3-2) over (2.5.3-2ubuntu2) ...
Preparing to unpack .../095-openssh-sftp-server_1%3a7.6p1-4ubuntu0.3_armhf.deb ...
Unpacking openssh-sftp-server (1:7.6p1-4ubuntu0.3) over (1:7.2p2-4ubuntu2.8) ...
Preparing to unpack .../096-libwrap0_7.6.q-27_armhf.deb ...
Unpacking libwrap0:armhf (7.6.q-27) over (7.6.q-25) ...
Preparing to unpack .../097-openssh-server_1%3a7.6p1-4ubuntu0.3_armhf.deb ...
Unpacking openssh-server (1:7.6p1-4ubuntu0.3) over (1:7.2p2-4ubuntu2.8) ...
Preparing to unpack .../098-openssh-client_1%3a7.6p1-4ubuntu0.3_armhf.deb ...
Unpacking openssh-client (1:7.6p1-4ubuntu0.3) over (1:7.2p2-4ubuntu2.8) ...
Preparing to unpack .../099-plymouth_0.9.3-1ubuntu7.18.04.2_armhf.deb ...
Unpacking plymouth (0.9.3-1ubuntu7.18.04.2) over (0.9.2-3ubuntu13.5) ...
Preparing to unpack .../100-plymouth-theme-ubuntu-text_0.9.3-1ubuntu7.18.04.2_armhf.deb ...
Unpacking plymouth-theme-ubuntu-text (0.9.3-1ubuntu7.18.04.2) over (0.9.2-3ubuntu13.5) ...
Preparing to unpack .../101-powermgmt-base_1.33_all.deb ...
Unpacking powermgmt-base (1.33) over (1.31+nmu1) ...
Preparing to unpack .../102-psmisc_23.1-1ubuntu0.1_armhf.deb ...
Unpacking psmisc (23.1-1ubuntu0.1) over (22.21-2.1build1) ...
Selecting previously unselected package publicsuffix.
Preparing to unpack .../103-publicsuffix_20180223.1310-1_all.deb ...
Unpacking publicsuffix (20180223.1310-1) ...
Preparing to unpack .../104-python-apt-common_1.6.4_all.deb ...
Unpacking python-apt-common (1.6.4) over (1.1.0~beta1ubuntu0.16.04.5) ...
Preparing to unpack .../105-rsync_3.1.2-2.1ubuntu1_armhf.deb ...
Unpacking rsync (3.1.2-2.1ubuntu1) over (3.1.1-3ubuntu1.2) ...
Preparing to unpack .../106-strace_4.21-1ubuntu1_armhf.deb ...
Unpacking strace (4.21-1ubuntu1) over (4.11-1ubuntu3) ...
Preparing to unpack .../107-tcpdump_4.9.2-3_armhf.deb ...
Unpacking tcpdump (4.9.2-3) over (4.9.2-0ubuntu0.16.04.1) ...
Preparing to unpack .../108-telnet_0.17-41_armhf.deb ...
Unpacking telnet (0.17-41) over (0.17-40) ...
Preparing to unpack .../109-time_1.7-25.1build1_armhf.deb ...
Unpacking time (1.7-25.1build1) over (1.7-25.1) ...
Preparing to unpack .../110-usbutils_1%3a007-4build1_armhf.deb ...
Unpacking usbutils (1:007-4build1) over (1:007-4) ...
Preparing to unpack .../111-wget_1.19.4-1ubuntu2.2_armhf.deb ...
Unpacking wget (1.19.4-1ubuntu2.2) over (1.17.1-1ubuntu1.5) ...
Preparing to unpack .../112-ubuntu-standard_1.417.1_armhf.deb ...
Unpacking ubuntu-standard (1.417.1) over (1.361.3) ...
Preparing to unpack .../113-ufw_0.36-0ubuntu0.18.04.1_all.deb ...
Unpacking ufw (0.36-0ubuntu0.18.04.1) over (0.35-0ubuntu2) ...
Preparing to unpack .../114-ureadahead_0.100.0-21_armhf.deb ...
Unpacking ureadahead (0.100.0-21) over (0.100.0-19.1) ...
Preparing to unpack .../115-xauth_1%3a1.0.10-1_armhf.deb ...
Unpacking xauth (1:1.0.10-1) over (1:1.0.9-1ubuntu2) ...
Preparing to unpack .../116-at_3.1.20-3.1ubuntu2_armhf.deb ...
Unpacking at (3.1.20-3.1ubuntu2) over (3.1.18-2ubuntu1) ...
Preparing to unpack .../117-bc_1.07.1-2_armhf.deb ...
Unpacking bc (1.07.1-2) over (1.06.95-9build1) ...
Preparing to unpack .../118-binutils_2.30-21ubuntu1~18.04.2_armhf.deb ...
Unpacking binutils (2.30-21ubuntu1~18.04.2) over (2.26.1-1ubuntu1~16.04.8) ...
Selecting previously unselected package binutils-common:armhf.
Preparing to unpack .../119-binutils-common_2.30-21ubuntu1~18.04.2_armhf.deb ...
Unpacking binutils-common:armhf (2.30-21ubuntu1~18.04.2) ...
Selecting previously unselected package libbinutils:armhf.
Preparing to unpack .../120-libbinutils_2.30-21ubuntu1~18.04.2_armhf.deb ...
Unpacking libbinutils:armhf (2.30-21ubuntu1~18.04.2) ...
Selecting previously unselected package binutils-arm-linux-gnueabihf.
Preparing to unpack .../121-binutils-arm-linux-gnueabihf_2.30-21ubuntu1~18.04.2_armhf.deb ...
Unpacking binutils-arm-linux-gnueabihf (2.30-21ubuntu1~18.04.2) ...
Preparing to unpack .../122-btrfs-tools_4.15.1-1build1_armhf.deb ...
Unpacking btrfs-tools (4.15.1-1build1) over (4.4-1ubuntu1) ...
Selecting previously unselected package btrfs-progs.
Preparing to unpack .../123-btrfs-progs_4.15.1-1build1_armhf.deb ...
Unpacking btrfs-progs (4.15.1-1build1) ...
Preparing to unpack .../124-python-apt_1.6.4_armhf.deb ...
Unpacking python-apt (1.6.4) over (1.1.0~beta1ubuntu0.16.04.5) ...
Preparing to unpack .../125-gnupg_2.2.4-1ubuntu1.2_armhf.deb ...
Unpacking gnupg (2.2.4-1ubuntu1.2) over (1.4.20-1ubuntu3.3) ...
Selecting previously unselected package gnupg-l10n.
Preparing to unpack .../126-gnupg-l10n_2.2.4-1ubuntu1.2_all.deb ...
Unpacking gnupg-l10n (2.2.4-1ubuntu1.2) ...
Selecting previously unselected package libassuan0:armhf.
Preparing to unpack .../127-libassuan0_2.5.1-2_armhf.deb ...
Unpacking libassuan0:armhf (2.5.1-2) ...
Selecting previously unselected package libksba8:armhf.
Preparing to unpack .../128-libksba8_1.3.5-2_armhf.deb ...
Unpacking libksba8:armhf (1.3.5-2) ...
Selecting previously unselected package gnupg-utils.
Preparing to unpack .../129-gnupg-utils_2.2.4-1ubuntu1.2_armhf.deb ...
Unpacking gnupg-utils (2.2.4-1ubuntu1.2) ...
Selecting previously unselected package gpg.
Preparing to unpack .../130-gpg_2.2.4-1ubuntu1.2_armhf.deb ...
Unpacking gpg (2.2.4-1ubuntu1.2) ...
Selecting previously unselected package pinentry-curses.
Preparing to unpack .../131-pinentry-curses_1.1.0-1_armhf.deb ...
Unpacking pinentry-curses (1.1.0-1) ...
Selecting previously unselected package libnpth0:armhf.
Preparing to unpack .../132-libnpth0_1.5-3_armhf.deb ...
Unpacking libnpth0:armhf (1.5-3) ...
Selecting previously unselected package gpg-agent.
Preparing to unpack .../133-gpg-agent_2.2.4-1ubuntu1.2_armhf.deb ...
Unpacking gpg-agent (2.2.4-1ubuntu1.2) ...
Selecting previously unselected package gpg-wks-client.
Preparing to unpack .../134-gpg-wks-client_2.2.4-1ubuntu1.2_armhf.deb ...
Unpacking gpg-wks-client (2.2.4-1ubuntu1.2) ...
Selecting previously unselected package gpg-wks-server.
Preparing to unpack .../135-gpg-wks-server_2.2.4-1ubuntu1.2_armhf.deb ...
Unpacking gpg-wks-server (2.2.4-1ubuntu1.2) ...
Selecting previously unselected package gpgsm.
Preparing to unpack .../136-gpgsm_2.2.4-1ubuntu1.2_armhf.deb ...
Unpacking gpgsm (2.2.4-1ubuntu1.2) ...
Selecting previously unselected package gpgconf.
Preparing to unpack .../137-gpgconf_2.2.4-1ubuntu1.2_armhf.deb ...
Unpacking gpgconf (2.2.4-1ubuntu1.2) ...
Selecting previously unselected package dirmngr.
Preparing to unpack .../138-dirmngr_2.2.4-1ubuntu1.2_armhf.deb ...
Unpacking dirmngr (2.2.4-1ubuntu1.2) ...
Selecting previously unselected package e2fsprogs-l10n.
Preparing to unpack .../139-e2fsprogs-l10n_1.44.1-1ubuntu1.1_all.deb ...
Unpacking e2fsprogs-l10n (1.44.1-1ubuntu1.1) ...
Preparing to unpack .../140-gcc-4.8-base_4.8.5-4ubuntu8_armhf.deb ...
Unpacking gcc-4.8-base:armhf (4.8.5-4ubuntu8) over (4.8.5-4ubuntu2) ...
Preparing to unpack .../141-gcc-5-base_5.5.0-12ubuntu1_armhf.deb ...
Unpacking gcc-5-base:armhf (5.5.0-12ubuntu1) over (5.4.0-6ubuntu1~16.04.11) ...
Preparing to unpack .../142-gcc-6-base_6.5.0-2ubuntu1~18.04_armhf.deb ...
Unpacking gcc-6-base:armhf (6.5.0-2ubuntu1~18.04) over (6.0.1-0ubuntu1) ...
Preparing to unpack .../143-gdbserver_8.1-0ubuntu3_armhf.deb ...
Unpacking gdbserver (8.1-0ubuntu3) over (7.11.1-0ubuntu1~16.5) ...
Preparing to unpack .../144-htop_2.1.0-3_armhf.deb ...
Unpacking htop (2.1.0-3) over (2.0.1-1ubuntu1) ...
Preparing to unpack .../145-ifupdown_0.8.17ubuntu1.1_armhf.deb ...
Unpacking ifupdown (0.8.17ubuntu1.1) over (0.8.10ubuntu1.4) ...
Preparing to unpack .../146-iotop_0.6-2_armhf.deb ...
Unpacking iotop (0.6-2) over (0.6-1) ...
Selecting previously unselected package python3-attr.
Preparing to unpack .../147-python3-attr_17.4.0-2_all.deb ...
Unpacking python3-attr (17.4.0-2) ...
Selecting previously unselected package python3-automat.
Preparing to unpack .../148-python3-automat_0.6.0-1_all.deb ...
Unpacking python3-automat (0.6.0-1) ...
Selecting previously unselected package python3-constantly.
Preparing to unpack .../149-python3-constantly_15.1.0-1_all.deb ...
Unpacking python3-constantly (15.1.0-1) ...
Selecting previously unselected package python3-hyperlink.
Preparing to unpack .../150-python3-hyperlink_17.3.1-2_all.deb ...
Unpacking python3-hyperlink (17.3.1-2) ...
Selecting previously unselected package python3-incremental.
Preparing to unpack .../151-python3-incremental_16.10.1-3_all.deb ...
Unpacking python3-incremental (16.10.1-3) ...
Selecting previously unselected package python3-zope.interface.
Preparing to unpack .../152-python3-zope.interface_4.3.2-1build2_armhf.deb ...
Unpacking python3-zope.interface (4.3.2-1build2) ...
Selecting previously unselected package python3-twisted-bin:armhf.
Preparing to unpack .../153-python3-twisted-bin_17.9.0-2_armhf.deb ...
Unpacking python3-twisted-bin:armhf (17.9.0-2) ...
Selecting previously unselected package python3-asn1crypto.
Preparing to unpack .../154-python3-asn1crypto_0.24.0-1_all.deb ...
Unpacking python3-asn1crypto (0.24.0-1) ...
Selecting previously unselected package python3-cffi-backend.
Preparing to unpack .../155-python3-cffi-backend_1.11.5-1_armhf.deb ...
Unpacking python3-cffi-backend (1.11.5-1) ...
Selecting previously unselected package python3-idna.
Preparing to unpack .../156-python3-idna_2.6-1_all.deb ...
Unpacking python3-idna (2.6-1) ...
Selecting previously unselected package python3-cryptography.
Preparing to unpack .../157-python3-cryptography_2.1.4-1ubuntu1.3_armhf.deb ...
Unpacking python3-cryptography (2.1.4-1ubuntu1.3) ...
Selecting previously unselected package python3-openssl.
Preparing to unpack .../158-python3-openssl_17.5.0-1ubuntu1_all.deb ...
Unpacking python3-openssl (17.5.0-1ubuntu1) ...
Selecting previously unselected package python3-pyasn1.
Preparing to unpack .../159-python3-pyasn1_0.4.2-3_all.deb ...
Unpacking python3-pyasn1 (0.4.2-3) ...
Selecting previously unselected package python3-pyasn1-modules.
Preparing to unpack .../160-python3-pyasn1-modules_0.2.1-0.2_all.deb ...
Unpacking python3-pyasn1-modules (0.2.1-0.2) ...
Selecting previously unselected package python3-service-identity.
Preparing to unpack .../161-python3-service-identity_16.0.0-2_all.deb ...
Unpacking python3-service-identity (16.0.0-2) ...
Selecting previously unselected package python3-twisted.
Preparing to unpack .../162-python3-twisted_17.9.0-2_all.deb ...
Unpacking python3-twisted (17.9.0-2) ...
Selecting previously unselected package python3-configobj.
Preparing to unpack .../163-python3-configobj_5.0.6-2_all.deb ...
Unpacking python3-configobj (5.0.6-2) ...
Preparing to unpack .../164-landscape-common_18.01-0ubuntu3.3_armhf.deb ...
Welcome to Ubuntu 18.04.2 LTS (GNU/Linux 3.8.13.30 armv7l)

* Documentation: https://help.ubuntu.com
* Management: https://landscape.canonical.com
* Support: https://ubuntu.com/advantage

* Ubuntu's Kubernetes 1.14 distributions can bypass Docker and use containerd
directly, see https://bit.ly/ubuntu-containerd or try it now with

snap install microk8s --classic

231 packages can be updated.
33 updates are security updates.

Welcome to Ubuntu Server 14.04 LTS Edition for ODROID SBC by @meveric
type "sudo odroid-server" to start the server configuration.
Unpacking landscape-common (18.01-0ubuntu3.3) over (16.03-0ubuntu2.16.04.6) ...
Preparing to unpack .../165-libdbus-glib-1-2_0.110-2_armhf.deb ...
Unpacking libdbus-glib-1-2:armhf (0.110-2) over (0.106-1) ...
Preparing to unpack .../166-libsasl2-modules_2.1.27~101-g0780600+dfsg-3ubuntu2_armhf.deb ...
Unpacking libsasl2-modules:armhf (2.1.27~101-g0780600+dfsg-3ubuntu2) over (2.1.26.dfsg1-14ubuntu0.1) ...
Preparing to unpack .../167-libssh2-1_1.8.0-1_armhf.deb ...
Unpacking libssh2-1:armhf (1.8.0-1) over (1.5.0-2ubuntu0.1) ...
Preparing to unpack .../168-libusb-0.1-4_2%3a0.1.12-31_armhf.deb ...
Unpacking libusb-0.1-4:armhf (2:0.1.12-31) over (2:0.1.12-28) ...
Preparing to unpack .../169-libustr-1.0-1_1.0.4-6_armhf.deb ...
Unpacking libustr-1.0-1:armhf (1.0.4-6) over (1.0.4-5) ...
Preparing to unpack .../170-makedev_2.3.1-93ubuntu2_all.deb ...
Unpacking makedev (2.3.1-93ubuntu2) over (2.3.1-93ubuntu2~ubuntu16.04.1) ...
Preparing to unpack .../171-mc_3%3a4.8.19-1_armhf.deb ...
Unpacking mc (3:4.8.19-1) over (3:4.8.15-2) ...
Preparing to unpack .../172-mc-data_3%3a4.8.19-1_all.deb ...
Unpacking mc-data (3:4.8.19-1) over (3:4.8.15-2) ...
Preparing to unpack .../173-ncurses-term_6.1-1ubuntu1.18.04_all.deb ...
Unpacking ncurses-term (6.1-1ubuntu1.18.04) over (6.0+20160213-1ubuntu1) ...
Preparing to unpack .../174-net-tools_1.60+git20161116.90da8a0-1ubuntu1_armhf.deb ...
Unpacking net-tools (1.60+git20161116.90da8a0-1ubuntu1) over (1.60-26ubuntu1) ...
Preparing to unpack .../175-ppp_2.4.7-2+2ubuntu1.1_armhf.deb ...
Unpacking ppp (2.4.7-2+2ubuntu1.1) over (2.4.7-1+2ubuntu1.16.04.1) ...
Preparing to unpack .../176-pppconfig_2.3.23_all.deb ...
Unpacking pppconfig (2.3.23) over (2.3.22) ...
Selecting previously unselected package python-asn1crypto.
Preparing to unpack .../177-python-asn1crypto_0.24.0-1_all.deb ...
Unpacking python-asn1crypto (0.24.0-1) ...
Preparing to unpack .../178-python-attr_17.4.0-2_all.deb ...
Unpacking python-attr (17.4.0-2) over (15.2.0-1) ...
Preparing to unpack .../179-python-six_1.11.0-2_all.deb ...
Unpacking python-six (1.11.0-2) over (1.10.0-3) ...
Selecting previously unselected package python-automat.
Preparing to unpack .../180-python-automat_0.6.0-1_all.deb ...
Unpacking python-automat (0.6.0-1) ...
Preparing to unpack .../181-python-cffi-backend_1.11.5-1_armhf.deb ...
Unpacking python-cffi-backend (1.11.5-1) over (1.5.2-1ubuntu1) ...
Selecting previously unselected package python-colorama.
Preparing to unpack .../182-python-colorama_0.3.7-1_all.deb ...
Unpacking python-colorama (0.3.7-1) ...
Selecting previously unselected package python-click.
Preparing to unpack .../183-python-click_6.7-3_all.deb ...
Unpacking python-click (6.7-3) ...
Selecting previously unselected package python-constantly.
Preparing to unpack .../184-python-constantly_15.1.0-1_all.deb ...
Unpacking python-constantly (15.1.0-1) ...
Preparing to unpack .../185-python-openssl_17.5.0-1ubuntu1_all.deb ...
Unpacking python-openssl (17.5.0-1ubuntu1) over (0.15.1-2ubuntu0.2) ...
Preparing to unpack .../186-python-enum34_1.1.6-2_all.deb ...
Unpacking python-enum34 (1.1.6-2) over (1.1.2-1) ...
Preparing to unpack .../187-python-idna_2.6-1_all.deb ...
Unpacking python-idna (2.6-1) over (2.0-3) ...
Preparing to unpack .../188-python-ipaddress_1.0.17-1_all.deb ...
Unpacking python-ipaddress (1.0.17-1) over (1.0.16-1) ...
Preparing to unpack .../189-python-cryptography_2.1.4-1ubuntu1.3_armhf.deb ...
Unpacking python-cryptography (2.1.4-1ubuntu1.3) over (1.2.3-1ubuntu0.2) ...
Preparing to unpack .../190-python-gdbm_2.7.16-2~18.04_armhf.deb ...
Unpacking python-gdbm (2.7.16-2~18.04) over (2.7.12-1~16.04) ...
Selecting previously unselected package python-hyperlink.
Preparing to unpack .../191-python-hyperlink_17.3.1-2_all.deb ...
Unpacking python-hyperlink (17.3.1-2) ...
Selecting previously unselected package python-incremental.
Preparing to unpack .../192-python-incremental_16.10.1-3_all.deb ...
Unpacking python-incremental (16.10.1-3) ...
Preparing to unpack .../193-python-pam_0.4.2-13.2ubuntu4_armhf.deb ...
Unpacking python-pam (0.4.2-13.2ubuntu4) over (0.4.2-13.2ubuntu2) ...
Preparing to unpack .../194-python-pkg-resources_39.0.1-2_all.deb ...
Unpacking python-pkg-resources (39.0.1-2) over (20.7.0-1) ...
Preparing to unpack .../195-python-pyasn1_0.4.2-3_all.deb ...
Unpacking python-pyasn1 (0.4.2-3) over (0.1.9-1) ...
Preparing to unpack .../196-python-pyasn1-modules_0.2.1-0.2_all.deb ...
Unpacking python-pyasn1-modules (0.2.1-0.2) over (0.0.7-0.1) ...
Preparing to unpack .../197-python-serial_3.4-2_all.deb ...
Unpacking python-serial (3.4-2) over (3.0.1-1) ...
Preparing to unpack .../198-python-twisted-bin_17.9.0-2_armhf.deb ...
Unpacking python-twisted-bin:armhf (17.9.0-2) over (16.0.0-1ubuntu0.2) ...
Preparing to unpack .../199-python-zope.interface_4.3.2-1build2_armhf.deb ...
Unpacking python-zope.interface (4.3.2-1build2) over (4.1.3-1build1) ...
Preparing to unpack .../200-python-twisted-core_17.9.0-2_all.deb ...
Unpacking python-twisted-core (17.9.0-2) over (16.0.0-1ubuntu0.2) ...
Selecting previously unselected package python3-certifi.
Preparing to unpack .../201-python3-certifi_2018.1.18-2_all.deb ...
Unpacking python3-certifi (2018.1.18-2) ...
Selecting previously unselected package python3-colorama.
Preparing to unpack .../202-python3-colorama_0.3.7-1_all.deb ...
Unpacking python3-colorama (0.3.7-1) ...
Selecting previously unselected package python3-click.
Preparing to unpack .../203-python3-click_6.7-3_all.deb ...
Unpacking python3-click (6.7-3) ...
Selecting previously unselected package python3-pam.
Preparing to unpack .../204-python3-pam_0.4.2-13.2ubuntu4_armhf.deb ...
Unpacking python3-pam (0.4.2-13.2ubuntu4) ...
Preparing to unpack .../205-python3-requests_2.18.4-2ubuntu0.1_all.deb ...
Unpacking python3-requests (2.18.4-2ubuntu0.1) over (2.9.1-3ubuntu0.1) ...
Preparing to unpack .../206-python3-urllib3_1.22-1ubuntu0.18.04.1_all.deb ...
Unpacking python3-urllib3 (1.22-1ubuntu0.18.04.1) over (1.13.1-2ubuntu0.16.04.3) ...
Selecting previously unselected package python3-serial.
Preparing to unpack .../207-python3-serial_3.4-2_all.deb ...
Unpacking python3-serial (3.4-2) ...
Preparing to unpack .../208-rename_0.20-7_all.deb ...
Unpacking rename (0.20-7) over (0.20-4) ...
Selecting previously unselected package sntp.
Preparing to unpack .../209-sntp_1%3a4.2.8p10+dfsg-5ubuntu7.1_armhf.deb ...
Unpacking sntp (1:4.2.8p10+dfsg-5ubuntu7.1) ...
Preparing to unpack .../210-tcpd_7.6.q-27_armhf.deb ...
Unpacking tcpd (7.6.q-27) over (7.6.q-25) ...
Preparing to unpack .../211-u-boot-tools_2018.07~rc3+dfsg1-0ubuntu3~18.04.1_armhf.deb ...
Unpacking u-boot-tools (2018.07~rc3+dfsg1-0ubuntu3~18.04.1) over (2016.01+dfsg1-2ubuntu5) ...
Preparing to unpack .../212-unzip_6.0-21ubuntu1_armhf.deb ...
Unpacking unzip (6.0-21ubuntu1) over (6.0-20ubuntu1) ...
Preparing to unpack .../213-xml-core_0.18_all.deb ...
Unpacking xml-core (0.18) over (0.13+nmu2) ...
Preparing to unpack .../214-xzip_1%3a1.8.2-4build1_armhf.deb ...
Unpacking xzip (1:1.8.2-4build1) over (1:1.8.2-4) ...
Selecting previously unselected package device-tree-compiler.
Preparing to unpack .../215-device-tree-compiler_1.4.5-3_armhf.deb ...
Unpacking device-tree-compiler (1.4.5-3) ...
Preparing to unpack .../216-resolvconf_1.79ubuntu10.18.04.3_all.deb ...
Unpacking resolvconf (1.79ubuntu10.18.04.3) over (1.78ubuntu7) ...
Preparing to unpack .../217-smemcap_1.4-2build1_armhf.deb ...
Unpacking smemcap (1.4-2build1) over (1.4-2) ...
Preparing to unpack .../218-ssh-import-id_5.7-0ubuntu1.1_all.deb ...
Unpacking ssh-import-id (5.7-0ubuntu1.1) over (5.5-0ubuntu1) ...
Setting up python-apt-common (1.6.4) ...
Setting up libnpth0:armhf (1.5-3) ...
Setting up iputils-ping (3:20161105-1ubuntu2) ...
Setting up ubuntu-advantage-tools (17) ...
Setting up libedit2:armhf (3.1-20170329-1) ...
Setting up makedev (2.3.1-93ubuntu2) ...
Setting up ncurses-term (6.1-1ubuntu1.18.04) ...
Setting up manpages (4.15-1) ...
Setting up libnss-systemd:armhf (237-3ubuntu10.22) ...
First installation detected...
Checking NSS setup...
Setting up python3-incremental (16.10.1-3) ...
Setting up strace (4.21-1ubuntu1) ...
Setting up git-man (1:2.17.1-1ubuntu0.4) ...
Setting up cpio (2.12+dfsg-6) ...
Setting up libpopt0:armhf (1.16-11) ...
Setting up powermgmt-base (1.33) ...
Setting up kmod (24-1ubuntu3.2) ...
Installing new version of config file /etc/init.d/kmod ...
Removing obsolete conffile /etc/modprobe.d/mlx4.conf ...
Removing obsolete conffile /etc/init/kmod.conf ...
Setting up libestr0:armhf (0.1.10-2.1) ...
Setting up libicu60:armhf (60.2-3ubuntu3) ...
Setting up python3-pam (0.4.2-13.2ubuntu4) ...
Setting up libparted2:armhf (3.2-20ubuntu0.2) ...
Setting up less (487-0.1) ...
Setting up gcc-4.8-base:armhf (4.8.5-4ubuntu8) ...
Setting up libpam-cap:armhf (1:2.25-1.2) ...
Setting up info (6.5.0.dfsg.1-2) ...
Setting up dosfstools (4.1-1) ...
Setting up psmisc (23.1-1ubuntu0.1) ...
Setting up libssl1.0.0:armhf (1.0.2n-1ubuntu5.3) ...
Setting up libnghttp2-14:armhf (1.30.0-1ubuntu1) ...
Setting up python3-serial (3.4-2) ...
Setting up e2fslibs:armhf (1.44.1-1ubuntu1.1) ...
Setting up time (1.7-25.1build1) ...
Processing triggers for mime-support (3.60ubuntu1) ...
Setting up python3-cffi-backend (1.11.5-1) ...
Setting up xxd (2:8.0.1453-1ubuntu1.1) ...
Setting up geoip-database (20180315-1) ...
Setting up sudo (1.8.21p2-3ubuntu1) ...
Setting up iso-codes (3.79-1) ...
Setting up libpng16-16:armhf (1.6.34-1ubuntu0.18.04.2) ...
Setting up libfastjson4:armhf (0.99.8-2) ...
Setting up isc-dhcp-common (4.3.5-3ubuntu7.1) ...
Setting up dmidecode (3.1-1) ...
Setting up libgpm2:armhf (1.20.7-5) ...
Setting up libldap-common (2.4.45+dfsg-1ubuntu1.2) ...
Setting up python3-twisted-bin:armhf (17.9.0-2) ...
Processing triggers for install-info (6.5.0.dfsg.1-2) ...
Setting up libcap2-bin (1:2.25-1.2) ...
Setting up libisc-export169:armhf (1:9.11.3+dfsg-1ubuntu1.8) ...
Setting up libpsl5:armhf (0.19.1-5build1) ...
Setting up bash-completion (1:2.8-1ubuntu1) ...
Installing new version of config file /etc/profile.d/bash_completion.sh ...
Setting up multiarch-support (2.27-3ubuntu1) ...
Setting up tzdata (2019a-0ubuntu0.18.04) ...

Current default time zone: 'Etc/UTC'
Local time is now: Thu Jun 20 18:48:14 UTC 2019.
Universal Time is now: Thu Jun 20 18:48:14 UTC 2019.
Run 'dpkg-reconfigure tzdata' if you wish to change it.

Setting up python3-constantly (15.1.0-1) ...
Setting up libklibc (2.0.4-9ubuntu2) ...
Setting up mawk (1.3.3-17ubuntu3) ...
Setting up libelf1:armhf (0.170-0.4ubuntu0.1) ...
Setting up groff-base (1.22.3-10) ...
Installing new version of config file /etc/groff/man.local ...
Installing new version of config file /etc/groff/mdoc.local ...
Setting up python3-idna (2.6-1) ...
Setting up libfuse2:armhf (2.9.7-1ubuntu1) ...
Setting up mc-data (3:4.8.19-1) ...
Setting up xkb-data (2.23.1-1ubuntu1) ...
Setting up gcc-6-base:armhf (6.5.0-2ubuntu1~18.04) ...
Setting up libsasl2-modules-db:armhf (2.1.27~101-g0780600+dfsg-3ubuntu2) ...
Setting up linux-base (4.5ubuntu1) ...
Setting up python3-six (1.11.0-2) ...
Setting up unzip (6.0-21ubuntu1) ...
Setting up python3-colorama (0.3.7-1) ...
Setting up libsasl2-2:armhf (2.1.27~101-g0780600+dfsg-3ubuntu2) ...
Setting up mlocate (0.26-2ubuntu3.1) ...
Installing new version of config file /etc/cron.daily/mlocate ...
Installing new version of config file /etc/updatedb.conf ...
update-alternatives: updating alternative /usr/bin/mlocate because link group locate has changed slave links
Setting up libiptc0:armhf (1.6.1-2ubuntu2) ...
Setting up apparmor (2.12-4ubuntu5.1) ...
Installing new version of config file /etc/apparmor.d/abstractions/X ...
Installing new version of config file /etc/apparmor.d/abstractions/apache2-common ...
Installing new version of config file /etc/apparmor.d/abstractions/audio ...
Installing new version of config file /etc/apparmor.d/abstractions/authentication ...
Installing new version of config file /etc/apparmor.d/abstractions/base ...
Installing new version of config file /etc/apparmor.d/abstractions/dbus-session-strict ...
Installing new version of config file /etc/apparmor.d/abstractions/fonts ...
Installing new version of config file /etc/apparmor.d/abstractions/freedesktop.org ...
Installing new version of config file /etc/apparmor.d/abstractions/gnome ...
Installing new version of config file /etc/apparmor.d/abstractions/gnupg ...
Installing new version of config file /etc/apparmor.d/abstractions/nameservice ...
Installing new version of config file /etc/apparmor.d/abstractions/nvidia ...
Installing new version of config file /etc/apparmor.d/abstractions/perl ...
Installing new version of config file /etc/apparmor.d/abstractions/php5 ...
Installing new version of config file /etc/apparmor.d/abstractions/postfix-common ...
Installing new version of config file /etc/apparmor.d/abstractions/python ...
Installing new version of config file /etc/apparmor.d/abstractions/samba ...
Installing new version of config file /etc/apparmor.d/abstractions/ssl_certs ...
Installing new version of config file /etc/apparmor.d/abstractions/ssl_keys ...
Installing new version of config file /etc/apparmor.d/abstractions/ubuntu-browsers ...
Installing new version of config file /etc/apparmor.d/abstractions/ubuntu-browsers.d/java ...
Installing new version of config file /etc/apparmor.d/abstractions/ubuntu-browsers.d/multimedia ...
Installing new version of config file /etc/apparmor.d/abstractions/ubuntu-email ...
Installing new version of config file /etc/apparmor.d/abstractions/ubuntu-helpers ...
Installing new version of config file /etc/apparmor.d/abstractions/user-download ...
Installing new version of config file /etc/apparmor.d/abstractions/user-mail ...
Installing new version of config file /etc/apparmor.d/abstractions/user-write ...
Installing new version of config file /etc/init.d/apparmor ...
Created symlink /etc/systemd/system/sysinit.target.wants/apparmor.service → /lib/systemd/system/apparmor.service.
Removing obsolete conffile /etc/init/apparmor.conf ...
Setting up distro-info-data (0.37ubuntu0.5) ...
Setting up gettext-base (0.19.8.1-6ubuntu0.3) ...
Setting up libpipeline1:armhf (1.5.0-1) ...
Setting up libroken18-heimdal:armhf (7.5.0+dfsg-1) ...
Setting up libksba8:armhf (1.3.5-2) ...
Setting up librtmp1:armhf (2.4+20151223.gitfa8646d.1-1) ...
Setting up perl-modules-5.26 (5.26.1-6ubuntu0.3) ...
Setting up sgml-base (1.29) ...
Setting up hdparm (9.54+ds-1) ...
Installing new version of config file /etc/hdparm.conf ...
Setting up python3-pkg-resources (39.0.1-2) ...
Setting up libgeoip1:armhf (1.6.12-1) ...
Setting up parted (3.2-20ubuntu0.2) ...
Setting up lsb-release (9.20170808ubuntu1) ...
Setting up ed (1.10-2.1) ...
Setting up lshw (02.18-0.1ubuntu6.18.04.1) ...
Setting up at (3.1.20-3.1ubuntu2) ...
Installing new version of config file /etc/pam.d/atd ...
Setting up libkrb5support0:armhf (1.16-2ubuntu0.1) ...
Setting up python3-netifaces (0.10.4-0.1build4) ...
Setting up libxml2:armhf (2.9.4+dfsg1-6.1ubuntu1.2) ...
Setting up libmagic-mgc (1:5.32-2ubuntu0.2) ...
Setting up gnupg-l10n (2.2.4-1ubuntu1.2) ...
Setting up uuid-runtime (2.31.1-0.4ubuntu3.3) ...
Setting up libmagic1:armhf (1:5.32-2ubuntu0.2) ...
Setting up libdrm-common (2.4.95-1~18.04.1) ...
Setting up netcat-openbsd (1.187-1ubuntu0.1) ...
Setting up rsync (3.1.2-2.1ubuntu1) ...
Installing new version of config file /etc/default/rsync ...
Created symlink /etc/systemd/system/multi-user.target.wants/rsync.service → /lib/systemd/system/rsync.service.
Setting up libaccountsservice0:armhf (0.6.45-1ubuntu1) ...
Setting up libdevmapper-event1.02.1:armhf (2:1.02.145-4.1ubuntu3) ...
Setting up python3-asn1crypto (0.24.0-1) ...
Setting up binutils-common:armhf (2.30-21ubuntu1~18.04.2) ...
Setting up busybox-initramfs (1:1.27.2-2ubuntu3.2) ...
Setting up nano (2.9.3-2) ...
Installing new version of config file /etc/nanorc ...
Setting up libyaml-0-2:armhf (0.1.7-2ubuntu3) ...
Setting up sensible-utils (0.0.12) ...
Setting up python3-pyasn1 (0.4.2-3) ...
Setting up module-init-tools (24-1ubuntu3.2) ...
Setting up libssh2-1:armhf (1.8.0-1) ...
Setting up patch (2.7.6-2ubuntu1) ...
Setting up libglib2.0-data (2.56.4-0ubuntu0.18.04.3) ...
Setting up libusb-1.0-0:armhf (2:1.0.21-2) ...
Setting up python3-debconf (1.5.66ubuntu1) ...
Setting up krb5-locales (1.16-2ubuntu0.1) ...
Processing triggers for libc-bin (2.27-3ubuntu1) ...
Setting up libatm1:armhf (1:2.5.1-2build1) ...
Setting up publicsuffix (20180223.1310-1) ...
Setting up libxtables12:armhf (1.6.1-2ubuntu2) ...
Setting up iputils-tracepath (3:20161105-1ubuntu2) ...
Setting up python3-chardet (3.0.4-1) ...
Setting up btrfs-progs (4.15.1-1build1) ...
Setting up libasprintf0v5:armhf (0.19.8.1-6ubuntu0.3) ...
Setting up xz-utils (5.2.2-1.3) ...
Setting up libtext-iconv-perl (1.7-5build6) ...
Setting up libheimbase1-heimdal:armhf (7.5.0+dfsg-1) ...
Setting up mtr-tiny (0.92-1) ...
Setting up libdns-export1100 (1:9.11.3+dfsg-1ubuntu1.8) ...
Setting up openssl (1.1.1-1ubuntu2.1~18.04.2) ...
Installing new version of config file /etc/ssl/openssl.cnf ...
Setting up libplymouth4:armhf (0.9.3-1ubuntu7.18.04.2) ...
Setting up wget (1.19.4-1ubuntu2.2) ...
Setting up vim-common (2:8.0.1453-1ubuntu1.1) ...

Configuration file '/etc/vim/vimrc'
==> Modified (by you or by a script) since installation.
==> Package distributor has shipped an updated version.
What would you like to do about it ? Your options are:
Y or I : install the package maintainer's version
N or O : keep your currently-installed version
D : show the differences between the versions
Z : start a shell to examine the situation
The default action is to keep your current version.
*** vimrc (Y/I/N/O/D/Z) [default=N] ? y
Installing new version of config file /etc/vim/vimrc ...
Setting up libopts25:armhf (1:5.18.12-4) ...
Setting up libsqlite3-0:armhf (3.22.0-1ubuntu0.1) ...
Setting up python3-pyasn1-modules (0.2.1-0.2) ...
Setting up libfribidi0:armhf (0.19.7-2) ...
Setting up liblocale-gettext-perl (1.07-3build2) ...
Setting up python3-attr (17.4.0-2) ...
Setting up dmsetup (2:1.02.145-4.1ubuntu3) ...
update-initramfs: deferring update (trigger activated)
Setting up iotop (0.6-2) ...
Setting up liblvm2app2.2:armhf (2.02.176-4.1ubuntu3) ...
Setting up man-db (2.8.3-2ubuntu0.1) ...
Installing new version of config file /etc/cron.daily/man-db ...
Installing new version of config file /etc/cron.weekly/man-db ...
Installing new version of config file /etc/manpath.config ...
Updating database of manual pages ...
Setting up shared-mime-info (1.9-2) ...
Setting up resolvconf (1.79ubuntu10.18.04.3) ...
Installing new version of config file /etc/resolvconf/resolv.conf.d/head ...
Created symlink /etc/systemd/system/systemd-resolved.service.wants/resolvconf-pull-resolved.path → /lib/systemd/system/resolvconf-pull-resolved.path.
resolvconf-pull-resolved.service is a disabled or a static unit, not starting it.
resolvconf-pull-resolved.service is a disabled or a static unit, not starting it.
Removing obsolete conffile /etc/init/resolvconf.conf ...
Setting up vim-runtime (2:8.0.1453-1ubuntu1.1) ...
Setting up python3-urllib3 (1.22-1ubuntu0.18.04.1) ...
Setting up gdbserver (8.1-0ubuntu3) ...
Setting up libntfs-3g88 (1:2017.3.23-2ubuntu0.18.04.2) ...
Setting up libtext-charwidth-perl (0.04-7.1) ...
Setting up device-tree-compiler (1.4.5-3) ...
Setting up busybox-static (1:1.27.2-2ubuntu3.2) ...
Setting up smemcap (1.4-2build1) ...
Setting up initramfs-tools-bin (0.130ubuntu3.8) ...
Setting up libcomerr2:armhf (1.44.1-1ubuntu1.1) ...
Setting up libxdmcp6:armhf (1:1.1.2-3) ...
Setting up xml-core (0.18) ...
Setting up libgdbm-compat4:armhf (1.14.1-6) ...
Setting up python3-configobj (5.0.6-2) ...
Setting up libkeyutils1:armhf (1.5.9-9.2ubuntu2) ...
Setting up htop (2.1.0-3) ...
Setting up libsasl2-modules:armhf (2.1.27~101-g0780600+dfsg-3ubuntu2) ...
Setting up bc (1.07.1-2) ...
Setting up libpci3:armhf (1:3.5.2-1ubuntu1.1) ...
Setting up net-tools (1.60+git20161116.90da8a0-1ubuntu1) ...
Setting up python3-hyperlink (17.3.1-2) ...
Setting up ca-certificates (20180409) ...
Updating certificates in /etc/ssl/certs...
8 added, 23 removed; done.
Setting up python3-automat (0.6.0-1) ...
Setting up irqbalance (1.3.0-0.1ubuntu0.18.04.1) ...
Installing new version of config file /etc/init.d/irqbalance ...
Removing obsolete conffile /etc/init/irqbalance.conf ...
Setting up libslang2:armhf (2.3.1a-3ubuntu1) ...
Setting up libmnl0:armhf (1.0.4-2) ...
Setting up command-not-found-data (18.04.5) ...
Setting up libassuan0:armhf (2.5.1-2) ...
Setting up xdg-user-dirs (0.17-1ubuntu1) ...
Removing obsolete conffile /etc/X11/Xsession.d/60xdg-user-dirs-update ...
Setting up libxcb1:armhf (1.13-2~ubuntu18.04) ...
Setting up libusb-0.1-4:armhf (2:0.1.12-31) ...
Setting up python3-debian (0.1.32) ...
Setting up libapparmor-perl (2.12-4ubuntu5.1) ...
Setting up libnih1:armhf (1.0.3-6ubuntu2) ...
Setting up liblwres160:armhf (1:9.11.3+dfsg-1ubuntu1.8) ...
Setting up logrotate (3.11.0-0.1ubuntu1) ...
Setting up libx11-data (2:1.6.4-3ubuntu0.2) ...
Setting up libpython2.7-stdlib:armhf (2.7.15-4ubuntu4~18.04) ...
Setting up libpolkit-gobject-1-0:armhf (0.105-20ubuntu0.18.04.5) ...
Setting up libdbus-1-3:armhf (1.12.2-1ubuntu1.1) ...
Setting up libip6tc0:armhf (1.6.1-2ubuntu2) ...
Setting up util-linux (2.31.1-0.4ubuntu3.3) ...
Removing obsolete conffile /etc/init/hwclock-save.conf ...
Removing obsolete conffile /etc/init/hwclock.conf ...
Removing obsolete conffile /etc/init/hwclock.sh.conf ...
Removing obsolete conffile /etc/cron.weekly/fstrim ...
Created symlink /etc/systemd/system/timers.target.wants/fstrim.timer → /lib/systemd/system/fstrim.timer.
Setting up gcc-5-base:armhf (5.5.0-12ubuntu1) ...
Setting up libustr-1.0-1:armhf (1.0.4-6) ...
Setting up libnih-dbus1:armhf (1.0.3-6ubuntu2) ...
Setting up libwrap0:armhf (7.6.q-27) ...
Setting up eject (2.1.5+deb1+cvs20081104-13.2) ...
Setting up libpython3.6:armhf (3.6.8-1~18.04.1) ...
Setting up popularity-contest (1.66ubuntu1) ...
Installing new version of config file /etc/cron.daily/popularity-contest ...
Setting up libpcap0.8:armhf (1.8.1-6ubuntu1) ...
Setting up netbase (5.4) ...
Installing new version of config file /etc/services ...
Setting up e2fsprogs-l10n (1.44.1-1ubuntu1.1) ...
Setting up python3-cryptography (2.1.4-1ubuntu1.3) ...
Setting up vim-tiny (2:8.0.1453-1ubuntu1.1) ...
Installing new version of config file /etc/vim/vimrc.tiny ...
Setting up python3-yaml (3.12-1build2) ...
Setting up libisc169:armhf (1:9.11.3+dfsg-1ubuntu1.8) ...
Setting up python3-distro-info (0.18ubuntu0.18.04.1) ...
Setting up keyboard-configuration (1.178ubuntu2.9) ...
Your console font configuration will be updated the next time your system
boots. If you want to update it now, run 'setupcon' from a virtual console.
Removing obsolete conffile /etc/init.d/keyboard-setup ...
Removing obsolete conffile /etc/init.d/console-setup ...
Removing obsolete conffile /etc/init/console-setup.conf ...
update-initramfs: deferring update (trigger activated)
Setting up libk5crypto3:armhf (1.16-2ubuntu0.1) ...
Setting up libisccc160:armhf (1:9.11.3+dfsg-1ubuntu1.8) ...
Setting up klibc-utils (2.0.4-9ubuntu2) ...
Setting up libnetfilter-conntrack3:armhf (1.0.6-2) ...
Setting up ppp (2.4.7-2+2ubuntu1.1) ...
Setting up sntp (1:4.2.8p10+dfsg-5ubuntu7.1) ...
Setting up ureadahead (0.100.0-21) ...
Removing obsolete conffile /etc/init/ureadahead-other.conf ...
Removing obsolete conffile /etc/init/ureadahead.conf ...
Setting up libwind0-heimdal:armhf (7.5.0+dfsg-1) ...
Setting up ltrace (0.7.3-6ubuntu1) ...
Setting up libbinutils:armhf (2.30-21ubuntu1~18.04.2) ...
Setting up vim (2:8.0.1453-1ubuntu1.1) ...
Setting up python3-commandnotfound (18.04.5) ...
Setting up libdbus-glib-1-2:armhf (0.110-2) ...
Setting up debconf-i18n (1.5.66ubuntu1) ...
Setting up libasn1-8-heimdal:armhf (7.5.0+dfsg-1) ...
Setting up gpgconf (2.2.4-1ubuntu1.2) ...
Setting up btrfs-tools (4.15.1-1build1) ...
Setting up python3-click (6.7-3) ...
Setting up mount (2.31.1-0.4ubuntu3.3) ...
Setting up libhcrypto4-heimdal:armhf (7.5.0+dfsg-1) ...
Setting up binutils-arm-linux-gnueabihf (2.30-21ubuntu1~18.04.2) ...
Setting up libx11-6:armhf (2:1.6.4-3ubuntu0.2) ...
Setting up ntp (1:4.2.8p10+dfsg-5ubuntu7.1) ...
Installing new version of config file /etc/apparmor.d/usr.sbin.ntpd ...
Installing new version of config file /etc/cron.daily/ntp ...
Installing new version of config file /etc/dhcp/dhclient-exit-hooks.d/ntp ...
Installing new version of config file /etc/init.d/ntp ...
Installing new version of config file /etc/ntp.conf ...
Created symlink /etc/systemd/system/network-pre.target.wants/ntp-systemd-netif.path → /lib/systemd/system/ntp-systemd-netif.path.
Created symlink /etc/systemd/system/multi-user.target.wants/ntp.service → /lib/systemd/system/ntp.service.
ntp-systemd-netif.service is a disabled or a static unit not running, not starting it.
insserv: warning: current stop runlevel(s) (1) of script `ntp' overrides LSB defaults (empty).
Setting up python2.7 (2.7.15-4ubuntu4~18.04) ...
Setting up python3-certifi (2018.1.18-2) ...
Setting up python3-zope.interface (4.3.2-1build2) ...
Setting up command-not-found (18.04.5) ...
Setting up file (1:5.32-2ubuntu0.2) ...
Setting up usbutils (1:007-4build1) ...
Setting up iproute2 (4.15.0-2ubuntu1) ...
Installing new version of config file /etc/iproute2/nl_protos ...
Setting up tcpd (7.6.q-27) ...
Setting up libhx509-5-heimdal:armhf (7.5.0+dfsg-1) ...
Setting up ucf (3.0038) ...
Setting up tcpdump (4.9.2-3) ...
Installing new version of config file /etc/apparmor.d/usr.sbin.tcpdump ...
Setting up libdrm2:armhf (2.4.95-1~18.04.1) ...
Setting up isc-dhcp-client (4.3.5-3ubuntu7.1) ...
Installing new version of config file /etc/apparmor.d/sbin.dhclient ...
Setting up xauth (1:1.0.10-1) ...
Setting up libpython-stdlib:armhf (2.7.15~rc1-1) ...
Setting up ntpdate (1:4.2.8p10+dfsg-5ubuntu7.1) ...
Installing new version of config file /etc/dhcp/dhclient-exit-hooks.d/ntpdate ...
Installing new version of config file /etc/network/if-up.d/ntpdate ...
Setting up libperl5.26:armhf (5.26.1-6ubuntu0.3) ...
Setting up udev (237-3ubuntu10.22) ...
Installing new version of config file /etc/init.d/udev ...
update-initramfs: deferring update (trigger activated)
Removing obsolete conffile /etc/modprobe.d/fbdev-blacklist.conf ...
Removing obsolete conffile /etc/init/udev.conf ...
Removing obsolete conffile /etc/init/udevmonitor.conf ...
Removing obsolete conffile /etc/init/udevtrigger.conf ...
Setting up iptables (1.6.1-2ubuntu2) ...
Setting up sysvinit-utils (2.88dsf-59.10ubuntu1) ...
Setting up telnet (0.17-41) ...
Setting up gpgsm (2.2.4-1ubuntu1.2) ...
Processing triggers for systemd (237-3ubuntu10.22) ...
Setting up ftp (0.17-34) ...
Setting up gnupg-utils (2.2.4-1ubuntu1.2) ...
Setting up python3-requests (2.18.4-2ubuntu0.1) ...
Setting up pciutils (1:3.5.2-1ubuntu1.1) ...
Setting up mc (3:4.8.19-1) ...
Installing new version of config file /etc/mc/filehighlight.ini ...
Installing new version of config file /etc/mc/mc.default.keymap ...
Installing new version of config file /etc/mc/mc.emacs.keymap ...
Installing new version of config file /etc/mc/mc.ext ...
Installing new version of config file /etc/mc/mc.menu ...
Installing new version of config file /etc/mc/mcedit.menu ...
Installing new version of config file /etc/mc/sfs.ini ...
Removing obsolete conffile /etc/mc/mc.menu.sr ...
Setting up python3-openssl (17.5.0-1ubuntu1) ...
Setting up pinentry-curses (1.1.0-1) ...
Setting up libkrb5-3:armhf (1.16-2ubuntu0.1) ...
Setting up binutils (2.30-21ubuntu1~18.04.2) ...
Setting up python3-service-identity (16.0.0-2) ...
Setting up libkrb5-26-heimdal:armhf (7.5.0+dfsg-1) ...
Setting up dbus (1.12.2-1ubuntu1.1) ...
A reboot is required to replace the running dbus-daemon.
Please reboot the system when convenient.
Removing obsolete conffile /etc/init/dbus.conf ...
Setting up libnewt0.52:armhf (0.52.20-1ubuntu1) ...
Setting up libheimntlm0-heimdal:armhf (7.5.0+dfsg-1) ...
Setting up python (2.7.15~rc1-1) ...
Setting up fuse (2.9.7-1ubuntu1) ...
update-initramfs: deferring update (trigger activated)
Setting up rsyslog (8.32.0-1ubuntu4) ...
Installing new version of config file /etc/apparmor.d/usr.sbin.rsyslogd ...
Installing new version of config file /etc/init.d/rsyslog ...
Installing new version of config file /etc/rsyslog.conf ...
Replacing config file /etc/rsyslog.d/50-default.conf with new version
The user `syslog' is already a member of `adm'.
Removing obsolete conffile /etc/init/rsyslog.conf ...
Setting up gpg (2.2.4-1ubuntu1.2) ...
Setting up python-idna (2.6-1) ...
Setting up xzip (1:1.8.2-4build1) ...
update-alternatives: using /usr/games/xzip to provide /usr/games/zcode-interpreter (zcode-interpreter) in auto mode
Setting up python-hyperlink (17.3.1-2) ...
Setting up ufw (0.36-0ubuntu0.18.04.1) ...
Installing new version of config file /etc/default/ufw ...
Installing new version of config file /etc/init.d/ufw ...
Installing new version of config file /etc/ufw/sysctl.conf ...
Replacing config file /etc/ufw/before.rules with new version
Replacing config file /etc/ufw/before6.rules with new version
Removing obsolete conffile /etc/init/ufw.conf ...
Setting up python-asn1crypto (0.24.0-1) ...
Setting up ifupdown (0.8.17ubuntu1.1) ...
Installing new version of config file /etc/init.d/networking ...
Removing obsolete conffile /etc/init/network-interface-container.conf ...
Removing obsolete conffile /etc/init/network-interface-security.conf ...
Removing obsolete conffile /etc/init/network-interface.conf ...
Removing obsolete conffile /etc/init/networking.conf ...
Removing obsolete conffile /etc/network/if-down.d/upstart ...
Removing obsolete conffile /etc/network/if-up.d/upstart ...
Setting up python-attr (17.4.0-2) ...
Setting up initramfs-tools-core (0.130ubuntu3.8) ...
Installing new version of config file /etc/initramfs-tools/initramfs.conf ...
Setting up python-pyasn1 (0.4.2-3) ...
Setting up whiptail (0.52.20-1ubuntu1) ...
Setting up u-boot-tools (2018.07~rc3+dfsg1-0ubuntu3~18.04.1) ...
Setting up gpg-agent (2.2.4-1ubuntu1.2) ...
Setting up python-twisted-bin:armhf (17.9.0-2) ...
Setting up python-colorama (0.3.7-1) ...
Setting up initramfs-tools (0.130ubuntu3.8) ...
Installing new version of config file /etc/kernel/postinst.d/initramfs-tools ...
update-initramfs: deferring update (trigger activated)
Removing obsolete conffile /etc/bash_completion.d/initramfs-tools ...
Setting up pppconfig (2.3.23) ...
update-rc.d: warning: start and stop actions are no longer supported; falling back to defaults
insserv: warning: current start runlevel(s) (1 2 3 4 5) of script `dns-clean' overrides LSB defaults (S).
Setting up netplan.io (0.97-0ubuntu1~18.04.1) ...
Setting up gpg-wks-server (2.2.4-1ubuntu1.2) ...
Setting up python-pkg-resources (39.0.1-2) ...
Setting up python-pyasn1-modules (0.2.1-0.2) ...
Setting up libgssapi-krb5-2:armhf (1.16-2ubuntu0.1) ...
Setting up perl (5.26.1-6ubuntu0.3) ...
Setting up plymouth (0.9.3-1ubuntu7.18.04.2) ...
update-initramfs: deferring update (trigger activated)
update-rc.d: warning: start and stop actions are no longer supported; falling back to defaults
update-rc.d: warning: start and stop actions are no longer supported; falling back to defaults
Setting up python-cffi-backend (1.11.5-1) ...
Setting up python-incremental (16.10.1-3) ...
Setting up python-six (1.11.0-2) ...
Setting up python-constantly (15.1.0-1) ...
Setting up python-zope.interface (4.3.2-1build2) ...
Setting up nplan (0.97-0ubuntu1~18.04.1) ...
Setting up python-enum34 (1.1.6-2) ...
Setting up ntfs-3g (1:2017.3.23-2ubuntu0.18.04.2) ...
Setting up python-serial (3.4-2) ...
Setting up python-gdbm (2.7.16-2~18.04) ...
Setting up python3-twisted (17.9.0-2) ...
Setting up accountsservice (0.6.45-1ubuntu1) ...
Setting up friendly-recovery (0.2.38ubuntu1) ...
Removing obsolete conffile /etc/init/friendly-recovery.conf ...
Setting up libgssapi3-heimdal:armhf (7.5.0+dfsg-1) ...
Setting up python-pam (0.4.2-13.2ubuntu4) ...
Setting up libdns1100:armhf (1:9.11.3+dfsg-1ubuntu1.8) ...
Setting up python-ipaddress (1.0.17-1) ...
Setting up openssh-client (1:7.6p1-4ubuntu0.3) ...
Installing new version of config file /etc/ssh/moduli ...
Installing new version of config file /etc/ssh/ssh_config ...
Setting up python-automat (0.6.0-1) ...
Setting up ssh-import-id (5.7-0ubuntu1.1) ...
Setting up landscape-common (18.01-0ubuntu3.3) ...
Welcome to Ubuntu 18.04.2 LTS (GNU/Linux 3.8.13.30 armv7l)

* Documentation: https://help.ubuntu.com
* Management: https://landscape.canonical.com
* Support: https://ubuntu.com/advantage

System information as of Thu Jun 20 18:51:42 UTC 2019

System load: 1.73 Processes: 92
Usage of /: 2.2% of 58.62GB Users logged in: 1
Memory usage: 7% IP address for eth0: 192.168.1.55
Swap usage: 0%

* Ubuntu's Kubernetes 1.14 distributions can bypass Docker and use containerd
directly, see https://bit.ly/ubuntu-containerd or try it now with

snap install microk8s --classic

231 packages can be updated.
33 updates are security updates.

*** System restart required ***
Welcome to Ubuntu Server 14.04 LTS Edition for ODROID SBC by @meveric
type "sudo odroid-server" to start the server configuration.
Setting up liberror-perl (0.17025-1) ...
Setting up python-click (6.7-3) ...
Setting up rename (0.20-7) ...
Setting up plymouth-theme-ubuntu-text (0.9.3-1ubuntu7.18.04.2) ...
update-initramfs: deferring update (trigger activated)
Setting up language-selector-common (0.188.2) ...
Installing new version of config file /etc/fonts/conf.avail/30-cjk-aliases.conf ...
Installing new version of config file /etc/fonts/conf.avail/64-language-selector-prefer.conf ...
Installing new version of config file /etc/fonts/conf.avail/69-language-selector-zh-cn.conf ...
Installing new version of config file /etc/fonts/conf.avail/69-language-selector-zh-hk.conf ...
Installing new version of config file /etc/fonts/conf.avail/69-language-selector-zh-mo.conf ...
Installing new version of config file /etc/fonts/conf.avail/69-language-selector-zh-sg.conf ...
Installing new version of config file /etc/fonts/conf.avail/69-language-selector-zh-tw.conf ...
Setting up libisccfg160:armhf (1:9.11.3+dfsg-1ubuntu1.8) ...
Setting up openssh-sftp-server (1:7.6p1-4ubuntu0.3) ...
Setting up libldap-2.4-2:armhf (2.4.45+dfsg-1ubuntu1.2) ...
Setting up python-cryptography (2.1.4-1ubuntu1.3) ...
Setting up dirmngr (2.2.4-1ubuntu1.2) ...
Setting up python-openssl (17.5.0-1ubuntu1) ...
Setting up libcurl3-gnutls:armhf (7.58.0-2ubuntu3.7) ...
Setting up libirs160:armhf (1:9.11.3+dfsg-1ubuntu1.8) ...
Setting up libcurl4:armhf (7.58.0-2ubuntu3.7) ...
Setting up libbind9-160:armhf (1:9.11.3+dfsg-1ubuntu1.8) ...
Setting up gpg-wks-client (2.2.4-1ubuntu1.2) ...
Setting up python-twisted-core (17.9.0-2) ...
Setting up openssh-server (1:7.6p1-4ubuntu0.3) ...
Installing new version of config file /etc/init.d/ssh ...
Installing new version of config file /etc/network/if-up.d/openssh-server ...
Removing obsolete conffile /etc/init/ssh.conf ...
Setting up git (1:2.17.1-1ubuntu0.4) ...
Setting up bind9-host (1:9.11.3+dfsg-1ubuntu1.8) ...
Setting up curl (7.58.0-2ubuntu3.7) ...
Setting up gnupg (2.2.4-1ubuntu1.2) ...
Setting up dnsutils (1:9.11.3+dfsg-1ubuntu1.8) ...
Setting up python-apt (1.6.4) ...
Setting up ubuntu-standard (1.417.1) ...
Setting up console-setup (1.178ubuntu2.9) ...
Removing obsolete conffile /etc/init/console-font.conf ...
update-initramfs: deferring update (trigger activated)
Setting up python3-update-manager (1:18.04.11.10) ...
Setting up liblvm2cmd2.02:armhf (2.02.176-4.1ubuntu3) ...
Setting up kbd (2.0.4-2ubuntu1) ...
Removing obsolete conffile /etc/kbd/config ...
Removing obsolete conffile /etc/kbd/remap ...
Setting up ubuntu-minimal (1.417.1) ...
Setting up console-setup-linux (1.178ubuntu2.9) ...
Installing new version of config file /etc/console-setup/compose.ISO-8859-1.inc ...
Installing new version of config file /etc/console-setup/compose.ISO-8859-13.inc ...
Installing new version of config file /etc/console-setup/compose.ISO-8859-14.inc ...
Installing new version of config file /etc/console-setup/compose.ISO-8859-15.inc ...
Installing new version of config file /etc/console-setup/compose.ISO-8859-2.inc ...
Installing new version of config file /etc/console-setup/compose.ISO-8859-3.inc ...
Installing new version of config file /etc/console-setup/compose.ISO-8859-4.inc ...
Installing new version of config file /etc/console-setup/compose.ISO-8859-7.inc ...
Installing new version of config file /etc/console-setup/compose.ISO-8859-9.inc ...
Created symlink /etc/systemd/system/sysinit.target.wants/keyboard-setup.service → /lib/systemd/system/keyboard-setup.service.
Created symlink /etc/systemd/system/multi-user.target.wants/console-setup.service → /lib/systemd/system/console-setup.service.
Created symlink /etc/systemd/system/sysinit.target.wants/setvtrgb.service → /lib/systemd/system/setvtrgb.service.
Removing obsolete conffile /etc/init/setvtrgb.conf ...
Setting up python3-distupgrade (1:18.04.33) ...
Setting up dmeventd (2:1.02.145-4.1ubuntu3) ...
dm-event.service is a disabled or a static unit not running, not starting it.
Setting up lvm2 (2.02.176-4.1ubuntu3) ...
Installing new version of config file /etc/lvm/lvm.conf ...
update-initramfs: deferring update (trigger activated)
Created symlink /etc/systemd/system/sysinit.target.wants/blk-availability.service → /lib/systemd/system/blk-availability.service.
Setting up ubuntu-release-upgrader-core (1:18.04.33) ...
Installing new version of config file /etc/update-manager/meta-release ...
Installing new version of config file /etc/update-manager/release-upgrades ...
Setting up update-manager-core (1:18.04.11.10) ...
Setting up update-notifier-common (3.192.1.7) ...
Processing triggers for libc-bin (2.27-3ubuntu1) ...
Processing triggers for resolvconf (1.79ubuntu10.18.04.3) ...
Processing triggers for sgml-base (1.29) ...
Processing triggers for ca-certificates (20180409) ...
Updating certificates in /etc/ssl/certs...
0 added, 0 removed; done.
Running hooks in /etc/ca-certificates/update.d...
done.
Processing triggers for ureadahead (0.100.0-21) ...
Processing triggers for systemd (237-3ubuntu10.22) ...
Processing triggers for initramfs-tools (0.130ubuntu3.8) ...
ln: failed to create hard link '/boot/initrd.img-3.8.13.30.dpkg-bak' => '/boot/initrd.img-3.8.13.30': Operation not permitted
update-initramfs: Generating /boot/initrd.img-3.8.13.30
linaro@linaro-server:~$ sudo apt autoremove
Reading package lists... Done
Building dependency tree
Reading state information... Done
The following packages will be REMOVED:
cgmanager dh-python gcc-5-base gcc-6-base libapparmor-perl libasprintf0v5 libbind9-140 libcryptsetup4
libdbus-glib-1-2 libdns-export162 libdns162 libgdbm3 libgnutls-openssl27 libicu55 libisc-export160 libisc160
libisccc140 libisccfg140 liblwres141 libprocps4 libpython3.5 libpython3.5-minimal libpython3.5-stdlib
libxtables11 python-apt python-asn1crypto python-attr python-automat python-cffi-backend python-click
python-colorama python-configobj python-constantly python-cryptography python-enum34 python-gdbm python-hyperlink
python-idna python-incremental python-ipaddress python-openssl python-pam python-pkg-resources python-pyasn1
python-pyasn1-modules python-serial python-service-identity python-six python-twisted-bin python-twisted-core
python-zope.interface python3-distutils python3-lib2to3 python3.5 python3.5-minimal rename sgml-base tcpd
xml-core
0 upgraded, 0 newly installed, 59 to remove and 0 not upgraded.
After this operation, 82.2 MB disk space will be freed.
Do you want to continue? [Y/n] y
(Reading database ... 32409 files and directories currently installed.)
Removing cgmanager (0.39-2ubuntu5) ...
Removing dh-python (3.20180325ubuntu2) ...
Removing gcc-5-base:armhf (5.5.0-12ubuntu1) ...
Removing gcc-6-base:armhf (6.5.0-2ubuntu1~18.04) ...
Removing libapparmor-perl (2.12-4ubuntu5.1) ...
Removing libasprintf0v5:armhf (0.19.8.1-6ubuntu0.3) ...
Removing libbind9-140:armhf (1:9.10.3.dfsg.P4-8ubuntu1.14) ...
Removing libcryptsetup4:armhf (2:1.6.6-5ubuntu2.1) ...
Removing libdbus-glib-1-2:armhf (0.110-2) ...
Removing libdns-export162 (1:9.10.3.dfsg.P4-8ubuntu1.14) ...
Removing libisccfg140:armhf (1:9.10.3.dfsg.P4-8ubuntu1.14) ...
Removing libdns162:armhf (1:9.10.3.dfsg.P4-8ubuntu1.14) ...
Removing libgdbm3:armhf (1.8.3-13.1) ...
Removing libgnutls-openssl27:armhf (3.5.18-1ubuntu1.1) ...
Removing libicu55:armhf (55.1-7ubuntu0.4) ...
Removing libisc-export160 (1:9.10.3.dfsg.P4-8ubuntu1.14) ...
Removing libisccc140:armhf (1:9.10.3.dfsg.P4-8ubuntu1.14) ...
Removing libisc160:armhf (1:9.10.3.dfsg.P4-8ubuntu1.14) ...
Removing liblwres141:armhf (1:9.10.3.dfsg.P4-8ubuntu1.14) ...
Removing libprocps4:armhf (2:3.3.10-4ubuntu2.4) ...
Removing libpython3.5:armhf (3.5.2-2ubuntu0~16.04.5) ...
Removing python3.5 (3.5.2-2ubuntu0~16.04.5) ...
Removing libpython3.5-stdlib:armhf (3.5.2-2ubuntu0~16.04.5) ...
Removing python3.5-minimal (3.5.2-2ubuntu0~16.04.5) ...
Unlinking and removing bytecode for runtime python3.5
Removing libpython3.5-minimal:armhf (3.5.2-2ubuntu0~16.04.5) ...
Removing libxtables11:armhf (1.6.0-2ubuntu3) ...
Removing python-apt (1.6.4) ...
Removing python-twisted-core (17.9.0-2) ...
Removing python-service-identity (16.0.0-2) ...
Removing python-openssl (17.5.0-1ubuntu1) ...
Removing python-cryptography (2.1.4-1ubuntu1.3) ...
Removing python-asn1crypto (0.24.0-1) ...
Removing python-automat (0.6.0-1) ...
Removing python-attr (17.4.0-2) ...
Removing python-cffi-backend (1.11.5-1) ...
Removing python-click (6.7-3) ...
Removing python-colorama (0.3.7-1) ...
Removing python-configobj (5.0.6-2) ...
Removing python-constantly (15.1.0-1) ...
Removing python-enum34 (1.1.6-2) ...
Removing python-gdbm (2.7.16-2~18.04) ...
Removing python-hyperlink (17.3.1-2) ...
Removing python-idna (2.6-1) ...
Removing python-incremental (16.10.1-3) ...
Removing python-ipaddress (1.0.17-1) ...
Removing python-pam (0.4.2-13.2ubuntu4) ...
Removing python-zope.interface (4.3.2-1build2) ...
Removing python-pkg-resources (39.0.1-2) ...
Removing python-pyasn1-modules (0.2.1-0.2) ...
Removing python-pyasn1 (0.4.2-3) ...
Removing python-serial (3.4-2) ...
Removing python-six (1.11.0-2) ...
Removing python-twisted-bin:armhf (17.9.0-2) ...
Removing python3-distutils (3.6.8-1~18.04) ...
Removing python3-lib2to3 (3.6.8-1~18.04) ...
Removing rename (0.20-7) ...
Removing xml-core (0.18) ...
Removing sgml-base (1.29) ...
Removing tcpd (7.6.q-27) ...
Processing triggers for mime-support (3.60ubuntu1) ...
Processing triggers for libc-bin (2.27-3ubuntu1) ...
Processing triggers for man-db (2.8.3-2ubuntu0.1) ...



Created: 20/06/2019
Visits: 20
Online: 0