16:47:16 systemd-coredum: Process 313 (gnome-shell) of user 1001 dumped core.

Stack trace of thread 363:
#0 0x00007ff2c14b3c66 n/a (libmozjs-60.so.0)

16:47:11 gnome-session-b: Unrecoverable failure in required component org.gnome.Shell.desktop
16:45:33 systemd-coredum: Process 12815 (gnome-shell) of user 1001 dumped core.

Stack trace of thread 12862:
#0 0x00007fda5822ac66 n/a (libmozjs-60.so.0)

16:45:03 gnome-session-b: Unrecoverable failure in required component org.gnome.Shell.desktop
13:16:54 gnome-session-b: Unrecoverable failure in required component org.gnome.Shell.desktop
13:16:42 systemd-coredum: Process 10887 (gnome-shell) of user 1001 dumped core.

Stack trace of thread 10934:
#0 0x00007f48336c3c66 n/a (libmozjs-60.so.0)

13:16:38 gnome-session-b: Unrecoverable failure in required component org.gnome.Shell.desktop
13:14:51 systemd-coredum: Process 3374 (gnome-shell) of user 1001 dumped core.

Stack trace of thread 3424:
#0 0x00007fc57467fdf5 n/a (libmozjs-60.so.0)

13:14:51 kernel: Unrecoverable failure in required component org.gnome.Shell.desktop
13:14:34 kernel: [drm:intel_pipe_update_end [i915]] *ERROR* Atomic update failure on pipe B (start=204230 end=204231) time 491 us, min 894, max 899, scanline start 884, end 905
12:30:36 gdm-session-wor: gkr-pam: the password for the login keyring was invalid.
12:26:47 gnome-session-b: Unrecoverable failure in required component org.gnome.Shell.desktop
12:26:27 systemd-coredum: Process 1620 (chromium) of user 1001 dumped core.

12:26:18 gnome-session-b: Unrecoverable failure in required component org.gnome.Shell.desktop
12:18:39 gdm: GLib-GObject: g_object_add_weak_pointer: assertion 'G_IS_OBJECT (object)' failed

 

$ systemctl status gdm.service
● gdm.service - GNOME Display Manager
Loaded: loaded (/usr/lib/systemd/system/gdm.service; enabled; vendor preset: disabled)
Active: active (running) since Wed 2018-10-24 12:18:25 CEST; 4h 33min ago
Main PID: 482 (gdm)
Tasks: 3 (limit: 4915)
Memory: 8.5M
CGroup: /system.slice/gdm.service
└─482 /usr/bin/gdm

paź 24 12:18:25 archlinux systemd[1]: Started GNOME Display Manager.
paź 24 12:18:34 archlinux gdm-autologin][598]: gkr-pam: no password is available for user
paź 24 12:18:36 archlinux gdm-autologin][598]: pam_unix(gdm-autologin:session): session opened for user piotr by (uid=0)
paź 24 12:18:37 archlinux gdm[482]: GLib-GObject: invalid unclassed pointer in cast to 'GObject'
paź 24 12:18:37 archlinux gdm[482]: GLib-GObject: g_object_add_weak_pointer: assertion 'G_IS_OBJECT (object)' failed
paź 24 12:26:18 archlinux gdm[482]: GLib-GObject: g_object_weak_unref: couldn't find weak ref 0x7f70679f7690(0x55ef037ff038)
paź 24 13:14:53 archlinux gdm-password][10834]: pam_unix(gdm-password:session): session opened for user piotr by (uid=0)
paź 24 13:16:44 archlinux gdm-password][12761]: pam_unix(gdm-password:session): session opened for user piotr by (uid=0)
paź 24 13:16:54 archlinux gdm[482]: Child process -12596 was already dead.
paź 24 16:47:17 archlinux gdm-password][2345]: pam_unix(gdm-password:session): session opened for user piotr by (uid=0)

 

PACMAN LOG

 

[2018-10-16 11:49] [PACMAN] Running 'pacman -Sy ifuse'
[2018-10-16 11:49] [PACMAN] synchronizing package lists
[2018-10-16 11:51] [ALPM] transaction started
[2018-10-16 11:51] [ALPM] installed ifuse (1.1.3-4)
[2018-10-16 11:51] [ALPM] transaction completed
[2018-10-16 11:51] [ALPM] running 'systemd-update.hook'...
[2018-10-16 14:34] [PACMAN] Running 'pacman -Syu'
[2018-10-16 14:34] [PACMAN] synchronizing package lists
[2018-10-16 14:34] [PACMAN] starting full system upgrade
[2018-10-16 14:37] [PACMAN] Running 'pacman -Sy'
[2018-10-16 14:37] [PACMAN] synchronizing package lists
[2018-10-16 14:55] [PACMAN] Running 'pacman -Sy slack'
[2018-10-16 14:55] [PACMAN] synchronizing package lists
[2018-10-16 15:01] [ALPM] transaction started
[2018-10-16 15:01] [ALPM] upgraded iana-etc (20180221-1 -> 20180913-1)
[2018-10-16 15:01] [ALPM] upgraded glibc (2.28-4 -> 2.28-5)
[2018-10-16 15:01] [ALPM-SCRIPTLET] Generating locales...
[2018-10-16 15:01] [ALPM-SCRIPTLET] en_US.UTF-8... done
[2018-10-16 15:01] [ALPM-SCRIPTLET] pl_PL.UTF-8... done
[2018-10-16 15:01] [ALPM-SCRIPTLET] Generation complete.
[2018-10-16 15:01] [ALPM] upgraded ncurses (6.1-3 -> 6.1-4)
[2018-10-16 15:01] [ALPM] upgraded glib2 (2.58.0+31+g2a7d4d2dc-1 -> 2.58.1-1)
[2018-10-16 15:01] [ALPM] upgraded libelf (0.171-1 -> 0.174-1)
[2018-10-16 15:01] [ALPM] upgraded gdbm (1.17-1 -> 1.18-1)
[2018-10-16 15:01] [ALPM] upgraded audit (2.8.4-1 -> 2.8.4-2)
[2018-10-16 15:01] [ALPM] upgraded lz4 (1:1.8.2-2 -> 1:1.8.3-1)
[2018-10-16 15:01] [ALPM] upgraded pcre2 (10.31-1 -> 10.32-1)
[2018-10-16 15:01] [ALPM] upgraded iptables (1.8.0-1 -> 1:1.6.2-3)
[2018-10-16 15:01] [ALPM] upgraded accountsservice (0.6.50-1 -> 0.6.54-1)
[2018-10-16 15:01] [ALPM] upgraded mkinitcpio-busybox (1.29.2-1 -> 1.29.3-1)
[2018-10-16 15:01] [ALPM] upgraded zstd (1.3.5-1 -> 1.3.6-1)
[2018-10-16 15:01] [ALPM] upgraded mkinitcpio (24-2 -> 24-3)
[2018-10-16 15:01] [ALPM] upgraded linux (4.18.8.arch1-1 -> 4.18.14.arch1-1)
[2018-10-16 15:01] [ALPM] upgraded acpi_call (1.1.0-160 -> 1.1.0-166)
[2018-10-16 15:01] [ALPM] upgraded apr (1.6.3-1 -> 1.6.5-1)
[2018-10-16 15:01] [ALPM] upgraded apache (2.4.34-1 -> 2.4.35-1)
[2018-10-16 15:01] [ALPM] upgraded fontconfig (2:2.13.0+15+gc60ed9e-1 -> 2:2.13.1+12+g5f5ec56-1)
[2018-10-16 15:02] [ALPM-SCRIPTLET] Rebuilding fontconfig cache... done.
[2018-10-16 15:02] [ALPM] upgraded libxcb (1.13-1 -> 1.13.1-1)
[2018-10-16 15:02] [ALPM] upgraded libx11 (1.6.6-1 -> 1.6.7-1)
[2018-10-16 15:02] [ALPM] upgraded cairo (1.15.12-1 -> 1.15.14-1)
[2018-10-16 15:02] [ALPM] upgraded libepoxy (1.5.2-1 -> 1.5.3-1)
[2018-10-16 15:02] [ALPM] upgraded libxml2 (2.9.8-4 -> 2.9.8-5)
[2018-10-16 15:02] [ALPM] upgraded libthai (0.1.27-1 -> 0.1.28-1)
[2018-10-16 15:02] [ALPM] upgraded librsvg (2:2.44.2-1 -> 2:2.44.7-1)
[2018-10-16 15:02] [ALPM] upgraded libdrm (2.4.94-1 -> 2.4.95-1)
[2018-10-16 15:02] [ALPM] upgraded llvm-libs (6.0.1-4 -> 7.0.0-1)
[2018-10-16 15:02] [ALPM] upgraded libwacom (0.30-1 -> 0.31-1)
[2018-10-16 15:02] [ALPM] upgraded libinput (1.12.0-2 -> 1.12.1-1)
[2018-10-16 15:02] [ALPM] upgraded nvidia-utils (396.54-1 -> 410.57-3)
[2018-10-16 15:02] [ALPM-SCRIPTLET] If you run into trouble with CUDA not being available, run nvidia-modprobe first.
[2018-10-16 15:02] [ALPM] upgraded mesa (18.2.0-1 -> 18.2.2-1)
[2018-10-16 15:02] [ALPM] upgraded gtk-update-icon-cache (3.24.0+33+g8fd2d461fc-1 -> 3.24.1+8+g220f77d8c1-1)
[2018-10-16 15:02] [ALPM] upgraded sqlite (3.24.0-1 -> 3.25.2-1)
[2018-10-16 15:02] [ALPM] upgraded gnutls (3.5.19-1 -> 3.5.19-2)
[2018-10-16 15:02] [ALPM] upgraded libsoup (2.64.0+7+g1dd3333a-1 -> 2.64.1-1)
[2018-10-16 15:02] [ALPM] upgraded gtk3 (3.24.0+33+g8fd2d461fc-1 -> 3.24.1+8+g220f77d8c1-1)
[2018-10-16 15:02] [ALPM] upgraded libyaml (0.1.7-1 -> 0.2.1-1)
[2018-10-16 15:02] [ALPM] upgraded archlinux-keyring (20180808-1 -> 20181003-1)
[2018-10-16 15:02] [ALPM-SCRIPTLET] ==> Appending keys from archlinux.gpg...
[2018-10-16 15:02] [ALPM-SCRIPTLET] ==> Locally signing trusted keys in keyring...
[2018-10-16 15:02] [ALPM-SCRIPTLET] -> Locally signing key DDB867B92AA789C165EEFA799B729B06A680C281...
[2018-10-16 15:02] [ALPM-SCRIPTLET] -> Locally signing key 684148BB25B49E986A4944C55184252D824B18E8...
[2018-10-16 15:02] [ALPM-SCRIPTLET] -> Locally signing key 91FFE0700E80619CEB73235CA88E23E377514E00...
[2018-10-16 15:02] [ALPM-SCRIPTLET] -> Locally signing key AB19265E5D7D20687D303246BA1DFB64FFF979E7...
[2018-10-16 15:02] [ALPM-SCRIPTLET] -> Locally signing key 0E8B644079F599DFC1DDC3973348882F6AC6A4C2...
[2018-10-16 15:02] [ALPM-SCRIPTLET] ==> Importing owner trust values...
[2018-10-16 15:02] [ALPM-SCRIPTLET] ==> Disabling revoked keys in keyring...
[2018-10-16 15:02] [ALPM-SCRIPTLET] -> Disabling key 7FA647CD89891DEDC060287BB9113D1ED21E1A55...
[2018-10-16 15:02] [ALPM-SCRIPTLET] -> Disabling key D4DE5ABDE2A7287644EAC7E36D1A9E70E19DAA50...
[2018-10-16 15:02] [ALPM-SCRIPTLET] -> Disabling key 40440DC037C05620984379A6761FAD69BA06C6A9...
[2018-10-16 15:02] [ALPM-SCRIPTLET] -> Disabling key B1F2C889CB2CCB2ADA36D963097D629E437520BD...
[2018-10-16 15:02] [ALPM-SCRIPTLET] -> Disabling key BC1FBE4D2826A0B51E47ED62E2539214C6C11350...
[2018-10-16 15:02] [ALPM-SCRIPTLET] -> Disabling key 63F395DE2D6398BBE458F281F2DBB4931985A992...
[2018-10-16 15:02] [ALPM-SCRIPTLET] -> Disabling key 8F76BEEA0289F9E1D3E229C05F946DED983D4366...
[2018-10-16 15:02] [ALPM-SCRIPTLET] -> Disabling key 4FCF887689C41B09506BE8D5F3E1D5C5D30DB0AD...
[2018-10-16 15:02] [ALPM-SCRIPTLET] -> Disabling key FB871F0131FEA4FB5A9192B4C8880A6406361833...
[2018-10-16 15:02] [ALPM-SCRIPTLET] -> Disabling key 81D7F8241DB38BC759C80FCE3A726C6170E80477...
[2018-10-16 15:02] [ALPM-SCRIPTLET] -> Disabling key 5E7585ADFF106BFFBBA319DC654B877A0864983E...
[2018-10-16 15:02] [ALPM-SCRIPTLET] -> Disabling key 50F33E2E5B0C3D900424ABE89BDCF497A4BBCC7F...
[2018-10-16 15:02] [ALPM-SCRIPTLET] -> Disabling key E7210A59715F6940CF9A4E36A001876699AD6E84...
[2018-10-16 15:02] [ALPM-SCRIPTLET] -> Disabling key 65EEFE022108E2B708CBFCF7F9E712E59AF5F22A...
[2018-10-16 15:02] [ALPM-SCRIPTLET] -> Disabling key F5A361A3A13554B85E57DDDAAF7EF7873CFD4BB6...
[2018-10-16 15:02] [ALPM-SCRIPTLET] -> Disabling key 40776A5221EF5AD468A4906D42A1DB15EC133BAD...
[2018-10-16 15:02] [ALPM-SCRIPTLET] -> Disabling key 8CF934E339CAD8ABF342E822E711306E3C4F88BC...
[2018-10-16 15:02] [ALPM-SCRIPTLET] -> Disabling key 5696C003B0854206450C8E5BE613C09CB4440678...
[2018-10-16 15:02] [ALPM-SCRIPTLET] -> Disabling key 9515D8A8EAB88E49BB65EDBCE6B456CAF15447D5...
[2018-10-16 15:02] [ALPM-SCRIPTLET] -> Disabling key 4A8B17E20B88ACA61860009B5CED81B7C2E5C0D2...
[2018-10-16 15:02] [ALPM-SCRIPTLET] -> Disabling key 0B20CA1931F5DA3A70D0F8D2EA6836E1AB441196...
[2018-10-16 15:02] [ALPM-SCRIPTLET] -> Disabling key 34C5D94FE7E7913E86DC427E7FB1A3800C84C0A5...
[2018-10-16 15:02] [ALPM-SCRIPTLET] -> Disabling key 39F880E50E49A4D11341E8F939E4F17F295AFBF4...
[2018-10-16 15:02] [ALPM-SCRIPTLET] -> Disabling key 66BD74A036D522F51DD70A3C7F2A16726521E06D...
[2018-10-16 15:02] [ALPM-SCRIPTLET] -> Disabling key DBE7D3DD8C81D58D0A13D0E76BC26A17B9B7018A...
[2018-10-16 15:02] [ALPM-SCRIPTLET] -> Disabling key 07DFD3A0BC213FA12EDC217559B3122E2FA915EC...
[2018-10-16 15:02] [ALPM-SCRIPTLET] -> Disabling key 44D4A033AC140143927397D47EFD567D4C7EA887...
[2018-10-16 15:02] [ALPM-SCRIPTLET] -> Disabling key 27FFC4769E19F096D41D9265A04F9397CDFD6BB0...
[2018-10-16 15:02] [ALPM-SCRIPTLET] -> Disabling key 8840BD07FC24CB7CE394A07CCF7037A4F27FB7DA...
[2018-10-16 15:02] [ALPM-SCRIPTLET] ==> Updating trust database...
[2018-10-16 15:02] [ALPM-SCRIPTLET] gpg: next trustdb check due at 2018-10-19
[2018-10-16 15:02] [ALPM] upgraded curl (7.61.1-1 -> 7.61.1-3)
[2018-10-16 15:02] [ALPM] upgraded gpgme (1.11.1-2 -> 1.12.0-1)
[2018-10-16 15:02] [ALPM] upgraded appstream-glib (0.7.12-1 -> 0.7.13-1)
[2018-10-16 15:02] [ALPM] upgraded augeas (1.10.1-1 -> 1.11.0-1)
[2018-10-16 15:02] [ALPM] upgraded automake (1.15.1-1 -> 1.16.1-1)
[2018-10-16 15:02] [ALPM] upgraded babl (0.1.56-1 -> 0.1.58-1)
[2018-10-16 15:02] [ALPM] upgraded bbswitch (0.8-166 -> 0.8-172)
[2018-10-16 15:02] [ALPM] upgraded libnm (1.14.0-1 -> 1.14.1dev+13+g0d3234478-1)
[2018-10-16 15:02] [ALPM] upgraded tracker (2.1.4-1 -> 2.1.5-2)
[2018-10-16 15:02] [ALPM] upgraded gstreamer (1.14.3-1 -> 1.14.4-1)
[2018-10-16 15:02] [ALPM] upgraded gst-plugins-base-libs (1.14.3-1 -> 1.14.4-1)
[2018-10-16 15:02] [ALPM] upgraded libmm-glib (1.8.0-2 -> 1.8.2-1)
[2018-10-16 15:02] [ALPM] upgraded libsm (1.2.2-3 -> 1.2.3-1)
[2018-10-16 15:02] [ALPM] upgraded brotli (1.0.5-2 -> 1.0.6-1)
[2018-10-16 15:02] [ALPM] upgraded webkit2gtk (2.22.0-2 -> 2.22.2-1)
[2018-10-16 15:02] [ALPM] upgraded libical (3.0.3-3 -> 3.0.4-1)
[2018-10-16 15:02] [ALPM] upgraded boost-libs (1.67.0-7 -> 1.68.0-1)
[2018-10-16 15:02] [ALPM] upgraded libphonenumber (8.9.12-1 -> 8.9.12-2)
[2018-10-16 15:02] [ALPM] upgraded evolution-data-server (3.30.0-2 -> 3.30.1-1)
[2018-10-16 15:02] [ALPM] upgraded bijiben (3.30.0-1 -> 3.30.1-1)
[2018-10-16 15:02] [ALPM] upgraded dnssec-anchors (20170711-1 -> 20181003-1)
[2018-10-16 15:02] [ALPM] upgraded bind-tools (9.13.2-1 -> 9.13.3-1)
[2018-10-16 15:02] [ALPM] upgraded bison (3.0.5-1 -> 3.1-1)
[2018-10-16 15:02] [ALPM] upgraded bubblewrap (0.3.0-1 -> 0.3.1-1)
[2018-10-16 15:02] [ALPM] upgraded bumblebee (3.2.1-18 -> 3.2.1-20)
[2018-10-16 15:02] [ALPM] upgraded ceph-libs (13.2.1-1 -> 13.2.1-2)
[2018-10-16 15:02] [ALPM] upgraded compiler-rt (6.0.1-2 -> 7.0.0-2)
[2018-10-16 15:02] [ALPM] upgraded clang (6.0.1-2 -> 7.0.0-1)
[2018-10-16 15:02] [ALPM] upgraded libmagick (7.0.8.11-1 -> 7.0.8.12-1)
[2018-10-16 15:02] [ALPM] upgraded imagemagick (7.0.8.11-1 -> 7.0.8.12-1)
[2018-10-16 15:02] [ALPM] upgraded cups-filters (1.21.2-1 -> 1.21.3-1)
[2018-10-16 15:02] [ALPM] upgraded dconf-editor (3.30.0-1 -> 3.30.2-1)
[2018-10-16 15:02] [ALPM] upgraded djvulibre (3.5.27-3 -> 3.5.27-4)
[2018-10-16 15:02] [ALPM] upgraded docbook-xml (4.5-7 -> 4.5-8)
[2018-10-16 15:02] [ALPM] upgraded gnome-desktop (1:3.30.0-1 -> 1:3.30.1-1)
[2018-10-16 15:02] [ALPM] upgraded eog (3.28.3-1 -> 3.28.4-1)
[2018-10-16 15:02] [ALPM] upgraded libdazzle (3.30.0-2 -> 3.30.1-1)
[2018-10-16 15:02] [ALPM] upgraded epiphany (3.30.0+8+g619f63050-1 -> 3.30.1-1)
[2018-10-16 15:02] [ALPM] upgraded jbig2dec (0.14-1 -> 0.15-1)
[2018-10-16 15:02] [ALPM] upgraded ghostscript (9.25-2 -> 9.25-3)
[2018-10-16 15:02] [ALPM] upgraded evince (3.30.0+8+g238f8ee6-1 -> 3.30.1-1)
[2018-10-16 15:02] [ALPM] upgraded libpst (0.6.71-3 -> 0.6.71-4)
[2018-10-16 15:02] [ALPM] upgraded evolution (3.30.0-1 -> 3.30.1-1)
[2018-10-16 15:02] [ALPM] upgraded libssh (0.8.2-1 -> 0.8.3-1)
[2018-10-16 15:02] [ALPM] upgraded libva (2.2.0-2 -> 2.3.0-1)
[2018-10-16 15:02] [ALPM] upgraded x265 (2.8-1 -> 2.9-1)
[2018-10-16 15:02] [ALPM] upgraded ffmpeg (1:4.0.2-2 -> 1:4.0.2-6)
[2018-10-16 15:02] [ALPM] installed xdg-dbus-proxy (0.1.0-1)
[2018-10-16 15:02] [ALPM] upgraded fuse-common (3.2.5-1 -> 3.2.6-1)
[2018-10-16 15:02] [ALPM] upgraded gst-plugins-base (1.14.3-1 -> 1.14.4-1)
[2018-10-16 15:02] [ALPM] upgraded xdg-desktop-portal (1.0.2-1 -> 1.0.3-1)
[2018-10-16 15:02] [ALPM] upgraded flatpak (1.0.1-1 -> 1.0.4-1)
[2018-10-16 15:02] [ALPM] upgraded gc (7.6.6-1 -> 7.6.8-1)
[2018-10-16 15:02] [ALPM] upgraded js60 (60.2.0-1 -> 60.2.2-1)
[2018-10-16 15:02] [ALPM] upgraded gjs (2:1.54.0+3+g15cf7c29-1 -> 2:1.54.1-1)
[2018-10-16 15:02] [ALPM] upgraded gnome-session (3.30.0-1 -> 3.30.1-1)
[2018-10-16 15:02] [ALPM] upgraded gnome-settings-daemon (3.30.0-1 -> 3.30.1.2-1)
[2018-10-16 15:02] [ALPM] upgraded libgdm (3.30.0+4+g839c9501-1 -> 3.30.1-1)
[2018-10-16 15:02] [ALPM] upgraded zenity (3.28.1-1 -> 3.30.0-1)
[2018-10-16 15:02] [ALPM] upgraded mutter (3.30.0-2 -> 3.30.1-1)
[2018-10-16 15:02] [ALPM] upgraded libnm-glib (1.14.0-1 -> 1.14.1dev+13+g0d3234478-1)
[2018-10-16 15:02] [ALPM] upgraded gnome-shell (3.30.0+25+g179cd0a3c-1 -> 1:3.30.1-1)
[2018-10-16 15:02] [ALPM] upgraded gdm (3.30.0+4+g839c9501-1 -> 3.30.1-1)
[2018-10-16 15:02] [ALPM] upgraded gedit (3.30.0-2 -> 3.30.1-1)
[2018-10-16 15:02] [ALPM] upgraded git (2.19.0-1 -> 2.19.1-1)
[2018-10-16 15:02] [ALPM] upgraded libgit2 (1:0.27.4-1 -> 1:0.27.5-1)
[2018-10-16 15:02] [ALPM] upgraded gitg (1:3.26.0-2 -> 1:3.30-1)
[2018-10-16 15:02] [ALPM] upgraded glib2-docs (2.58.0+31+g2a7d4d2dc-1 -> 2.58.1-1)
[2018-10-16 15:03] [ALPM] upgraded glusterfs (1:4.1.2-2 -> 1:4.1.5-1)
[2018-10-16 15:03] [ALPM-SCRIPTLET] -- Read http://gluster.readthedocs.io/en/latest/Upgrade-Guide/README/ page!
[2018-10-16 15:03] [ALPM] upgraded gmime3 (3.2.0-2 -> 3.2.0-3)
[2018-10-16 15:03] [ALPM] upgraded virglrenderer (0.6.0-1 -> 0.7.0-1)
[2018-10-16 15:03] [ALPM] upgraded vte-common (0.54.0+9+gdace9988-1 -> 0.54.1-1)
[2018-10-16 15:03] [ALPM] upgraded vte3 (0.54.0+9+gdace9988-1 -> 0.54.1-1)
[2018-10-16 15:03] [ALPM] upgraded numactl (2.0.11-2 -> 2.0.12-1)
[2018-10-16 15:03] [ALPM] upgraded usbredir (0.7.1-1 -> 0.8.0-1)
[2018-10-16 15:03] [ALPM] upgraded qemu (3.0.0-1 -> 3.0.0-3)
[2018-10-16 15:03] [ALPM] upgraded libvirt (4.6.0-3 -> 4.7.0-1)
[2018-10-16 15:03] [ALPM-SCRIPTLET] >>> You may need to run 'rm -rf ~/.libvirt'
[2018-10-16 15:03] [ALPM] upgraded gnome-boxes (3.30.0-3 -> 3.30.1-1)
[2018-10-16 15:03] [ALPM] upgraded source-highlight (3.1.8-16 -> 3.1.8-17)
[2018-10-16 15:03] [ALPM] upgraded python-pyparsing (2.2.1-1 -> 2.2.2-1)
[2018-10-16 15:03] [ALPM] upgraded python-packaging (17.1-2 -> 18.0-1)
[2018-10-16 15:03] [ALPM] upgraded python-setuptools (1:40.4.0-1 -> 1:40.4.3-1)
[2018-10-16 15:03] [ALPM] upgraded vala (0.42.1-1 -> 0.42.2-1)
[2018-10-16 15:03] [ALPM] upgraded python-jedi (0.12.1-2 -> 0.13.0-1)
[2018-10-16 15:03] [ALPM] upgraded sysprof (3.30.0-1 -> 3.30.1-1)
[2018-10-16 15:03] [ALPM] upgraded jsonrpc-glib (3.30.0-1 -> 3.30.1-1)
[2018-10-16 15:03] [ALPM] upgraded python-sqlalchemy (1.2.11-1 -> 1.2.12-1)
[2018-10-16 15:03] [ALPM] upgraded gnome-builder (3.30.0-2 -> 3.30.1-1)
[2018-10-16 15:03] [ALPM] upgraded gnome-calculator (3.30.0+1+g782d83c6-1 -> 3.30.1-1)
[2018-10-16 15:03] [ALPM] upgraded gnome-characters (3.29.91-1 -> 3.30.0-1)
[2018-10-16 15:03] [ALPM] upgraded openal (1.19.0-1 -> 1.19.1-1)
[2018-10-16 15:03] [ALPM] upgraded vulkan-icd-loader (1.1.82+2958+1f9a54573-1 -> 1.1.85+2969+5abee6173-1)
[2018-10-16 15:03] [ALPM] upgraded soundtouch (2.0.0-1 -> 2.1.0-1)
[2018-10-16 15:03] [ALPM] upgraded gst-plugins-bad (1.14.3-1 -> 1.14.4-3)
[2018-10-16 15:03] [ALPM] upgraded gpm (1.20.7-8 -> 1.20.7.r27.g1fd1941-1)
[2018-10-16 15:03] [ALPM] upgraded gst-plugins-good (1.14.3-1 -> 1.14.4-1)
[2018-10-16 15:03] [ALPM] upgraded gnome-contacts (3.30-1 -> 3.30.1-1)
[2018-10-16 15:03] [ALPM] upgraded lua52 (5.2.4-2 -> 5.2.4-3)
[2018-10-16 15:03] [ALPM] upgraded gnome-control-center (3.30.0+14+g0f5f0bd23-1 -> 3.30.1-1)
[2018-10-16 15:03] [ALPM] upgraded libbytesize (1.3-2 -> 1.4-1)
[2018-10-16 15:03] [ALPM] upgraded ndctl (62-2 -> 63-1)
[2018-10-16 15:03] [ALPM] upgraded libblockdev (2.19-1 -> 2.20-1)
[2018-10-16 15:03] [ALPM] upgraded udisks2 (2.8.0-1 -> 2.8.1-1)
[2018-10-16 15:03] [ALPM] upgraded gnome-disk-utility (3.30.0-1 -> 3.30.1-1)
[2018-10-16 15:03] [ALPM] upgraded gnome-maps (3.30.0-1 -> 3.30.1-1)
[2018-10-16 15:03] [ALPM] upgraded gnome-mines (3.30.0-1 -> 3.30.1.1-1)
[2018-10-16 15:03] [ALPM] upgraded grilo-plugins (0.3.7-1 -> 0.3.8-1)
[2018-10-16 15:03] [ALPM] upgraded tracker-miners (2.1.4-1 -> 2.1.5-1)
[2018-10-16 15:03] [ALPM] upgraded psmisc (23.1-1 -> 23.2-1)
[2018-10-16 15:03] [ALPM] upgraded gvfs (1.38.0+3+g7da3b0ba-1 -> 1.38.1-1)
[2018-10-16 15:03] [ALPM] upgraded gnome-music (1:3.30.0+10+gae02f798-2 -> 1:3.30.1-1)
[2018-10-16 15:03] [ALPM] upgraded gnome-photos (3.30.0-1 -> 3.30.1-1)
[2018-10-16 15:03] [ALPM] upgraded gnome-shell-extensions (3.30.0-1 -> 3.30.1-1)
[2018-10-16 15:03] [ALPM] upgraded libpackagekit-glib (1.1.10-2 -> 1.1.11-1)
[2018-10-16 15:03] [ALPM] upgraded gnome-software (3.30.0-1 -> 3.30.2-1)
[2018-10-16 15:03] [ALPM] upgraded gnome-sound-recorder (3.28.1-1 -> 3.28.1-2)
[2018-10-16 15:03] [ALPM] upgraded gnome-terminal (3.30.0-1 -> 3.30.1-1)
[2018-10-16 15:03] [ALPM] upgraded libnautilus-extension (3.30.0-1 -> 3.30.2-1)
[2018-10-16 15:03] [ALPM] upgraded nautilus (3.30.0-1 -> 3.30.2-1)
[2018-10-16 15:03] [ALPM] upgraded gnome-tweaks (3.30.0-1 -> 3.30.1-1)
[2018-10-16 15:03] [ALPM] upgraded gnome-usage (3.28.0-1 -> 3.30.0-1)
[2018-10-16 15:03] [ALPM] upgraded yelp-xsl (3.30.0-1 -> 3.30.1-1)
[2018-10-16 15:03] [ALPM] upgraded gnome-user-docs (3.30.0-1 -> 3.30.1-1)
[2018-10-16 15:03] [ALPM] upgraded gvfs-afc (1.38.0+3+g7da3b0ba-1 -> 1.38.1-1)
[2018-10-16 15:03] [ALPM] upgraded gvfs-goa (1.38.0+3+g7da3b0ba-1 -> 1.38.1-1)
[2018-10-16 15:03] [ALPM] upgraded gvfs-google (1.38.0+3+g7da3b0ba-1 -> 1.38.1-1)
[2018-10-16 15:03] [ALPM] upgraded gvfs-gphoto2 (1.38.0+3+g7da3b0ba-1 -> 1.38.1-1)
[2018-10-16 15:03] [ALPM] upgraded gvfs-mtp (1.38.0+3+g7da3b0ba-1 -> 1.38.1-1)
[2018-10-16 15:03] [ALPM] upgraded gvfs-nfs (1.38.0+3+g7da3b0ba-1 -> 1.38.1-1)
[2018-10-16 15:03] [ALPM] upgraded gvfs-smb (1.38.0+3+g7da3b0ba-1 -> 1.38.1-1)
[2018-10-16 15:03] [ALPM] upgraded jfsutils (1.1.15-5 -> 1.1.15-6)
[2018-10-16 15:03] [ALPM] upgraded lib32-glibc (2.28-4 -> 2.28-5)
[2018-10-16 15:03] [ALPM] upgraded lib32-glib2 (2.56.2-1 -> 2.58.1-1)
[2018-10-16 15:03] [ALPM] upgraded lib32-fontconfig (2:2.13.0+15+gc60ed9e-1 -> 2:2.13.1+12+g5f5ec56-1)
[2018-10-16 15:03] [ALPM-SCRIPTLET] Rebuilding 32-bit fontconfig cache... done.
[2018-10-16 15:03] [ALPM] upgraded lib32-libdrm (2.4.94-1 -> 2.4.95-1)
[2018-10-16 15:03] [ALPM] upgraded lib32-libelf (0.171-1 -> 0.174-1)
[2018-10-16 15:03] [ALPM] upgraded lib32-libsm (1.2.2-2 -> 1.2.3-1)
[2018-10-16 15:03] [ALPM] upgraded lib32-libxcb (1.13-1 -> 1.13.1-1)
[2018-10-16 15:03] [ALPM] upgraded lib32-libx11 (1.6.6-1 -> 1.6.7-1)
[2018-10-16 15:03] [ALPM] upgraded lib32-ncurses (6.1-2 -> 6.1-3)
[2018-10-16 15:03] [ALPM] upgraded lib32-libxml2 (2.9.8-3 -> 2.9.8-4)
[2018-10-16 15:03] [ALPM] upgraded lib32-llvm-libs (6.0.1-1 -> 7.0.0-1)
[2018-10-16 15:03] [ALPM] upgraded lib32-nvidia-utils (396.54-1 -> 410.57-1)
[2018-10-16 15:03] [ALPM] upgraded lib32-mesa (18.2.0-1 -> 18.2.2-1)
[2018-10-16 15:03] [ALPM] upgraded lib32-systemd (239.0-1 -> 239.2-1)
[2018-10-16 15:03] [ALPM] upgraded libcmis (0.5.1-9 -> 0.5.1-10)
[2018-10-16 15:03] [ALPM] upgraded libixion (0.13.0-3 -> 0.13.0-4)
[2018-10-16 15:03] [ALPM] upgraded libndp (1.6-1 -> 1.7-1)
[2018-10-16 15:03] [ALPM] upgraded liborcus (0.13.4-3 -> 0.13.4-4)
[2018-10-16 15:03] [ALPM] upgraded lua51 (5.1.5-6 -> 5.1.5-7)
[2018-10-16 15:03] [ALPM] upgraded nano (3.0-2 -> 3.1-1)
[2018-10-16 15:03] [ALPM] upgraded net-snmp (5.7.3-9 -> 5.8-1)
[2018-10-16 15:03] [ALPM] upgraded networkmanager (1.14.0-1 -> 1.14.1dev+13+g0d3234478-1)
[2018-10-16 15:03] [ALPM] upgraded ntfs-3g (2017.3.23-2 -> 2017.3.23-3)
[2018-10-16 15:03] [ALPM] upgraded nvidia (396.54-5 -> 410.57-6)
[2018-10-16 15:03] [ALPM] upgraded ocl-icd (2.2.12-1 -> 2.2.12-3)
[2018-10-16 15:03] [ALPM] upgraded patch (2.7.6-1 -> 2.7.6-3)
[2018-10-16 15:03] [ALPM] upgraded php (7.2.10-1 -> 7.2.11-2)
[2018-10-16 15:03] [ALPM] upgraded php-apache (7.2.10-1 -> 7.2.11-2)
[2018-10-16 15:03] [ALPM] upgraded polari (3.30.0-1 -> 3.30.1-1)
[2018-10-16 15:03] [ALPM] upgraded python-pickleshare (0.7.4-4 -> 0.7.5-1)
[2018-10-16 15:03] [ALPM] upgraded python-simplejson (3.16.0-2 -> 3.16.1-1)
[2018-10-16 15:03] [ALPM] upgraded python2-pyparsing (2.2.1-1 -> 2.2.2-1)
[2018-10-16 15:03] [ALPM] upgraded python2-packaging (17.1-2 -> 18.0-1)
[2018-10-16 15:03] [ALPM] upgraded python2-setuptools (1:40.4.0-1 -> 1:40.4.3-1)
[2018-10-16 15:03] [ALPM] upgraded qt5-base (5.11.1-3 -> 5.11.2-1)
[2018-10-16 15:03] [ALPM] upgraded qt5-xmlpatterns (5.11.1-1 -> 5.11.2-1)
[2018-10-16 15:03] [ALPM] upgraded qt5-declarative (5.11.1-2 -> 5.11.2-1)
[2018-10-16 15:03] [ALPM] upgraded qt5-location (5.11.1-3 -> 5.11.2-1)
[2018-10-16 15:03] [ALPM] upgraded qt5-script (5.11.1-1 -> 5.11.2-1)
[2018-10-16 15:03] [ALPM] upgraded qt5-sensors (5.11.1-1 -> 5.11.2-1)
[2018-10-16 15:03] [ALPM] upgraded qt5-svg (5.11.1-1 -> 5.11.2-1)
[2018-10-16 15:03] [ALPM] upgraded qt5-webchannel (5.11.1-1 -> 5.11.2-1)
[2018-10-16 15:03] [ALPM] upgraded qt5-webkit (5.212.0alpha2-19 -> 5.212.0alpha2-20)
[2018-10-16 15:03] [ALPM] upgraded qt5-x11extras (5.11.1-1 -> 5.11.2-1)
[2018-10-16 15:03] [ALPM] upgraded re2 (20180901-1 -> 20181001-1)
[2018-10-16 15:03] [ALPM] upgraded sane (1.0.27-1 -> 1.0.27-2)
[2018-10-16 15:03] [ALPM] upgraded seahorse (3.30-1 -> 3.30+4+g50146aa9-1)
[2018-10-16 15:03] [ALPM] upgraded semver (5.5.1-1 -> 5.6.0-1)
[2018-10-16 15:03] [ALPM] upgraded simple-scan (3.30.0-1 -> 3.30.1.1-1)
[2018-10-16 15:03] [ALPM] upgraded subversion (1.10.2-2 -> 1.10.3-1)
[2018-10-16 15:03] [ALPM] upgraded texinfo (6.5-1 -> 6.5-2)
[2018-10-16 15:03] [ALPM] upgraded virtualbox-host-modules-arch (5.2.18-10 -> 5.2.18-16)
[2018-10-16 15:03] [ALPM] installed aribb24 (1.0.3-2)
[2018-10-16 15:03] [ALPM] upgraded vlc (3.0.4-3 -> 3.0.4-6)
[2018-10-16 15:03] [ALPM] upgraded whois (5.3.2-1 -> 5.3.2-2)
[2018-10-16 15:04] [ALPM] upgraded wine (3.16-1 -> 3.18-1)
[2018-10-16 15:04] [ALPM] upgraded xterm (335-1 -> 337-1)
[2018-10-16 15:04] [ALPM] transaction completed
[2018-10-16 15:04] [ALPM] running '60-linux.hook'...
[2018-10-16 15:05] [ALPM] running '90-linux.hook'...
[2018-10-16 15:05] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'default'
[2018-10-16 15:05] [ALPM-SCRIPTLET] -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux.img
[2018-10-16 15:05] [ALPM-SCRIPTLET] ==> Starting build: 4.18.14-arch1-1-ARCH
[2018-10-16 15:05] [ALPM-SCRIPTLET] -> Running build hook: [base]
[2018-10-16 15:05] [ALPM-SCRIPTLET] -> Running build hook: [udev]
[2018-10-16 15:05] [ALPM-SCRIPTLET] -> Running build hook: [autodetect]
[2018-10-16 15:05] [ALPM-SCRIPTLET] -> Running build hook: [modconf]
[2018-10-16 15:05] [ALPM-SCRIPTLET] -> Running build hook: [block]
[2018-10-16 15:05] [ALPM-SCRIPTLET] -> Running build hook: [filesystems]
[2018-10-16 15:05] [ALPM-SCRIPTLET] -> Running build hook: [keyboard]
[2018-10-16 15:05] [ALPM-SCRIPTLET] -> Running build hook: [fsck]
[2018-10-16 15:05] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2018-10-16 15:05] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux.img
[2018-10-16 15:05] [ALPM-SCRIPTLET] ==> Image generation successful
[2018-10-16 15:05] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'fallback'
[2018-10-16 15:05] [ALPM-SCRIPTLET] -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-fallback.img -S autodetect
[2018-10-16 15:05] [ALPM-SCRIPTLET] ==> Starting build: 4.18.14-arch1-1-ARCH
[2018-10-16 15:05] [ALPM-SCRIPTLET] -> Running build hook: [base]
[2018-10-16 15:05] [ALPM-SCRIPTLET] -> Running build hook: [udev]
[2018-10-16 15:05] [ALPM-SCRIPTLET] -> Running build hook: [modconf]
[2018-10-16 15:05] [ALPM-SCRIPTLET] -> Running build hook: [block]
[2018-10-16 15:05] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: aic94xx
[2018-10-16 15:05] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: wd719x
[2018-10-16 15:05] [ALPM-SCRIPTLET] -> Running build hook: [filesystems]
[2018-10-16 15:05] [ALPM-SCRIPTLET] -> Running build hook: [keyboard]
[2018-10-16 15:05] [ALPM-SCRIPTLET] -> Running build hook: [fsck]
[2018-10-16 15:05] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2018-10-16 15:05] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux-fallback.img
[2018-10-16 15:05] [ALPM-SCRIPTLET] ==> Image generation successful
[2018-10-16 15:05] [ALPM] running 'detect-old-perl-modules.hook'...
[2018-10-16 15:05] [ALPM] running 'gdk-pixbuf-query-loaders.hook'...
[2018-10-16 15:05] [ALPM] running 'gio-querymodules.hook'...
[2018-10-16 15:05] [ALPM] running 'glib-compile-schemas.hook'...
[2018-10-16 15:05] [ALPM] running 'gtk-query-immodules-3.0.hook'...
[2018-10-16 15:05] [ALPM] running 'gtk-update-icon-cache.hook'...
[2018-10-16 15:05] [ALPM] running 'gvfsd.hook'...
[2018-10-16 15:05] [ALPM] running 'systemd-binfmt.hook'...
[2018-10-16 15:05] [ALPM] running 'systemd-daemon-reload.hook'...
[2018-10-16 15:05] [ALPM] running 'systemd-sysctl.hook'...
[2018-10-16 15:05] [ALPM] running 'systemd-sysusers.hook'...
[2018-10-16 15:05] [ALPM] running 'systemd-tmpfiles.hook'...
[2018-10-16 15:05] [ALPM] running 'systemd-udev-reload.hook'...
[2018-10-16 15:05] [ALPM] running 'systemd-update.hook'...
[2018-10-16 15:05] [ALPM] running 'texinfo-install.hook'...
[2018-10-16 15:05] [ALPM] running 'update-desktop-database.hook'...
[2018-10-16 15:05] [ALPM] running 'update-mime-database.hook'...
[2018-10-16 15:05] [ALPM] running 'update-vlc-plugin-cache.hook'...
[2018-10-16 15:06] [PACMAN] Running 'pacman -Sy slack'
[2018-10-16 15:06] [PACMAN] synchronizing package lists
[2018-10-16 15:06] [PACMAN] Running 'pacman -Sy'
[2018-10-16 15:06] [PACMAN] synchronizing package lists
[2018-10-16 15:06] [PACMAN] Running 'pacman -Ud --ask 36 --noconfirm /home/piotr/.cache/pacaur/slack/slack-3.0-1-x86_64.pkg.tar.xz'
[2018-10-16 15:06] [ALPM] transaction started
[2018-10-16 15:06] [ALPM] installed slack (3.0-1)
[2018-10-16 15:06] [ALPM] transaction completed
[2018-10-16 15:06] [ALPM] running 'systemd-update.hook'...
[2018-10-16 15:10] [PACMAN] Running 'pacman -R slack'
[2018-10-16 15:10] [ALPM] transaction started
[2018-10-16 15:10] [ALPM] removed slack (3.0-1)
[2018-10-16 15:10] [ALPM] transaction completed
[2018-10-16 15:10] [ALPM] running 'systemd-update.hook'...
[2018-10-16 15:11] [PACMAN] Running 'pacman -Sy'
[2018-10-16 15:11] [PACMAN] synchronizing package lists
[2018-10-16 15:12] [PACMAN] Running '/usr/bin/pacman --noconfirm -S --asdeps libcurl-compat'
[2018-10-16 15:12] [ALPM] transaction started
[2018-10-16 15:12] [ALPM] installed libcurl-compat (7.61.1-1)
[2018-10-16 15:12] [ALPM] transaction completed
[2018-10-16 15:12] [ALPM] running 'systemd-update.hook'...
[2018-10-16 15:13] [PACMAN] Running 'pacman -Ud --ask 36 --noconfirm /home/piotr/.cache/pacaur/slack-desktop/slack-desktop-3.3.3-1-x86_64.pkg.tar.xz'
[2018-10-16 15:13] [ALPM] transaction started
[2018-10-16 15:13] [ALPM] installed slack-desktop (3.3.3-1)
[2018-10-16 15:13] [ALPM] transaction completed
[2018-10-16 15:13] [ALPM] running 'systemd-update.hook'...
[2018-10-16 15:13] [ALPM] running 'update-desktop-database.hook'...
[2018-10-16 15:14] [PACMAN] Running 'pacman -Sy'
[2018-10-16 15:14] [PACMAN] synchronizing package lists
[2018-10-16 15:17] [PACMAN] Running 'pacman -Ud --ask 36 --noconfirm /home/piotr/.cache/pacaur/spotify/spotify-1.0.89.313-1-x86_64.pkg.tar.xz'
[2018-10-16 15:17] [ALPM] transaction started
[2018-10-16 15:17] [ALPM] upgraded spotify (1.0.80.480-1 -> 1.0.89.313-1)
[2018-10-16 15:17] [ALPM] transaction completed
[2018-10-16 15:17] [ALPM] running 'gtk-update-icon-cache.hook'...
[2018-10-16 15:17] [ALPM] running 'systemd-update.hook'...
[2018-10-16 15:17] [ALPM] running 'update-desktop-database.hook'...
[2018-10-16 15:30] [PACMAN] Running 'pacman -S -y'
[2018-10-16 15:30] [PACMAN] synchronizing package lists
[2018-10-16 15:30] [PACMAN] Running 'pacman -S -y -u'
[2018-10-16 15:30] [PACMAN] synchronizing package lists
[2018-10-16 15:30] [PACMAN] starting full system upgrade
[2018-10-16 15:57] [PACMAN] Running 'pacman -Ud --ask 36 --noconfirm /home/piotr/.cache/pacaur/webstorm/webstorm-2018.2.4-1-x86_64.pkg.tar.xz'
[2018-10-16 15:57] [ALPM] transaction started
[2018-10-16 15:57] [ALPM] upgraded webstorm (2018.2.3-1 -> 2018.2.4-1)
[2018-10-16 15:57] [ALPM] transaction completed
[2018-10-16 15:57] [ALPM] running 'systemd-update.hook'...
[2018-10-16 15:57] [ALPM] running 'update-desktop-database.hook'...
[2018-10-16 16:05] [PACMAN] Running 'pacman -Ud --ask 36 --noconfirm /home/piotr/.cache/pacaur/pycharm-professional/pycharm-professional-2018.2.4-1-x86_64.pkg.tar.xz'
[2018-10-16 16:05] [ALPM] transaction started
[2018-10-16 16:05] [ALPM] upgraded pycharm-professional (2018.2.3-1 -> 2018.2.4-1)
[2018-10-16 16:05] [ALPM] transaction completed
[2018-10-16 16:05] [ALPM] running 'systemd-update.hook'...
[2018-10-16 16:05] [ALPM] running 'update-desktop-database.hook'...
[2018-10-16 16:11] [PACMAN] Running 'pacman -Ud --ask 36 --noconfirm /home/piotr/.cache/pacaur/phpstorm/phpstorm-2018.2.5-1-x86_64.pkg.tar.xz /home/piotr/.cache/pacaur/phpstorm/phpstorm-jre-2018.2.5-1-x86_64.pkg.tar.xz'
[2018-10-16 16:11] [ALPM] transaction started
[2018-10-16 16:12] [ALPM] upgraded phpstorm (2018.2.4-1 -> 2018.2.5-1)
[2018-10-16 16:12] [ALPM] upgraded phpstorm-jre (2018.2.4-1 -> 2018.2.5-1)
[2018-10-16 16:12] [ALPM] transaction completed
[2018-10-16 16:12] [ALPM] running 'systemd-update.hook'...
[2018-10-16 16:12] [ALPM] running 'update-desktop-database.hook'...
[2018-10-16 16:12] [PACMAN] Running 'pacman -Ud --ask 36 --noconfirm /home/piotr/.cache/pacaur/matcha-gtk-theme-git/matcha-gtk-theme-git-r130.c1c91db-1-any.pkg.tar.xz'
[2018-10-16 16:12] [ALPM] transaction started
[2018-10-16 16:12] [ALPM] upgraded matcha-gtk-theme-git (r107.3ae60f0-1 -> r130.c1c91db-1)
[2018-10-16 16:12] [ALPM] transaction completed
[2018-10-16 16:12] [ALPM] running 'systemd-update.hook'...
[2018-10-16 16:18] [PACMAN] Running 'pacman -S -y -u'
[2018-10-16 16:18] [PACMAN] synchronizing package lists
[2018-10-16 16:18] [PACMAN] starting full system upgrade
[2018-10-16 16:30] [PACMAN] Running 'pacman -Ud --ask 36 --noconfirm /home/piotr/.cache/pacaur/intellij-idea-ultimate-edition/intellij-idea-ultimate-edition-2018.2.4-1-any.pkg.tar.xz /home/piotr/.cache/pacaur/intellij-idea-ultimate-edition/intellij-idea-ultimate-edition-jre-2018.2.4-1-x86_64.pkg.tar.xz'
[2018-10-16 16:31] [ALPM] transaction started
[2018-10-16 16:31] [ALPM] upgraded intellij-idea-ultimate-edition (2018.1.6-1 -> 2018.2.4-1)
[2018-10-16 16:32] [ALPM] upgraded intellij-idea-ultimate-edition-jre (2018.1.6-1 -> 2018.2.4-1)
[2018-10-16 16:32] [ALPM] transaction completed
[2018-10-16 16:32] [ALPM] running 'systemd-update.hook'...
[2018-10-16 16:32] [ALPM] running 'update-desktop-database.hook'...
[2018-10-16 16:33] [PACMAN] Running 'pacman -Ud --ask 36 --noconfirm /home/piotr/.cache/pacaur/genymotion/genymotion-2.12.2-1-x86_64.pkg.tar.xz'
[2018-10-16 16:33] [ALPM] transaction started
[2018-10-16 16:33] [ALPM] upgraded genymotion (2.12.1-2 -> 2.12.2-1)
[2018-10-16 16:33] [ALPM-SCRIPTLET] make sure to have this modules loaded:
[2018-10-16 16:33] [ALPM-SCRIPTLET] vboxdrv
[2018-10-16 16:33] [ALPM-SCRIPTLET] vboxnetflt
[2018-10-16 16:33] [ALPM-SCRIPTLET] vboxnetadp
[2018-10-16 16:33] [ALPM-SCRIPTLET] vboxpci
[2018-10-16 16:33] [ALPM-SCRIPTLET] you can simply add them to /etc/modules-load.d/virtualbox.conf with this command:
[2018-10-16 16:33] [ALPM-SCRIPTLET] # echo -e "vboxdrv\nvboxnetflt\nvboxnetadp\nvboxpci" > /etc/modules-load.d/virtualbox.conf
[2018-10-16 16:33] [ALPM] transaction completed
[2018-10-16 16:33] [ALPM] running 'systemd-update.hook'...
[2018-10-16 16:33] [ALPM] running 'update-desktop-database.hook'...
[2018-10-16 16:53] [PACMAN] Running 'pacman -S -y -u'
[2018-10-16 16:53] [PACMAN] synchronizing package lists
[2018-10-16 16:53] [PACMAN] starting full system upgrade
[2018-10-17 15:00] [PACMAN] Running 'pacman -Sy nss-mdns'
[2018-10-17 15:00] [PACMAN] synchronizing package lists
[2018-10-17 15:00] [ALPM] transaction started
[2018-10-17 15:00] [ALPM] installed nss-mdns (0.14.1-1)
[2018-10-17 15:00] [ALPM] transaction completed
[2018-10-17 15:00] [ALPM] running 'systemd-update.hook'...
[2018-10-17 15:00] [PACMAN] Running 'pacman -Sy avahi'
[2018-10-17 15:00] [PACMAN] synchronizing package lists
[2018-10-17 15:01] [ALPM] transaction started
[2018-10-17 15:01] [ALPM] reinstalled avahi (0.7+16+g1cc2b8e-2)
[2018-10-17 15:01] [ALPM] transaction completed
[2018-10-17 15:01] [ALPM] running 'systemd-daemon-reload.hook'...
[2018-10-17 15:01] [ALPM] running 'systemd-sysusers.hook'...
[2018-10-17 15:01] [ALPM] running 'systemd-update.hook'...
[2018-10-17 15:01] [ALPM] running 'update-desktop-database.hook'...
[2018-10-22 22:49] [PACMAN] Running 'pacman -Syu'
[2018-10-22 22:49] [PACMAN] synchronizing package lists
[2018-10-22 22:49] [PACMAN] starting full system upgrade
[2018-10-22 22:59] [PACMAN] Running 'pacman -Syu'
[2018-10-22 22:59] [PACMAN] synchronizing package lists
[2018-10-22 22:59] [PACMAN] starting full system upgrade
[2018-10-23 09:52] [PACMAN] Running 'pacman -S -y -u'
[2018-10-23 09:52] [PACMAN] synchronizing package lists
[2018-10-23 09:52] [PACMAN] starting full system upgrade
[2018-10-23 09:56] [ALPM] transaction started
[2018-10-23 09:56] [ALPM] upgraded tzdata (2018e-2 -> 2018f-2)
[2018-10-23 09:56] [ALPM] upgraded iptables (1:1.6.2-3 -> 1:1.8.0-1)
[2018-10-23 09:56] [ALPM] upgraded accountsservice (0.6.54-1 -> 0.6.54+2+g204a4ab-1)
[2018-10-23 09:56] [ALPM] upgraded linux-firmware (20180825.fea76a0-1 -> 20181018.d877533-1)
[2018-10-23 09:56] [ALPM] upgraded mkinitcpio (24-3 -> 25-1)
[2018-10-23 09:56] [ALPM] upgraded linux (4.18.14.arch1-1 -> 4.18.16.arch1-1)
[2018-10-23 09:56] [ALPM] upgraded acpi_call (1.1.0-166 -> 1.1.0-168)
[2018-10-23 09:56] [ALPM] upgraded dconf (0.30.0-1 -> 0.30.1-1)
[2018-10-23 09:56] [ALPM] upgraded harfbuzz (1.9.0-1 -> 2.0.2-1)
[2018-10-23 09:56] [ALPM] upgraded cairo (1.15.14-1 -> 1.16.0-1)
[2018-10-23 09:56] [ALPM] upgraded libdrm (2.4.95-1 -> 2.4.96-1)
[2018-10-23 09:56] [ALPM] upgraded xkeyboard-config (2.24-1 -> 2.25-1)
[2018-10-23 09:56] [ALPM] upgraded xorg-server-common (1.20.1-1 -> 1.20.2-1)
[2018-10-23 09:56] [ALPM] upgraded xf86-input-libinput (0.28.0-1 -> 0.28.1-1)
[2018-10-23 09:56] [ALPM] upgraded xorg-server (1.20.1-1 -> 1.20.2-1)
[2018-10-23 09:56] [ALPM] upgraded nvidia-utils (410.57-3 -> 410.66-1)
[2018-10-23 09:56] [ALPM-SCRIPTLET] If you run into trouble with CUDA not being available, run nvidia-modprobe first.
[2018-10-23 09:56] [ALPM] upgraded mesa (18.2.2-1 -> 18.2.3-1)
[2018-10-23 09:56] [ALPM] upgraded alsa-lib (1.1.6-1 -> 1.1.7-1)
[2018-10-23 09:56] [ALPM] upgraded libsoup (2.64.1-1 -> 2.64.2-1)
[2018-10-23 09:56] [ALPM] upgraded aisleriot (3.22.6-2 -> 3.22.7-1)
[2018-10-23 09:56] [ALPM] upgraded alsa-plugins (1.1.6-2 -> 1.1.7-1)
[2018-10-23 09:56] [ALPM] upgraded alsa-utils (1.1.6-1 -> 1.1.7-1)
[2018-10-23 09:56] [ALPM] upgraded archlinux-keyring (20181003-1 -> 20181018-1)
[2018-10-23 09:56] [ALPM-SCRIPTLET] ==> Appending keys from archlinux.gpg...
[2018-10-23 09:56] [ALPM-SCRIPTLET] ==> Locally signing trusted keys in keyring...
[2018-10-23 09:56] [ALPM-SCRIPTLET] -> Locally signing key DDB867B92AA789C165EEFA799B729B06A680C281...
[2018-10-23 09:56] [ALPM-SCRIPTLET] -> Locally signing key 684148BB25B49E986A4944C55184252D824B18E8...
[2018-10-23 09:56] [ALPM-SCRIPTLET] -> Locally signing key 91FFE0700E80619CEB73235CA88E23E377514E00...
[2018-10-23 09:56] [ALPM-SCRIPTLET] -> Locally signing key AB19265E5D7D20687D303246BA1DFB64FFF979E7...
[2018-10-23 09:56] [ALPM-SCRIPTLET] -> Locally signing key 0E8B644079F599DFC1DDC3973348882F6AC6A4C2...
[2018-10-23 09:56] [ALPM-SCRIPTLET] ==> Importing owner trust values...
[2018-10-23 09:56] [ALPM-SCRIPTLET] ==> Disabling revoked keys in keyring...
[2018-10-23 09:56] [ALPM-SCRIPTLET] -> Disabling key 7FA647CD89891DEDC060287BB9113D1ED21E1A55...
[2018-10-23 09:56] [ALPM-SCRIPTLET] -> Disabling key D4DE5ABDE2A7287644EAC7E36D1A9E70E19DAA50...
[2018-10-23 09:56] [ALPM-SCRIPTLET] -> Disabling key 40440DC037C05620984379A6761FAD69BA06C6A9...
[2018-10-23 09:56] [ALPM-SCRIPTLET] -> Disabling key B1F2C889CB2CCB2ADA36D963097D629E437520BD...
[2018-10-23 09:56] [ALPM-SCRIPTLET] -> Disabling key 5357F3B111688D88C1D88119FCF2CB179205AC90...
[2018-10-23 09:56] [ALPM-SCRIPTLET] -> Disabling key 5559BC1A32B8F76B3FCCD9555FA5E5544F010D48...
[2018-10-23 09:56] [ALPM-SCRIPTLET] -> Disabling key BC1FBE4D2826A0B51E47ED62E2539214C6C11350...
[2018-10-23 09:56] [ALPM-SCRIPTLET] -> Disabling key 63F395DE2D6398BBE458F281F2DBB4931985A992...
[2018-10-23 09:56] [ALPM-SCRIPTLET] -> Disabling key 8F76BEEA0289F9E1D3E229C05F946DED983D4366...
[2018-10-23 09:56] [ALPM-SCRIPTLET] -> Disabling key 4FCF887689C41B09506BE8D5F3E1D5C5D30DB0AD...
[2018-10-23 09:56] [ALPM-SCRIPTLET] -> Disabling key FB871F0131FEA4FB5A9192B4C8880A6406361833...
[2018-10-23 09:56] [ALPM-SCRIPTLET] -> Disabling key 81D7F8241DB38BC759C80FCE3A726C6170E80477...
[2018-10-23 09:56] [ALPM-SCRIPTLET] -> Disabling key 5E7585ADFF106BFFBBA319DC654B877A0864983E...
[2018-10-23 09:56] [ALPM-SCRIPTLET] -> Disabling key 50F33E2E5B0C3D900424ABE89BDCF497A4BBCC7F...
[2018-10-23 09:56] [ALPM-SCRIPTLET] -> Disabling key E7210A59715F6940CF9A4E36A001876699AD6E84...
[2018-10-23 09:56] [ALPM-SCRIPTLET] -> Disabling key 65EEFE022108E2B708CBFCF7F9E712E59AF5F22A...
[2018-10-23 09:56] [ALPM-SCRIPTLET] -> Disabling key F5A361A3A13554B85E57DDDAAF7EF7873CFD4BB6...
[2018-10-23 09:56] [ALPM-SCRIPTLET] -> Disabling key 40776A5221EF5AD468A4906D42A1DB15EC133BAD...
[2018-10-23 09:56] [ALPM-SCRIPTLET] -> Disabling key 8CF934E339CAD8ABF342E822E711306E3C4F88BC...
[2018-10-23 09:56] [ALPM-SCRIPTLET] -> Disabling key 5696C003B0854206450C8E5BE613C09CB4440678...
[2018-10-23 09:56] [ALPM-SCRIPTLET] -> Disabling key 5A2257D19FF7E1E0E415968CE62F853100F0D0F0...
[2018-10-23 09:56] [ALPM-SCRIPTLET] -> Disabling key 9515D8A8EAB88E49BB65EDBCE6B456CAF15447D5...
[2018-10-23 09:56] [ALPM-SCRIPTLET] -> Disabling key 4A8B17E20B88ACA61860009B5CED81B7C2E5C0D2...
[2018-10-23 09:56] [ALPM-SCRIPTLET] -> Disabling key 0B20CA1931F5DA3A70D0F8D2EA6836E1AB441196...
[2018-10-23 09:56] [ALPM-SCRIPTLET] -> Disabling key 34C5D94FE7E7913E86DC427E7FB1A3800C84C0A5...
[2018-10-23 09:56] [ALPM-SCRIPTLET] -> Disabling key 39F880E50E49A4D11341E8F939E4F17F295AFBF4...
[2018-10-23 09:56] [ALPM-SCRIPTLET] -> Disabling key 66BD74A036D522F51DD70A3C7F2A16726521E06D...
[2018-10-23 09:56] [ALPM-SCRIPTLET] -> Disabling key 07DFD3A0BC213FA12EDC217559B3122E2FA915EC...
[2018-10-23 09:56] [ALPM-SCRIPTLET] -> Disabling key 44D4A033AC140143927397D47EFD567D4C7EA887...
[2018-10-23 09:56] [ALPM-SCRIPTLET] -> Disabling key 27FFC4769E19F096D41D9265A04F9397CDFD6BB0...
[2018-10-23 09:56] [ALPM-SCRIPTLET] -> Disabling key 8840BD07FC24CB7CE394A07CCF7037A4F27FB7DA...
[2018-10-23 09:56] [ALPM-SCRIPTLET] ==> Updating trust database...
[2018-10-23 09:56] [ALPM-SCRIPTLET] gpg: next trustdb check due at 2018-12-13
[2018-10-23 09:56] [ALPM] upgraded bbswitch (0.8-172 -> 0.8-174)
[2018-10-23 09:56] [ALPM] upgraded geoclue2 (2.4.12-1 -> 2.5.1-1)
[2018-10-23 09:56] [ALPM] upgraded harfbuzz-icu (1.9.0-1 -> 2.0.2-1)
[2018-10-23 09:56] [ALPM] upgraded libnghttp2 (1.33.0-1 -> 1.34.0-1)
[2018-10-23 09:56] [ALPM] upgraded evolution-data-server (3.30.1-1 -> 3.30.2-1)
[2018-10-23 09:56] [ALPM] upgraded libnm (1.14.1dev+13+g0d3234478-1 -> 1.14.3dev+15+g3fc592219-1)
[2018-10-23 09:56] [ALPM] upgraded bijiben (3.30.1-1 -> 3.30.2-1)
[2018-10-23 09:57] [ALPM] upgraded python (3.7.0-4 -> 3.7.1-1)
[2018-10-23 09:57] [ALPM] upgraded bind-tools (9.13.3-1 -> 9.13.3-2)
[2018-10-23 09:57] [ALPM] upgraded libssh (0.8.3-1 -> 0.8.4-1)
[2018-10-23 09:57] [ALPM] upgraded opus (1.2.1-1 -> 1.3-1)
[2018-10-23 09:57] [ALPM] upgraded sdl2 (2.0.8-9 -> 2.0.8-10)
[2018-10-23 09:57] [ALPM] upgraded v4l-utils (1.14.2-1 -> 1.16.0-1)
[2018-10-23 09:57] [ALPM] upgraded ffmpeg (1:4.0.2-6 -> 1:4.0.2-7)
[2018-10-23 09:57] [ALPM] upgraded chromium (69.0.3497.100-1 -> 70.0.3538.67-1)
[2018-10-23 09:57] [ALPM] upgraded epiphany (3.30.1-1 -> 3.30.2-1)
[2018-10-23 09:57] [ALPM] upgraded evolution (3.30.1-1 -> 3.30.2-1)
[2018-10-23 09:57] [ALPM] upgraded file-roller (3.30.0-1 -> 3.30.1-1)
[2018-10-23 09:57] [ALPM] upgraded gedit (3.30.1-1 -> 3.30.2-1)
[2018-10-23 09:57] [ALPM] upgraded gjs (2:1.54.1-1 -> 2:1.54.2-1)
[2018-10-23 09:57] [ALPM] upgraded glusterfs (1:4.1.5-1 -> 1:5.0-1)
[2018-10-23 09:57] [ALPM-SCRIPTLET] -- Read https://gluster.readthedocs.io/en/latest/Upgrade-Guide/ page!
[2018-10-23 09:57] [ALPM] upgraded gnome-clocks (3.30.0-1 -> 3.30.1-1)
[2018-10-23 09:57] [ALPM] upgraded ruby (2.5.1-2 -> 2.5.3-1)
[2018-10-23 09:57] [ALPM] upgraded gnome-code-assistance (3.16.1+12+g5418ece-2 -> 3.16.1+13+g7f81c19-1)
[2018-10-23 09:57] [ALPM] upgraded gnome-maps (3.30.1-1 -> 3.30.2-1)
[2018-10-23 09:57] [ALPM] upgraded gnome-software (3.30.2-1 -> 3.30.3-1)
[2018-10-23 09:57] [ALPM] upgraded vte-common (0.54.1-1 -> 0.54.2-1)
[2018-10-23 09:57] [ALPM] upgraded vte3 (0.54.1-1 -> 0.54.2-1)
[2018-10-23 09:57] [ALPM] upgraded gnome-terminal (3.30.1-1 -> 3.30.2-1)
[2018-10-23 09:57] [ALPM] upgraded gucharmap (11.0.2+7+ga4ddb0ad-1 -> 11.0.3-1)
[2018-10-23 09:57] [ALPM] upgraded libmagick (7.0.8.12-1 -> 7.0.8.13-1)
[2018-10-23 09:57] [ALPM] upgraded imagemagick (7.0.8.12-1 -> 7.0.8.13-1)
[2018-10-23 09:58] [ALPM] upgraded jre8-openjdk-headless (8.u181-1 -> 8.u192-1)
[2018-10-23 09:58] [ALPM] upgraded jre8-openjdk (8.u181-1 -> 8.u192-1)
[2018-10-23 09:58] [ALPM] upgraded lib32-harfbuzz (1.9.0-1 -> 2.0.2-1)
[2018-10-23 09:58] [ALPM] upgraded lib32-libdrm (2.4.95-1 -> 2.4.96-1)
[2018-10-23 09:58] [ALPM] upgraded lib32-nvidia-utils (410.57-1 -> 410.66-1)
[2018-10-23 09:58] [ALPM] upgraded lib32-mesa (18.2.2-1 -> 18.2.3-1)
[2018-10-23 09:58] [ALPM] upgraded libnm-glib (1.14.1dev+13+g0d3234478-1 -> 1.14.3dev+15+g3fc592219-1)
[2018-10-23 09:58] [ALPM] upgraded parted (3.2-6 -> 3.2-7)
[2018-10-23 09:58] [ALPM] installed libiscsi (1.18.0-1)
[2018-10-23 09:58] [ALPM] upgraded xfsprogs (4.17.0-1 -> 4.18.0-1)
[2018-10-23 09:58] [ALPM] upgraded libvirt (4.7.0-1 -> 4.8.0-2)
[2018-10-23 09:58] [ALPM-SCRIPTLET] >>> You may need to run 'rm -rf ~/.libvirt'
[2018-10-23 09:58] [ALPM] upgraded mtools (4.0.18-4 -> 4.0.19-1)
[2018-10-23 09:58] [ALPM] upgraded networkmanager (1.14.1dev+13+g0d3234478-1 -> 1.14.3dev+15+g3fc592219-1)
[2018-10-23 09:58] [ALPM] upgraded nodejs (10.11.0-1 -> 10.12.0-1)
[2018-10-23 09:58] [ALPM] upgraded nvidia (410.57-6 -> 410.66-3)
[2018-10-23 09:58] [ALPM] upgraded openssh (7.8p1-1 -> 7.9p1-1)
[2018-10-23 09:58] [ALPM] upgraded orca (3.30.0-1 -> 3.30.1-1)
[2018-10-23 09:58] [ALPM] upgraded python-jedi (0.13.0-1 -> 0.13.1-1)
[2018-10-23 09:58] [ALPM] upgraded python-urllib3 (1.23-2 -> 1.24-1)
[2018-10-23 09:58] [ALPM] upgraded python-requests (2.19.1-2 -> 2.20.0-1)
[2018-10-23 09:58] [ALPM] upgraded sbc (1.3-2 -> 1.4-1)
[2018-10-23 09:58] [ALPM] upgraded virtualbox-host-modules-arch (5.2.18-16 -> 5.2.20-3)
[2018-10-23 09:58] [ALPM] upgraded virtualbox (5.2.18-1 -> 5.2.20-1)
[2018-10-23 09:58] [ALPM] upgraded xorg-server-devel (1.20.1-1 -> 1.20.2-1)
[2018-10-23 09:58] [ALPM] upgraded xorg-server-xdmx (1.20.1-1 -> 1.20.2-1)
[2018-10-23 09:58] [ALPM] upgraded xorg-server-xephyr (1.20.1-1 -> 1.20.2-1)
[2018-10-23 09:58] [ALPM] upgraded xorg-server-xnest (1.20.1-1 -> 1.20.2-1)
[2018-10-23 09:58] [ALPM] upgraded xorg-server-xvfb (1.20.1-1 -> 1.20.2-1)
[2018-10-23 09:58] [ALPM] upgraded xorg-server-xwayland (1.20.1-1 -> 1.20.2-1)
[2018-10-23 09:58] [ALPM] transaction completed
[2018-10-23 09:58] [ALPM] running '60-linux.hook'...
[2018-10-23 09:58] [ALPM] running '90-linux.hook'...
[2018-10-23 09:58] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'default'
[2018-10-23 09:58] [ALPM-SCRIPTLET] -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux.img
[2018-10-23 09:58] [ALPM-SCRIPTLET] ==> Starting build: 4.18.16-arch1-1-ARCH
[2018-10-23 09:58] [ALPM-SCRIPTLET] -> Running build hook: [base]
[2018-10-23 09:58] [ALPM-SCRIPTLET] -> Running build hook: [udev]
[2018-10-23 09:58] [ALPM-SCRIPTLET] -> Running build hook: [autodetect]
[2018-10-23 09:58] [ALPM-SCRIPTLET] -> Running build hook: [modconf]
[2018-10-23 09:58] [ALPM-SCRIPTLET] -> Running build hook: [block]
[2018-10-23 09:58] [ALPM-SCRIPTLET] -> Running build hook: [filesystems]
[2018-10-23 09:58] [ALPM-SCRIPTLET] -> Running build hook: [keyboard]
[2018-10-23 09:58] [ALPM-SCRIPTLET] -> Running build hook: [fsck]
[2018-10-23 09:58] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2018-10-23 09:58] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux.img
[2018-10-23 09:58] [ALPM-SCRIPTLET] ==> Image generation successful
[2018-10-23 09:58] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'fallback'
[2018-10-23 09:58] [ALPM-SCRIPTLET] -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-fallback.img -S autodetect
[2018-10-23 09:58] [ALPM-SCRIPTLET] ==> Starting build: 4.18.16-arch1-1-ARCH
[2018-10-23 09:58] [ALPM-SCRIPTLET] -> Running build hook: [base]
[2018-10-23 09:58] [ALPM-SCRIPTLET] -> Running build hook: [udev]
[2018-10-23 09:58] [ALPM-SCRIPTLET] -> Running build hook: [modconf]
[2018-10-23 09:58] [ALPM-SCRIPTLET] -> Running build hook: [block]
[2018-10-23 09:58] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: aic94xx
[2018-10-23 09:58] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: wd719x
[2018-10-23 09:59] [ALPM-SCRIPTLET] -> Running build hook: [filesystems]
[2018-10-23 09:59] [ALPM-SCRIPTLET] -> Running build hook: [keyboard]
[2018-10-23 09:59] [ALPM-SCRIPTLET] -> Running build hook: [fsck]
[2018-10-23 09:59] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2018-10-23 09:59] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux-fallback.img
[2018-10-23 09:59] [ALPM-SCRIPTLET] ==> Image generation successful
[2018-10-23 09:59] [ALPM] running 'detect-old-perl-modules.hook'...
[2018-10-23 09:59] [ALPM] running 'gio-querymodules.hook'...
[2018-10-23 09:59] [ALPM] running 'glib-compile-schemas.hook'...
[2018-10-23 09:59] [ALPM] running 'gtk-update-icon-cache.hook'...
[2018-10-23 09:59] [ALPM] running 'systemd-daemon-reload.hook'...
[2018-10-23 09:59] [ALPM] running 'systemd-sysctl.hook'...
[2018-10-23 09:59] [ALPM] running 'systemd-sysusers.hook'...
[2018-10-23 09:59] [ALPM] running 'systemd-tmpfiles.hook'...
[2018-10-23 09:59] [ALPM] running 'systemd-udev-reload.hook'...
[2018-10-23 09:59] [ALPM] running 'systemd-update.hook'...
[2018-10-23 09:59] [ALPM] running 'texinfo-install.hook'...
[2018-10-23 09:59] [ALPM] running 'update-desktop-database.hook'...
[2018-10-23 09:59] [ALPM] running 'update-mime-database.hook'...
[2018-10-23 10:12] [PACMAN] Running 'pacman -Ud --ask 36 --noconfirm /home/piotr/.cache/pacaur/webstorm/webstorm-2018.2.5-1-x86_64.pkg.tar.xz'
[2018-10-23 10:12] [ALPM] transaction started
[2018-10-23 10:12] [ALPM] upgraded webstorm (2018.2.4-1 -> 2018.2.5-1)
[2018-10-23 10:12] [ALPM] transaction completed
[2018-10-23 10:12] [ALPM] running 'systemd-update.hook'...
[2018-10-23 10:12] [ALPM] running 'update-desktop-database.hook'...
[2018-10-23 10:12] [PACMAN] Running 'pacman -Ud --ask 36 --noconfirm /home/piotr/.cache/pacaur/matcha-gtk-theme-git/matcha-gtk-theme-git-r138.95595db-1-any.pkg.tar.xz'
[2018-10-23 10:12] [ALPM] transaction started
[2018-10-23 10:12] [ALPM] upgraded matcha-gtk-theme-git (r130.c1c91db-1 -> r138.95595db-1)
[2018-10-23 10:12] [ALPM] transaction completed
[2018-10-23 10:12] [ALPM] running 'systemd-update.hook'...
[2018-10-23 10:15] [PACMAN] Running 'pacman -S -y -u'
[2018-10-23 10:15] [PACMAN] synchronizing package lists
[2018-10-23 10:15] [PACMAN] starting full system upgrade