There are dependency errors loading some plugins:
  • Pipeline: Milestone Step v1.3.1
    • Pipeline: API v2.38 failed to load. Fix this plugin first.
  • GitHub Branch Source Plugin v2.5.8
    • You must update Jenkins from v2.60.3 to v2.138.4 or later to run this plugin.
    • GitHub plugin v1.29.5 failed to load. Fix this plugin first.
  • Pipeline: GitHub Groovy Libraries v1.0
    • Pipeline: Shared Groovy Libraries v2.15 failed to load. Fix this plugin first.
  • Pipeline: Multibranch v2.21
    • You must update Jenkins from v2.60.3 to v2.121.1 or later to run this plugin.
    • Pipeline: API v2.38 failed to load. Fix this plugin first.
  • Docker Pipeline v1.21
    • Pipeline: API v2.38 failed to load. Fix this plugin first.
  • Pipeline: Stage Tags Metadata v1.4.0
    • You must update Jenkins from v2.60.3 to v2.150.1 or later to run this plugin.
    • Pipeline: API v2.38 failed to load. Fix this plugin first.
  • LDAP Plugin v1.21
    • Jenkins Mailer Plugin v1.29 failed to load. Fix this plugin first.
  • Jenkins Git client plugin v3.0.0
    • You must update Jenkins from v2.60.3 to v2.138.4 or later to run this plugin.
    • Credentials Plugin v2.3.0 failed to load. Fix this plugin first.
  • SCM API Plugin v2.6.3
    • You must update Jenkins from v2.60.3 to v2.107.3 or later to run this plugin.
    • Structs Plugin v1.20 failed to load. Fix this plugin first.
  • Pipeline: Stage Step v2.3
    • Pipeline: API v2.38 failed to load. Fix this plugin first.
  • Pipeline: Declarative Extension Points API v1.4.0
    • You must update Jenkins from v2.60.3 to v2.150.1 or later to run this plugin.
    • Pipeline: Groovy v2.78 failed to load. Fix this plugin first.
  • Email Extension Plugin v2.68
    • You must update Jenkins from v2.60.3 to v2.121.1 or later to run this plugin.
    • JUnit Plugin v1.28 failed to load. Fix this plugin first.
  • GitHub plugin v1.29.5
    • Credentials Plugin v2.3.0 failed to load. Fix this plugin first.
  • Build Timeout v1.19
    • Token Macro Plugin v2.10 failed to load. Fix this plugin first.
  • Pipeline: Shared Groovy Libraries v2.15
    • You must update Jenkins from v2.60.3 to v2.138.4 or later to run this plugin.
    • Pipeline: API v2.38 failed to load. Fix this plugin first.
  • Pipeline: Supporting APIs v3.3
    • You must update Jenkins from v2.60.3 to v2.121.1 or later to run this plugin.
    • Pipeline: API v2.38 failed to load. Fix this plugin first.
  • Jenkins Mailer Plugin v1.29
    • You must update Jenkins from v2.60.3 to v2.150.1 or later to run this plugin.
    • Display URL API v2.3.2 failed to load. Fix this plugin first.
  • Jackson 2 API Plugin v2.10.2
    • You must update Jenkins from v2.60.3 to v2.138.4 or later to run this plugin.
  • Pipeline: REST API Plugin v2.12
    • Pipeline: API v2.38 failed to load. Fix this plugin first.
  • Pipeline: SCM Step v2.9
    • Pipeline: Step API v2.22 failed to load. Fix this plugin first.
  • Jenkins Workspace Cleanup Plugin v0.38
    • You must update Jenkins from v2.60.3 to v2.121 or later to run this plugin.
    • Pipeline: Nodes and Processes v2.31 failed to load. Fix this plugin first.
  • Pipeline: Model API v1.4.0
    • You must update Jenkins from v2.60.3 to v2.150.1 or later to run this plugin.
    • Pipeline: Step API v2.22 failed to load. Fix this plugin first.
  • Token Macro Plugin v2.10
    • You must update Jenkins from v2.60.3 to v2.121.3 or later to run this plugin.
    • Pipeline: Step API v2.22 failed to load. Fix this plugin first.
  • Pipeline: Input Step v2.11
    • You must update Jenkins from v2.60.3 to v2.138.4 or later to run this plugin.
    • Pipeline: API v2.38 failed to load. Fix this plugin first.
  • Lockable Resources plugin v2.7
    • Pipeline: Supporting APIs v3.3 failed to load. Fix this plugin first.
  • Jenkins GIT server Plugin v1.9
    • You must update Jenkins from v2.60.3 to v2.138.4 or later to run this plugin.
    • Jenkins Git client plugin v3.0.0 failed to load. Fix this plugin first.
  • Credentials Binding Plugin v1.20
    • You must update Jenkins from v2.60.3 to v2.150.3 or later to run this plugin.
    • Pipeline: Step API v2.22 failed to load. Fix this plugin first.
  • Pipeline v2.6
    • You must update Jenkins from v2.60.3 to v2.130 or later to run this plugin.
    • Lockable Resources plugin v2.7 failed to load. Fix this plugin first.
  • Pipeline: Stage View Plugin v2.12
    • Pipeline: REST API Plugin v2.12 failed to load. Fix this plugin first.
  • Pipeline: Build Step v2.11
    • You must update Jenkins from v2.60.3 to v2.138.4 or later to run this plugin.
    • Pipeline: API v2.38 failed to load. Fix this plugin first.
  • Credentials Plugin v2.3.0
    • You must update Jenkins from v2.60.3 to v2.138.4 or later to run this plugin.
    • Structs Plugin v1.20 failed to load. Fix this plugin first.
  • Pipeline: Declarative v1.4.0
    • You must update Jenkins from v2.60.3 to v2.150.1 or later to run this plugin.
    • Pipeline: API v2.38 failed to load. Fix this plugin first.
  • Pipeline: Step API v2.22
    • You must update Jenkins from v2.60.3 to v2.138.4 or later to run this plugin.
    • Structs Plugin v1.20 failed to load. Fix this plugin first.
  • Plain Credentials Plugin v1.5
    • Credentials Plugin v2.3.0 failed to load. Fix this plugin first.
  • Matrix Project Plugin v1.14
    • JUnit Plugin v1.28 failed to load. Fix this plugin first.
  • Docker Commons Plugin v1.16
    • You must update Jenkins from v2.60.3 to v2.150.1 or later to run this plugin.
    • Authentication Tokens API Plugin v1.3 failed to load. Fix this plugin first.
  • PAM Authentication plugin v1.6
    • You must update Jenkins from v2.60.3 to v2.138.4 or later to run this plugin.
  • Jenkins Git plugin v4.0.0
    • You must update Jenkins from v2.60.3 to v2.138.4 or later to run this plugin.
    • Pipeline: SCM Step v2.9 failed to load. Fix this plugin first.
  • Pipeline: Nodes and Processes v2.31
    • You must update Jenkins from v2.60.3 to v2.150.1 or later to run this plugin.
    • Pipeline: API v2.38 failed to load. Fix this plugin first.
  • Authentication Tokens API Plugin v1.3
    • Credentials Plugin v2.3.0 failed to load. Fix this plugin first.
  • SSH Credentials Plugin v1.17.3
    • You must update Jenkins from v2.60.3 to v2.138.4 or later to run this plugin.
    • Credentials Plugin v2.3.0 failed to load. Fix this plugin first.
  • Folders Plugin v6.10.1
    • You must update Jenkins from v2.60.3 to v2.130 or later to run this plugin.
  • Durable Task Plugin v1.33
    • You must update Jenkins from v2.60.3 to v2.150.1 or later to run this plugin.
  • Pipeline: Job v2.36
    • You must update Jenkins from v2.60.3 to v2.138.4 or later to run this plugin.
    • Pipeline: API v2.38 failed to load. Fix this plugin first.
  • Pipeline: Basic Steps v2.19
    • You must update Jenkins from v2.60.3 to v2.150.1 or later to run this plugin.
    • Pipeline: API v2.38 failed to load. Fix this plugin first.
  • Jenkins JSch dependency plugin v0.1.55.1
    • SSH Credentials Plugin v1.17.3 failed to load. Fix this plugin first.
  • Timestamper v1.10
    • You must update Jenkins from v2.60.3 to v2.150.3 or later to run this plugin.
    • Pipeline: API v2.38 failed to load. Fix this plugin first.
  • GitHub API Plugin v1.95
    • Jackson 2 API Plugin v2.10.2 failed to load. Fix this plugin first.
  • JUnit Plugin v1.28
    • You must update Jenkins from v2.60.3 to v2.138.4 or later to run this plugin.
    • Pipeline: API v2.38 failed to load. Fix this plugin first.
  • Pipeline Graph Analysis Plugin v1.10
    • You must update Jenkins from v2.60.3 to v2.138.4 or later to run this plugin.
    • Pipeline: API v2.38 failed to load. Fix this plugin first.
  • Structs Plugin v1.20
    • You must update Jenkins from v2.60.3 to v2.107.3 or later to run this plugin.
  • Ant Plugin v1.10
    • You must update Jenkins from v2.60.3 to v2.150.1 or later to run this plugin.
    • Structs Plugin v1.20 failed to load. Fix this plugin first.
  • Pipeline: Groovy v2.78
    • You must update Jenkins from v2.60.3 to v2.138.4 or later to run this plugin.
    • Pipeline: API v2.38 failed to load. Fix this plugin first.
  • Jenkins SSH Slaves plugin v1.30.2
    • You must update Jenkins from v2.60.3 to v2.150.1 or later to run this plugin.
    • Credentials Plugin v2.3.0 failed to load. Fix this plugin first.
  • Matrix Authorization Strategy Plugin v2.5
    • You must update Jenkins from v2.60.3 to v2.138.4 or later to run this plugin.
  • Gradle Plugin v1.36
    • You must update Jenkins from v2.60.3 to v2.138.4 or later to run this plugin.
    • Structs Plugin v1.20 failed to load. Fix this plugin first.
  • Jenkins Subversion Plug-in v2.13.0
    • You must update Jenkins from v2.60.3 to v2.107.3 or later to run this plugin.
    • Pipeline: SCM Step v2.9 failed to load. Fix this plugin first.
  • Display URL API v2.3.2
    • You must update Jenkins from v2.60.3 to v2.89.4 or later to run this plugin.
  • Pipeline: Declarative Agent API v1.1.1
    • Pipeline: Declarative Extension Points API v1.4.0 failed to load. Fix this plugin first.
  • Branch API Plugin v2.5.5
    • You must update Jenkins from v2.60.3 to v2.138.4 or later to run this plugin.
    • Folders Plugin v6.10.1 failed to load. Fix this plugin first.
  • Pipeline: API v2.38
    • You must update Jenkins from v2.60.3 to v2.138.4 or later to run this plugin.
    • Pipeline: Step API v2.22 failed to load. Fix this plugin first.
New version of Jenkins (2.204.1) is available for download (changelog).

 

 

Warnings have been published for the following currently installed components: